Overclock.net › Forums › Components › Sound Cards and Computer Audio › 3D positioning problem? or just me setup?
New Posts  All Forums:Forum Nav:

3D positioning problem? or just me setup?

post #1 of 6
Thread Starter 
I’m using my stereo speakers wit one of those 2RCA to headphones jack till X-mas, it works but there’s a huge difference in volume between my sides and in front of me.
For example in HL2 I can’t hear the NPCs by standing in front and looking at them, I have to turn with the NPC at my side just to hear.

How could I fix this? Can I edit the 3d positioning? I need to increase the volume of thing in front of me without increase the volume of things on my sides...
Abomination
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3400+ Chaintech ZNF3-250 GeForce 6800 GT 2x Kingston PC3200 DDR SDRAM 512MB 
Hard DriveOSKeyboardPower
WD400 & WD800 WinXP Logitech Classic 200 Sunbeamtech SUNNU550-US 
Mouse
Logitech G5 
  hide details  
Reply
Abomination
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3400+ Chaintech ZNF3-250 GeForce 6800 GT 2x Kingston PC3200 DDR SDRAM 512MB 
Hard DriveOSKeyboardPower
WD400 & WD800 WinXP Logitech Classic 200 Sunbeamtech SUNNU550-US 
Mouse
Logitech G5 
  hide details  
Reply
post #2 of 6
Your onboard may have a tool to adjust 3d positioning.. But can you discribe how you're set up? Also, check in the onboard audio's tool to see if the hole you're plugged into is infact stereo out. Make sure its not some other surround output.
My aspire baby.
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ Sandy MSi Neo4-F 1.0 Nvidia 5200 (Omega P) some crap 1gb generic 
Hard DriveOSMonitorKeyboard
80gb WD Windows XP SP2 Viewsonic E771 Labtec Keyboard 
PowerCaseMouseMouse Pad
ATXB3KLW-BK/420W (aspire) Aspire X-Dreamer Labtec Mouse Cute Kitty Mousepad 
  hide details  
Reply
My aspire baby.
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ Sandy MSi Neo4-F 1.0 Nvidia 5200 (Omega P) some crap 1gb generic 
Hard DriveOSMonitorKeyboard
80gb WD Windows XP SP2 Viewsonic E771 Labtec Keyboard 
PowerCaseMouseMouse Pad
ATXB3KLW-BK/420W (aspire) Aspire X-Dreamer Labtec Mouse Cute Kitty Mousepad 
  hide details  
Reply
post #3 of 6
I had that problem too. It was really strange because when people were in certain positions around you they were all muffled. I have no idea how I fixed it though...I think I may have been playing around with my audio manger or something.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 4.05GHz Asus P5WD2-E Premium BFG 7900 GTX OC 2GB Crucial Ballistix 
Hard DriveOSMonitorKeyboard
Seagate 250GB +80GB +30GB Vista Premium Dell E207WFP 20.1" Wide G15 
PowerMouse
HEC Power 475 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 4.05GHz Asus P5WD2-E Premium BFG 7900 GTX OC 2GB Crucial Ballistix 
Hard DriveOSMonitorKeyboard
Seagate 250GB +80GB +30GB Vista Premium Dell E207WFP 20.1" Wide G15 
PowerMouse
HEC Power 475 MX518 
  hide details  
Reply
post #4 of 6
Thread Starter 
Using the Realtek thingabob for my onboard says that’s the right output port for 2 speakers. Its got a 3d audio demo but does not let me adjust it or anything.
Abomination
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3400+ Chaintech ZNF3-250 GeForce 6800 GT 2x Kingston PC3200 DDR SDRAM 512MB 
Hard DriveOSKeyboardPower
WD400 & WD800 WinXP Logitech Classic 200 Sunbeamtech SUNNU550-US 
Mouse
Logitech G5 
  hide details  
Reply
Abomination
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3400+ Chaintech ZNF3-250 GeForce 6800 GT 2x Kingston PC3200 DDR SDRAM 512MB 
Hard DriveOSKeyboardPower
WD400 & WD800 WinXP Logitech Classic 200 Sunbeamtech SUNNU550-US 
Mouse
Logitech G5 
  hide details  
Reply
post #5 of 6
Thread Starter 
Realtek AC'97 Audio for VIA audio contoller
Abomination
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3400+ Chaintech ZNF3-250 GeForce 6800 GT 2x Kingston PC3200 DDR SDRAM 512MB 
Hard DriveOSKeyboardPower
WD400 & WD800 WinXP Logitech Classic 200 Sunbeamtech SUNNU550-US 
Mouse
Logitech G5 
  hide details  
Reply
Abomination
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3400+ Chaintech ZNF3-250 GeForce 6800 GT 2x Kingston PC3200 DDR SDRAM 512MB 
Hard DriveOSKeyboardPower
WD400 & WD800 WinXP Logitech Classic 200 Sunbeamtech SUNNU550-US 
Mouse
Logitech G5 
  hide details  
Reply
post #6 of 6
Thread Starter 
Fixed it,

In the RealTek control panel thingy it was still set on Quad, which makes the output port I was using to output/Front Speakers, once changed to 2 speakers in the RealTek settings it changes that port to just LineOut and sounds normal, no problems wit hearing NPC’s anymore.
Abomination
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3400+ Chaintech ZNF3-250 GeForce 6800 GT 2x Kingston PC3200 DDR SDRAM 512MB 
Hard DriveOSKeyboardPower
WD400 & WD800 WinXP Logitech Classic 200 Sunbeamtech SUNNU550-US 
Mouse
Logitech G5 
  hide details  
Reply
Abomination
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3400+ Chaintech ZNF3-250 GeForce 6800 GT 2x Kingston PC3200 DDR SDRAM 512MB 
Hard DriveOSKeyboardPower
WD400 & WD800 WinXP Logitech Classic 200 Sunbeamtech SUNNU550-US 
Mouse
Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › 3D positioning problem? or just me setup?