Overclock.net › Forums › Graphics Cards › NVIDIA › [Online] 600 Series Firmware Modifier - Version: 0.7
New Posts  All Forums:Forum Nav:

[Online] 600 Series Firmware Modifier - Version: 0.7 - Page 16

post #151 of 256
Keep rubbing it in!thumb.gif The big question is will it make it with a long period of gaming without issues
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 6700K @4.8Ghz Gigabyte Z170X Gaming 7 Gigabyte 980 ti G1 Corsair DDR4 16GB @3000mhz 
Hard DriveOptical DriveCoolingOS
Crucial M4 256GB SSD Sony DVD/RW Zalman CNPS9900-MAX Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell 27" S2716DG G-Sync 1440p Saitek Eclipse OCZ ZX 850W Storm Stryker 
Mouse
Logitech M510 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 6700K @4.8Ghz Gigabyte Z170X Gaming 7 Gigabyte 980 ti G1 Corsair DDR4 16GB @3000mhz 
Hard DriveOptical DriveCoolingOS
Crucial M4 256GB SSD Sony DVD/RW Zalman CNPS9900-MAX Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell 27" S2716DG G-Sync 1440p Saitek Eclipse OCZ ZX 850W Storm Stryker 
Mouse
Logitech M510 
  hide details  
Reply
post #152 of 256
If I set table 1 to 1.18v or 1.20v it just jumps right to 1.21v?
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
post #153 of 256
Did you guys have any problem in flash moded bios with new drivers WQL? because when I flash mod my bios on my both cards, The nvidia control panel the sli mod check box turn out all grey only one card show up. Do i need to do a fresh install of the nvidia drivers ? It never happen to me before? its that win8 bug? mad.gif
Edited by skyn3t - 12/27/12 at 8:29am
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
post #154 of 256
Thread Starter 
Quote:
Originally Posted by skyn3t View Post

Did you guys have any problem in flash moded bios with new drivers WQL? because when I flash mod my bios on my both cards, The nvidia control panel the sli mod check box turn out all grey only one card show up. Do i need to do a fresh install of the nvidia drivers ? It never happen to me before? its that win8 bug? mad.gif

I am still using 306.97 on Windows 8 and have not had any issues. I will be updating to the newest 310.70 drivers soon but I don't have a SLI setup.
Did you use nvflash to flash the cards? What was the command you used to flash it? Most of the time it's recommended to flash only one card at a time.
Workstation
(8 items)
 
Server
(6 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS P9X79 GTX 670 FTW DDR3 48GB 1600MHz 10-10-10-30 1.5v 
CoolingOSPowerCase
Thermaltake Water 2.0 Pro Win 8 Pro 64bit CORSAIR CMPSU-750TX 750W Antec Three Hundred 
CPUMotherboardGraphicsRAM
Intel Xeon EVGA X79 SLI SAPPHIRE HD 6870 Corsair XMS3 16GB 
CoolingPower
Cooler Master Hyper 212 EVO 630W 
  hide details  
Reply
Workstation
(8 items)
 
Server
(6 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS P9X79 GTX 670 FTW DDR3 48GB 1600MHz 10-10-10-30 1.5v 
CoolingOSPowerCase
Thermaltake Water 2.0 Pro Win 8 Pro 64bit CORSAIR CMPSU-750TX 750W Antec Three Hundred 
CPUMotherboardGraphicsRAM
Intel Xeon EVGA X79 SLI SAPPHIRE HD 6870 Corsair XMS3 16GB 
CoolingPower
Cooler Master Hyper 212 EVO 630W 
  hide details  
Reply
post #155 of 256
I just went back to 306.97 the other day because sometimes my cards would down clock along with my FPS for no reason while playing BF3.

V3DT,
If I set table 1 to 1.18v or 1.20v it just jumps right to 1.21v, is there a reason why?
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
post #156 of 256
Quote:
Originally Posted by V3DT View Post

I am still using 306.97 on Windows 8 and have not had any issues. I will be updating to the newest 310.70 drivers soon but I don't have a SLI setup.
Did you use nvflash to flash the cards? What was the command you used to flash it? Most of the time it's recommended to flash only one card at a time.

I used both method nvflash ( DOS ) and Firestorm ( Windows ). both gave the same OD problem. and i had to used the bios 80.04.4B.00.70 update from EVGA to get my card back on track.


Edited:
nvflash --index=0 -4 -5 -6 mybios.rom
nvflash --index=1 -4 -5 -6 mybios.rom
Edited by skyn3t - 12/27/12 at 8:58am
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
post #157 of 256
Thread Starter 
Quote:
Originally Posted by USFORCES View Post

I just went back to 306.97 the other day because sometimes my cards would down clock along with my FPS for no reason while playing BF3.
From the Nvidia Release Notes (v310.70)
Quote:
Power Efficiency Optimizations
Release 310 drivers introduce power-optimizing enhancements. As a result of these enhancements, you may notice that GPU core clock speeds are different with this driver. For example, the GPU core clock might be faster when the GPU is in idle mode than in previous drivers. Or you may notice higher GPU core clock speeds after closing or opening certain games than in previous drivers.
This is because the reported GPU core clock frequency is no longer correlated to GPU power-saving states. Instead of lowering the GPU core clock frequency, the hardware and software use other methods to put the GPU into a low power state when the GPU is
Not if that is at fault but it could have something to do with it. tongue.gif

Also
Quote:
Changes and Fixed Issues in Version 310.70
[GeForce 500/600 series][Battlefield 3 Multiplayer]: The game may crash to the
desktop with the message “bf3.exe stopped working”. [1175853]

Quote:
Originally Posted by USFORCES View Post

If I set table 1 to 1.18v or 1.20v it just jumps right to 1.21v, is there a reason why?
Stock on my GTX 670 FTW is 1.15v as is on most of the firmware I have looked at, but while the card is under load you may notice it at 1.175v with the stock firmware that is because the 1.5v is the pre-boost voltage. The boost voltage will scale from there. So 0.025 + 1.1875 = 1.2125v (The boost voltage).

Quote:
Originally Posted by skyn3t View Post

I used both method nvflash ( DOS ) and Firestorm ( Windows ). both gave the same OD problem. and i had to used the bios 80.04.4B.00.70 update from EVGA to get my card back on track.
Edited:
nvflash --index=0 -4 -5 -6 mybios.rom
nvflash --index=1 -4 -5 -6 mybios.rom

One thing you could try is flashing the original .rom file saved out of GPU-Z with nvflash and see if you have the same issue.
Edited by V3DT - 12/27/12 at 9:34am
Workstation
(8 items)
 
Server
(6 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS P9X79 GTX 670 FTW DDR3 48GB 1600MHz 10-10-10-30 1.5v 
CoolingOSPowerCase
Thermaltake Water 2.0 Pro Win 8 Pro 64bit CORSAIR CMPSU-750TX 750W Antec Three Hundred 
CPUMotherboardGraphicsRAM
Intel Xeon EVGA X79 SLI SAPPHIRE HD 6870 Corsair XMS3 16GB 
CoolingPower
Cooler Master Hyper 212 EVO 630W 
  hide details  
Reply
Workstation
(8 items)
 
Server
(6 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS P9X79 GTX 670 FTW DDR3 48GB 1600MHz 10-10-10-30 1.5v 
CoolingOSPowerCase
Thermaltake Water 2.0 Pro Win 8 Pro 64bit CORSAIR CMPSU-750TX 750W Antec Three Hundred 
CPUMotherboardGraphicsRAM
Intel Xeon EVGA X79 SLI SAPPHIRE HD 6870 Corsair XMS3 16GB 
CoolingPower
Cooler Master Hyper 212 EVO 630W 
  hide details  
Reply
post #158 of 256
Quote:
Originally Posted by V3DT View Post

One thing you could try is flashing the original .rom file saved out of GPU-Z with nvflash and see if you have the same issue.

Good point in falsh the original .rom to see if the issue stay or not. I just went back to 306.97 i was good on this drivers but some of my bud's convinced me to upgrade so i did and got screw up because after that only crash after another. but as far i remember i was doing very well with the old 306.97 on win7. I'm think very serious in go back to win7 again.

Edited: I will post back asap
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
post #159 of 256
Thread Starter 
Quote:
Originally Posted by skyn3t View Post

I'm think very serious in go back to win7 again.
I am fine with Windows 8 seems just as stable as Windows 7 was for me. thumb.gif
Plus I like some of the new features and optimizations. biggrin.gif
Workstation
(8 items)
 
Server
(6 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS P9X79 GTX 670 FTW DDR3 48GB 1600MHz 10-10-10-30 1.5v 
CoolingOSPowerCase
Thermaltake Water 2.0 Pro Win 8 Pro 64bit CORSAIR CMPSU-750TX 750W Antec Three Hundred 
CPUMotherboardGraphicsRAM
Intel Xeon EVGA X79 SLI SAPPHIRE HD 6870 Corsair XMS3 16GB 
CoolingPower
Cooler Master Hyper 212 EVO 630W 
  hide details  
Reply
Workstation
(8 items)
 
Server
(6 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS P9X79 GTX 670 FTW DDR3 48GB 1600MHz 10-10-10-30 1.5v 
CoolingOSPowerCase
Thermaltake Water 2.0 Pro Win 8 Pro 64bit CORSAIR CMPSU-750TX 750W Antec Three Hundred 
CPUMotherboardGraphicsRAM
Intel Xeon EVGA X79 SLI SAPPHIRE HD 6870 Corsair XMS3 16GB 
CoolingPower
Cooler Master Hyper 212 EVO 630W 
  hide details  
Reply
post #160 of 256
310.70 was crashing for me until I lowered the core by 13 MHz and lowered the memory by -20 offset - Now it's stable and still better FPS because the new drivers work better for me thumb.gif

Most people are finding that they're having to lower their clocks a tiny bit with 310.70

Windows 8 isn't the issue - if anything it's more stable than Windows 7 from my experience thus far.
     
  hide details  
Reply
     
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Online] 600 Series Firmware Modifier - Version: 0.7