Overclock.net › Forums › Graphics Cards › NVIDIA › [Online] 600 Series Firmware Modifier - Version: 0.7
New Posts  All Forums:Forum Nav:

[Online] 600 Series Firmware Modifier - Version: 0.7 - Page 17

post #161 of 256
Quote:
Originally Posted by GanjaGeek View Post

310.70 was crashing for me until I lowered the core by 13 MHz and lowered the memory by -20 offset - Now it's stable and still better FPS because the new drivers work better for me thumb.gif
Most people are finding that they're having to lower their clocks a tiny bit with 310.70
Windows 8 isn't the issue - if anything it's more stable than Windows 7 from my experience thus far.

I dunno about you, but the 310.70 for me won't work well for my OC settings specialty went I OC vga memory. I'm work on my all my testing here and i will post back.
ps: still think 310.70+win8 suck's
Edited by skyn3t - 12/27/12 at 11:31am
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
post #162 of 256
Quote:
Originally Posted by V3DT View Post


One thing you could try is flashing the original .rom file saved out of GPU-Z with nvflash and see if you have the same issue.

with nvflash and firestorm i can falsh back the stock .rom but this is happen when I flash the Mod .rom.
and the only way to fix it is to go back to stock .rom


Edited by skyn3t - 12/27/12 at 12:32pm
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
post #163 of 256
Thread Starter 
Quote:
Originally Posted by skyn3t View Post

with nvflash and firestorm i can falsh back the stock .rom but this is happen when I flash the Mod .rom.
and the only way to fix it is to go back to stock .rom
What should it look like? Again I don't have a SLI setup. I see 2 GTX 670s and 1 monitor connected in that image.
Also did you try reinstalling the driver with the modified firmware on the cards?
Edited by V3DT - 12/27/12 at 1:15pm
Workstation
(8 items)
 
Server
(6 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS P9X79 GTX 670 FTW DDR3 48GB 1600MHz 10-10-10-30 1.5v 
CoolingOSPowerCase
Thermaltake Water 2.0 Pro Win 8 Pro 64bit CORSAIR CMPSU-750TX 750W Antec Three Hundred 
CPUMotherboardGraphicsRAM
Intel Xeon EVGA X79 SLI SAPPHIRE HD 6870 Corsair XMS3 16GB 
CoolingPower
Cooler Master Hyper 212 EVO 630W 
  hide details  
Reply
Workstation
(8 items)
 
Server
(6 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS P9X79 GTX 670 FTW DDR3 48GB 1600MHz 10-10-10-30 1.5v 
CoolingOSPowerCase
Thermaltake Water 2.0 Pro Win 8 Pro 64bit CORSAIR CMPSU-750TX 750W Antec Three Hundred 
CPUMotherboardGraphicsRAM
Intel Xeon EVGA X79 SLI SAPPHIRE HD 6870 Corsair XMS3 16GB 
CoolingPower
Cooler Master Hyper 212 EVO 630W 
  hide details  
Reply
post #164 of 256
Quote:
Originally Posted by V3DT View Post

What should it look like? Again I don't have a SLI setup.
I see 2 GTX 670s and 1 monitor connected?


like this. this is my new score and I'm still work on it, loog the hardware monitor and see how bad my second card clocks.
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
post #165 of 256
Thread Starter 
Quote:
Originally Posted by skyn3t View Post

like this. this is my new score and I'm still work on it, loog the hardware monitor and see how bad my second card clocks.

I see, odd... I don't know what would cause that. You could try reinstalling the drivers with the modified firmware on the card and see if that solves the issue. If it still does not work in SLI I don't know how I could debug it because I only own one GTX 670. You might just have to use the stock firmware for now. tongue.gif

You may also find this link useful http://forums.guru3d.com/showthread.php?t=336129
Looks like someone had a very similar issue to yours with a 460 card using a different bios editor.
Edited by V3DT - 12/27/12 at 1:53pm
Workstation
(8 items)
 
Server
(6 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS P9X79 GTX 670 FTW DDR3 48GB 1600MHz 10-10-10-30 1.5v 
CoolingOSPowerCase
Thermaltake Water 2.0 Pro Win 8 Pro 64bit CORSAIR CMPSU-750TX 750W Antec Three Hundred 
CPUMotherboardGraphicsRAM
Intel Xeon EVGA X79 SLI SAPPHIRE HD 6870 Corsair XMS3 16GB 
CoolingPower
Cooler Master Hyper 212 EVO 630W 
  hide details  
Reply
Workstation
(8 items)
 
Server
(6 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS P9X79 GTX 670 FTW DDR3 48GB 1600MHz 10-10-10-30 1.5v 
CoolingOSPowerCase
Thermaltake Water 2.0 Pro Win 8 Pro 64bit CORSAIR CMPSU-750TX 750W Antec Three Hundred 
CPUMotherboardGraphicsRAM
Intel Xeon EVGA X79 SLI SAPPHIRE HD 6870 Corsair XMS3 16GB 
CoolingPower
Cooler Master Hyper 212 EVO 630W 
  hide details  
Reply
post #166 of 256
Quote:
Originally Posted by USFORCES

If I set table 1 to 1.18v or 1.20v it just jumps right to 1.21v, is there a reason why?

Quote:
Posted by V3DT
Stock on my GTX 670 FTW is 1.15v as is on most of the firmware I have looked at, but while the card is under load you may notice it at 1.175v with the stock firmware that is because the 1.5v is the pre-boost voltage. The boost voltage will scale from there. So 0.025 + 1.1875 = 1.2125v (The boost voltage).

One more question smile.gif How do you set it not to go over 1.875 or 1.20v then?
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
post #167 of 256
Thread Starter 
Quote:
Originally Posted by USFORCES View Post

One more question smile.gif How do you set it not to go over 1.875 or 1.20v then?
Try 1.1625v
Workstation
(8 items)
 
Server
(6 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS P9X79 GTX 670 FTW DDR3 48GB 1600MHz 10-10-10-30 1.5v 
CoolingOSPowerCase
Thermaltake Water 2.0 Pro Win 8 Pro 64bit CORSAIR CMPSU-750TX 750W Antec Three Hundred 
CPUMotherboardGraphicsRAM
Intel Xeon EVGA X79 SLI SAPPHIRE HD 6870 Corsair XMS3 16GB 
CoolingPower
Cooler Master Hyper 212 EVO 630W 
  hide details  
Reply
Workstation
(8 items)
 
Server
(6 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS P9X79 GTX 670 FTW DDR3 48GB 1600MHz 10-10-10-30 1.5v 
CoolingOSPowerCase
Thermaltake Water 2.0 Pro Win 8 Pro 64bit CORSAIR CMPSU-750TX 750W Antec Three Hundred 
CPUMotherboardGraphicsRAM
Intel Xeon EVGA X79 SLI SAPPHIRE HD 6870 Corsair XMS3 16GB 
CoolingPower
Cooler Master Hyper 212 EVO 630W 
  hide details  
Reply
post #168 of 256
Quote:
Originally Posted by V3DT View Post

Try 1.1625v


sky670VM.zip 56k .zip file

GTX 670 VMod bios Clock set to 1201MHz @ v1.2, can you try to understand this bios and let me know how it is, because this is one of my best bios in all time. I did manage to update my bios by using nvflash --protectoff
nvflash --index=0 -4 -5 -6 mybios.rom
nvflash --index=1 -4 -5 -6 mybios.rom
I had to uninstall the Nvidia drivers first and then update my bios. after bios update I did check with GPU-z to make sure.
the only thing I would like to fix on this bios is the Voltage, no matter what clock you set the GPU the voltage hits 1.2 right after.

Edited: this is the best score with this bios



GPU:
nVIDIA GeForce GTX 670 (GK104-325) EVGA e-GeForce GTX 670 1359 2048 1801 9.18.13.697 2-10-2012
nVIDIA GeForce GTX 670 (GK104-325) EVGA e-GeForce GTX 670 1254 2048 1801 9.18.13.697 2-10-2012

Edited: with this bios i can sink both gpu till i hit 1254MHz on my second card ( some how this bios was able to give me 26MHz more. , after that i need to up the first GPU clock of set alone.
Edited by skyn3t - 12/27/12 at 4:32pm
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
post #169 of 256
nice!

Flashed both 670 2GB reference cards from stock 4B UEFI BIOS to modded BIOS from online tool.

used following changes:
base power target 100% (left it alone)
Increased the max power target from stock 122% to 150%
left the Max Boost at +0
Set the Max voltage in both tables to 1.21v

Running 310.70 WHQL driver here, I noticed 1 thing immediately in Heaven 3.0 after restart. Now both cards are running in SLI at same core offset and they actually keep exact same (matching when possible) clocks which wasn't the case before (on stock ROM), but it's rather the power target now that differs between them e.g. under load one card at 115% PT while other is at 135%.
It seems that both cards can do 1280MHz in a stable (so far) manner with Power Target set to 150% ... however since one of cards runs higher PT under load it sometimes get throttled down by around 40MHz whenever it closes to 150%. might lower the common offset to correct this situation if needed.

Now the funny part - while on Stock ROM it was rather the Power Target staying same on both cards near 119-122% under load while each of cards was running same offset (they were boosting in a slightly different way), so e.g. at same offset, the Power Target under load was near same, but one card was doing 1215MHz while other was doing 1256MHz .... kinda weird ... always thought SLI was about matching clocks ... well anyways, now it's "fixed", since I flashed both cards with same modded BIOS LOL! wondering if I should re-install nvidia driver to see if ti changes anything.

Just to be sure here, both cards were running the same revision of stock 4B BIOS ... and yet they were behaving differently under load with same offsets, e.g. when tested alone:
card A could run solid stable +145 core offset and +525MHz mem offset, resulting in core speed of 1242MHz with stock voltage and 122% PT.
card B could run solid stable +125 core offset and +550MHz mem offset, resulting in core speed of 1256MHz with stock voltage and 122% PT.
in SLI they could do together +120 core and +500 memory (anything more like +5/+25 and it would crash or artifact severely under benchmarking), resulting in 1215MHz core on card A and 1256Mhz on card B with same memory frequency of 3006(7012)MHz on both cards.

Now they run offset +80 together and they both run at 1280MHz core.

... sorry for a lengthy post, but those Keplers always keep surprising me, decided to share my thoughts here smile.gif
post #170 of 256
Thread Starter 
Here is a quick video I made. http://www.youtube.com/watch?v=dy7y84jq454
It is not a "tutorial" but it does show it working.
Edited by V3DT - 12/27/12 at 11:03pm
Workstation
(8 items)
 
Server
(6 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS P9X79 GTX 670 FTW DDR3 48GB 1600MHz 10-10-10-30 1.5v 
CoolingOSPowerCase
Thermaltake Water 2.0 Pro Win 8 Pro 64bit CORSAIR CMPSU-750TX 750W Antec Three Hundred 
CPUMotherboardGraphicsRAM
Intel Xeon EVGA X79 SLI SAPPHIRE HD 6870 Corsair XMS3 16GB 
CoolingPower
Cooler Master Hyper 212 EVO 630W 
  hide details  
Reply
Workstation
(8 items)
 
Server
(6 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS P9X79 GTX 670 FTW DDR3 48GB 1600MHz 10-10-10-30 1.5v 
CoolingOSPowerCase
Thermaltake Water 2.0 Pro Win 8 Pro 64bit CORSAIR CMPSU-750TX 750W Antec Three Hundred 
CPUMotherboardGraphicsRAM
Intel Xeon EVGA X79 SLI SAPPHIRE HD 6870 Corsair XMS3 16GB 
CoolingPower
Cooler Master Hyper 212 EVO 630W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Online] 600 Series Firmware Modifier - Version: 0.7