New Posts  All Forums:Forum Nav:

For sale threads  

Poll Results: Anyone else had this problem

 
  • 100% (9)
    yes
  • 0% (0)
    no
9 Total Votes  
post #1 of 24
Thread Starter 
  • What happened?
    When trying to select uk adverts filter errors

  • Are you able to reproduce this problem consistently?

    Tested on a number devices and problem is consistent
  • What steps did you take to reproduce this problem?
    Tested on pc's,ipad and mobile phone. All using the,full site problem present on all devices.

  • What action did you expect to occur when this bug appeared?

    For sale to filter adverts so only UK adverts are displayed
  • Any additional information that will help us diagnose the issue:
    Using firefox web browser on pc

  • Browser, active browser addons, and operating system:
    Fire fox, windows 7 and Windows 8 machine.

  • URL where the issue occurs:

    http://www.overclock.net/f/14685/main-components
    
CPUMotherboardRAMHard Drive
AMD FX-8150 970 Extreme3 Mushkin Silverline Samsung 840 500GB SSD 
Hard DriveHard DriveHard DriveHard Drive
Hitachi Deskstar HDS721010CLA332 WD Elements 1TB HD USB Buffalo DriveStation Duo 2x 1TB External Harddr... Toshiba StorE Alu 1.5TB HD USB 
Optical DriveMonitor
IHAS124B Panansonic HDTV 
  hide details  
    
CPUMotherboardRAMHard Drive
AMD FX-8150 970 Extreme3 Mushkin Silverline Samsung 840 500GB SSD 
Hard DriveHard DriveHard DriveHard Drive
Hitachi Deskstar HDS721010CLA332 WD Elements 1TB HD USB Buffalo DriveStation Duo 2x 1TB External Harddr... Toshiba StorE Alu 1.5TB HD USB 
Optical DriveMonitor
IHAS124B Panansonic HDTV 
  hide details  
post #2 of 24
Confirmed in Windows 8 Pro 64 Bit, IE10 with a test account.
This bug does not not seem to affect staff (senior mods at least).

EDIT: I logged out of my account after setting the filter to UK and got this error displayed at the top of the page.
missing FROM-clause entry for table "tag_item_map
post #3 of 24
I have been having the same problem for a week or 2 now.
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
post #4 of 24
Confirmed with Windows 8 Enterprise x64 and Waterfox 16.
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung PM951 500GB m.2 SSD 
Hard DriveOSAudio
Seagate Firecuda 2TB Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung PM951 500GB m.2 SSD 
Hard DriveOSAudio
Seagate Firecuda 2TB Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
post #5 of 24
confirmed with Fedora 17 x86_64 and Chrome 23.0.1271.97
post #6 of 24
Confirmed on IE8 + Chrome 23 and Win7-64 bit

Just won't filter to UK stuff.

This should be the correct URL to filter them out.
post #7 of 24
This is still not working.
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
post #8 of 24

Hey guys, thanks for the report. This short week has been pretty busy and I'm finally caught up in my replies. I'll go ahead and file a ticket for this. Thanks!

 

May I please request one of you to provide a screenshot of the error? 


Edited by HuddlerSteph - 1/4/13 at 9:49am
post #9 of 24
When you go into the section, it gives a list of for sale items. When you click UK, it goes 'Loading...', moves you back to the top of the page, and gives the same sale items as shown below

post #10 of 24
Using a test account or being logged out I get this error


If I log into this account I can use the filter as normal but if I log out after changing to UK I get this error at the top of the page

missing FROM-clause entry for table "tag_item_map
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Submit a Bug Report
This thread is locked