Overclock.net › Forums › Graphics Cards › NVIDIA › SLi 6800 XT Problems
New Posts  All Forums:Forum Nav:

SLi 6800 XT Problems

post #1 of 10
Thread Starter 
Seems i cant find a decent driver that will run my SLi setup with Photoshop that doesnt give me nasty artifacts and crap all around the screen.

If you take a look at these images ive constructed with paint You'll see just how messed up it gets when working in Photoshop when running any type of drivers for my cards.

http://img115.imageshack.us/img115/1169/problemsai1.jpg

However, if i remove the drivers and deal with the nasty resolution + refresh rate and the lack of gaming these 'artifacts' no longer appear.

Ive been on nvidia's forum which didnt offer any help, Ive also been on Adobe's forum and they've helped me narrow it down to my drivers. I guess now all i need is some technical 3D guru to show me the light and give me a fix

Has anyone seen or heard of these problems before? Or know a list of drivers that will possibly fix this?

I also dont have problems elsewhere with my computer, no artifacts in game's or overheating or anything.

Athlon 64/3700
SLi XFX 6800 XT's
Asus board (AN8 or something) nVidia chipset
Windows Server 2003 / DX9.0c
post #2 of 10
When you install new drivers did you user Driver cleaner ? When installing follow this procedure :

Installing Graphic card driver efficiently!!! When you Update your graphics cards drivers theres ways that you should go about it. Follow these simple steps below.

1.Download and install ''Driver Cleaner'' Here:
http://www.drivercleaner.net/professional.html
2.Uninstall your Current Display drivers such as your ''ATI'' or ''Nvidia'' drivers.
3.Now run ''Driver cleaner'' and depending on the Drivers you have you will have to select either ''ATI'' or ''Nvidia'' from the drop down menu. Only select the main title of the driver in the drop down such as just ''ATI'' or ''Nvidia''
4.Once you have selected Your driver click on the ''Start'' button and this will now start the driver cleaning process. ( Do this twice to be sure )
5.Now reboot your system and Download the latest Nvidia or ATI and go ahead and install them.

Doing this avoids driver corruption and conflicts so you can now enjoy smooth gameplay.
post #3 of 10
Quote:
Originally Posted by inflatedcow View Post
FXO Pro-Kit? Seems like ive met another LFSer!
post #4 of 10
Do you happen to know which core it is? It should tell you when you launch Rivatuner. I got a NV40 core on my 6800XT and at first I was getting artifacts in just some games/applications and lately it has become worse and there's nothing I can do about it. Tried reverting back the pipelines and different drivers and all...
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
post #5 of 10
Thread Starter 
Enterprise1701, Nice one seems to have fixed it, i guess somewhere along the line a part of the driver was corrupted. I went and cleared them all manually (dont trust driver cleaner) but thanks again!

Jakg, Yes you muppet another LFS user that dominates you on the track 56.80 - STCC combo

Acoma_Andy, No im running the NV42 core which doesnt unlock anything really, I gave it a go a while ago but it never worked. Shame really i thought id get a few more lines, but o well cant have it all!

Thanks again lads
post #6 of 10
Quote:
Originally Posted by inflatedcow View Post
Jakg, Yes you muppet another LFS user that dominates you on the track 56.80 - STCC combo
Hmmmm.... If your not an STCC driver your either Rooble, Yahh, Busta or DUcK?
post #7 of 10
Thread Starter 
It seems the fix was short lived and has now gone back to the same problem i was facing a while ago.

Im getting really pissed with this problem, not sure what else it could be will keep messing with it.

Any further ideas or suggestions are welcome.
post #8 of 10
kool
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 920 (CABAGE) Gigabyte GA-945P-S3 eVGA GeForce 6800XT JUNK 2GB PQI TURBO PC5400 
Hard DriveOptical DriveOSMonitor
Hitachi 250GB Sata Lite-ON Combo, Pioneer 16x DVD-RW Windows Vista RTM ViewSonic VP920b 19" 4ms 
KeyboardPowerCaseMouse
Dell Nextgen Quietkey Antec SmartPower 2.0 400w Ultra Aluminus Blk Razer Diamondback 
Mouse Pad
ALLSOP SLICK Metal 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium D 920 (CABAGE) Gigabyte GA-945P-S3 eVGA GeForce 6800XT JUNK 2GB PQI TURBO PC5400 
Hard DriveOptical DriveOSMonitor
Hitachi 250GB Sata Lite-ON Combo, Pioneer 16x DVD-RW Windows Vista RTM ViewSonic VP920b 19" 4ms 
KeyboardPowerCaseMouse
Dell Nextgen Quietkey Antec SmartPower 2.0 400w Ultra Aluminus Blk Razer Diamondback 
Mouse Pad
ALLSOP SLICK Metal 
  hide details  
Reply
post #9 of 10
Thread Starter 
Quote:
Originally Posted by korndog2003 View Post
kool
That the best you can do? Just another post count was it?

Like i said, any REAL help is welcome
post #10 of 10
Quote:
Originally Posted by inflatedcow View Post
Enterprise1701, Nice one seems to have fixed it, i guess somewhere along the line a part of the driver was corrupted. I went and cleared them all manually (dont trust driver cleaner) but thanks again!
was about to suggest Driver Cleaner - which drivers you using now? i would go for the 92.91's, although if the cards are from the same company and from the same batch the 84.54's are probably better
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SLi 6800 XT Problems