Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Very slow Samsung 840 PRO 512gb
New Posts  All Forums:Forum Nav:

Very slow Samsung 840 PRO 512gb - Page 7

post #61 of 79
Quote:
Originally Posted by IgorHvar View Post

Sorry man i cant help you like that,neither is SSD connected on Marvel port,neither I see Marvell name anywhere in Bios.

i dont understand it either...
phantom
(11 items)
 
  
Reply
phantom
(11 items)
 
  
Reply
post #62 of 79

yep asus provides a black cable to all  gig sata ports, the rest are red yello and blue for the rest, i would vote the above best answer 100%

post #63 of 79

they supply a sata 6Gb cable  it is black with white tip sometimes, look for that.

post #64 of 79
Disable C1E in the BIOS and then run a benchmark.

These are my benchmark scores for my 256GB Vector, one with C1E enabled and one with C1E disabled. Quite a big "benchmark" difference.


Edited by barcode71 - 1/24/13 at 6:48pm
post #65 of 79
Quote:
Originally Posted by phileps View Post

how do i dont get those menus??

Press Ctrl + F1 from the main menu, it should trigger advanced options (through Marvell should be present without it?).
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
post #66 of 79
so what i need to do if Ctrl + F1 enables those menus is:

change gsata3 raid mode control to bypass

and overclock pci-e to 110mhz and disable c-states(already disabled if c-states is the same as c+e...)

question: do i need to change any voltage like vtt or leave it like it is (in default )?
phantom
(11 items)
 
  
Reply
phantom
(11 items)
 
  
Reply
post #67 of 79
No,leave voltage like it is.but did you connect your 840 pro to marvell port and do you have last bios.
Edited by Unit Igor - 1/25/13 at 5:04am
post #68 of 79
im starting to feel that im never going to be able to do that pci overclock and mervel options change ...

i updated the bios to the latest version and then tried Ctrl + F1 and still no menus like those...

well thanks for everything guys...

just question for ssd optimization should i disable "Execute Disable Bit" and "Intel HT Technology" or this have nothing to do with ssd speed?!

thanks again for your time
phantom
(11 items)
 
  
Reply
phantom
(11 items)
 
  
Reply
post #69 of 79
Let those enabled.
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
post #70 of 79
should i buy a PCIe x4 SATA 6Gb/s card.?? or this wont work either
phantom
(11 items)
 
  
Reply
phantom
(11 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Very slow Samsung 840 PRO 512gb