Overclock.net › Forums › Intel › Intel - General › Odd Bootloop
New Posts  All Forums:Forum Nav:

Odd Bootloop

post #1 of 3
Thread Starter 
Just put together a new little rig for my dad, having a strange bootloop issue. Its not even getting to post (or send anything out to the monitor).

Quite a basic build, so not sure what is going wrong.
None of these items were bought from NewEgg except the motherboard, I linked it just to make things easier (everything else came from Microcenter).

Here's a quick recording of it. Apparently horrid quality, shoulda adjusted my phone to a higher quality. Sorry bout that.

Any and all help is much appreciated.
Edited by Cloud007 - 12/26/12 at 7:15pm
post #2 of 3
Check to make sure that there is nothing shorting the motherboard out, like an extra standoff. I did this on one of my builds and it had a similar effect.
post #3 of 3
Thread Starter 
Bit late, but ive checked to make sure there was not extra standoffs. Even unscrewed the motherboard and held it in the air to make sure nothing could be shorting it out, still the same issue.

Tried using different ram from a computer that works normally, that didnt fix it.

Not really sure what else to try.

Edit: Ended up being the motherboard.
Edited by Cloud007 - 12/18/13 at 2:55am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Odd Bootloop