Overclock.net › Forums › Components › Memory › My TCCD's....
New Posts  All Forums:Forum Nav:

My TCCD's....

post #1 of 3
Thread Starter 
Ok I've been running them with a 3700+ at 255(ddr510) 2.5-3-3-7 1t with either 2.8v or 2.9v. I had to set them back to stock for a while when my PSU was on the fritz (making noise when computer was under load, not turning on with all the stuff plugged in etc.). Since then I got a different PSU 600w, and I set it back up to 500mhz 2.5-3-3-7 1t, was not stable with 2.8v or 2.9v. Had to run it on a divider to set it down to ddr400 2-2-2-5 1t 2.7v.

I put in my Opty 165 and now I'm at 2.8ghz with the ram right around ddr400, is not stable at 500 unless I put the timings to 3-3-3-8 2t. Now my question is, one of my sticks going bad?- both going bad?- 2.9v too much for TCCD?- think G.Skill will take an RMA if the ram is rated at ddr400(seems to be stable at 2-2-2-5 1t)?

I haven't ran memtest yet but I'll have to dig out my old floppy drive and see if its indeed stable at ddr400 2-2-2-5 1t. I'm hoping that it gives me trouble and I can RMA it with no problem.

Here's the link to the sticks that I have...

http://www.gskill.com/en/f1-3200dsu2-fx.html
post #2 of 3
i got some tccd too and can't oc it with my opty best i got was 247fsb with 2.9 and real loose timings
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #3 of 3
Thread Starter 
I was having the problem with my 3700+ as well so I guess I'll have to break out the old floppy drive.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › My TCCD's....