Overclock.net › Forums › AMD › AMD Motherboards › Sabertooth 990FX PCI-E not running at desired speed
New Posts  All Forums:Forum Nav:

Sabertooth 990FX PCI-E not running at desired speed

post #1 of 43
Thread Starter 
I have looked everywhere in the internet, without finding any answer... So I hope I can find it here..

The first PCI-E slot on my Mobo, is currently running at 8x... Where it should be running at 16x... it is pretty annoying though... once, i got it working at its normal speed 16x... by wiggling thw gpu on that slot... but it was just once that worked... now, it is running at 8x... and my crossfire setup is lik 8x-16x...

i have checked everything on the bios... and nothing... the only thing that i have not tried... is using circuit cleaner... as i dont know where to find a good one... a friend of mine (that repairs cell phones) once told me, that he uses pure alcohol or even thinner (obviously disolved).. and some compressed air...

please help me...

my rig is in my signature
     
CPUMotherboardGraphicsGraphics
AMD FX 8150 ASUS Sabertooth 990FX XFX AMD Radeon HD 6970 MSI AMD Radeon HD 6970 
RAMHard DriveHard DriveOptical Drive
G-Skill Ripjaws X @ 2400mhz Corsair Force GT Seagate Barracuda 7200rpm 64mb cache SATA 6.0gbps LG Blue Ray Burner 
CoolingCoolingOSMonitor
Noctua NH-D14 Cooler Master Sickleflow 120mm x8 Windows 8 Pro x64 LG 32LE5300 1080p  
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Thermaltake Toughpower XT 775W Cooler Master HAF 932 Advanced Microsoft Sidewinder X5 
AudioAudio
Sound Blaster X-Fi Titanium Fatal1ty Pro Logitech z506 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
AMD FX 8150 ASUS Sabertooth 990FX XFX AMD Radeon HD 6970 MSI AMD Radeon HD 6970 
RAMHard DriveHard DriveOptical Drive
G-Skill Ripjaws X @ 2400mhz Corsair Force GT Seagate Barracuda 7200rpm 64mb cache SATA 6.0gbps LG Blue Ray Burner 
CoolingCoolingOSMonitor
Noctua NH-D14 Cooler Master Sickleflow 120mm x8 Windows 8 Pro x64 LG 32LE5300 1080p  
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Thermaltake Toughpower XT 775W Cooler Master HAF 932 Advanced Microsoft Sidewinder X5 
AudioAudio
Sound Blaster X-Fi Titanium Fatal1ty Pro Logitech z506 
  hide details  
Reply
post #2 of 43
I would put your gpu in another pc and check that its 16x.

if it isnt then fault is gpu. if it is then issue is mobo. RMA it. Its faulty.
post #3 of 43
Quote:
Originally Posted by shampoo911 View Post

I have looked everywhere in the internet, without finding any answer... So I hope I can find it here..
The first PCI-E slot on my Mobo, is currently running at 8x... Where it should be running at 16x... it is pretty annoying though... once, i got it working at its normal speed 16x... by wiggling thw gpu on that slot... but it was just once that worked... now, it is running at 8x... and my crossfire setup is lik 8x-16x...
i have checked everything on the bios... and nothing... the only thing that i have not tried... is using circuit cleaner... as i dont know where to find a good one... a friend of mine (that repairs cell phones) once told me, that he uses pure alcohol or even thinner (obviously disolved).. and some compressed air...
please help me...
my rig is in my signature
I have the same problem here. 2 RMA later and still have the same problem. Also watch out if you are ocing your cpu. PCI-E 1 will cut out on you. Have fun RMAing it.

EDIT
In my case. The video card works at x16 in the PCI-E 2 slot and in another PC.
Edited by dixson01974 - 12/30/12 at 2:46am
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #4 of 43
I have same mobo and oc 1100t cpu and no issues with pcie slots.
post #5 of 43
Quote:
Originally Posted by dihartnell View Post

I have same mobo and oc 1100t cpu and no issues with pcie slots.
I had mine for 1.5yrs now.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #6 of 43
Thread Starter 
Quote:
Originally Posted by dihartnell View Post

I would put your gpu in another pc and check that its 16x.
if it isnt then fault is gpu. if it is then issue is mobo. RMA it. Its faulty.

Quote:
Originally Posted by dixson01974 View Post

I have the same problem here. 2 RMA later and still have the same problem. Also watch out if you are ocing your cpu. PCI-E 1 will cut out on you. Have fun RMAing it.
EDIT
In my case. The video card works at x16 in the PCI-E 2 slot and in another PC.

well... i have my cpu @4.7ghz... the pci-e slot that works at full speed, is the third one... 16x-8x is pretty much the same than 16x-16x so performancewise, im not hindered... however, i need full performance of my board...
     
CPUMotherboardGraphicsGraphics
AMD FX 8150 ASUS Sabertooth 990FX XFX AMD Radeon HD 6970 MSI AMD Radeon HD 6970 
RAMHard DriveHard DriveOptical Drive
G-Skill Ripjaws X @ 2400mhz Corsair Force GT Seagate Barracuda 7200rpm 64mb cache SATA 6.0gbps LG Blue Ray Burner 
CoolingCoolingOSMonitor
Noctua NH-D14 Cooler Master Sickleflow 120mm x8 Windows 8 Pro x64 LG 32LE5300 1080p  
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Thermaltake Toughpower XT 775W Cooler Master HAF 932 Advanced Microsoft Sidewinder X5 
AudioAudio
Sound Blaster X-Fi Titanium Fatal1ty Pro Logitech z506 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
AMD FX 8150 ASUS Sabertooth 990FX XFX AMD Radeon HD 6970 MSI AMD Radeon HD 6970 
RAMHard DriveHard DriveOptical Drive
G-Skill Ripjaws X @ 2400mhz Corsair Force GT Seagate Barracuda 7200rpm 64mb cache SATA 6.0gbps LG Blue Ray Burner 
CoolingCoolingOSMonitor
Noctua NH-D14 Cooler Master Sickleflow 120mm x8 Windows 8 Pro x64 LG 32LE5300 1080p  
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Thermaltake Toughpower XT 775W Cooler Master HAF 932 Advanced Microsoft Sidewinder X5 
AudioAudio
Sound Blaster X-Fi Titanium Fatal1ty Pro Logitech z506 
  hide details  
Reply
post #7 of 43
Quote:
Originally Posted by shampoo911 View Post

well... i have my cpu @4.7ghz... the pci-e slot that works at full speed, is the third one... 16x-8x is pretty much the same than 16x-16x so performancewise, im not hindered... however, i need full performance of my board...
Same here. I'm planning on CF 6950/6970.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #8 of 43
Thread Starter 
Quote:
Originally Posted by dixson01974 View Post

Same here. I'm planning on CF 6950/6970.

i have a crossfire of 6970 reference cards... nice performance... disgusting temps... tops, hitting 86ºC...

did you manage to solve that 8x problem?
     
CPUMotherboardGraphicsGraphics
AMD FX 8150 ASUS Sabertooth 990FX XFX AMD Radeon HD 6970 MSI AMD Radeon HD 6970 
RAMHard DriveHard DriveOptical Drive
G-Skill Ripjaws X @ 2400mhz Corsair Force GT Seagate Barracuda 7200rpm 64mb cache SATA 6.0gbps LG Blue Ray Burner 
CoolingCoolingOSMonitor
Noctua NH-D14 Cooler Master Sickleflow 120mm x8 Windows 8 Pro x64 LG 32LE5300 1080p  
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Thermaltake Toughpower XT 775W Cooler Master HAF 932 Advanced Microsoft Sidewinder X5 
AudioAudio
Sound Blaster X-Fi Titanium Fatal1ty Pro Logitech z506 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
AMD FX 8150 ASUS Sabertooth 990FX XFX AMD Radeon HD 6970 MSI AMD Radeon HD 6970 
RAMHard DriveHard DriveOptical Drive
G-Skill Ripjaws X @ 2400mhz Corsair Force GT Seagate Barracuda 7200rpm 64mb cache SATA 6.0gbps LG Blue Ray Burner 
CoolingCoolingOSMonitor
Noctua NH-D14 Cooler Master Sickleflow 120mm x8 Windows 8 Pro x64 LG 32LE5300 1080p  
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Thermaltake Toughpower XT 775W Cooler Master HAF 932 Advanced Microsoft Sidewinder X5 
AudioAudio
Sound Blaster X-Fi Titanium Fatal1ty Pro Logitech z506 
  hide details  
Reply
post #9 of 43
Quote:
Originally Posted by shampoo911 View Post

i have a crossfire of 6970 reference cards... nice performance... disgusting temps... tops, hitting 86ºC...
did you manage to solve that 8x problem?
Nope. I had 2 RMA with Asus and they said that the mobo it fine. But PCI-E is still running at x8. I'm going to talk to them on Thrusday about it again and give them hell about it.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #10 of 43
Now I have a new problem with my Sabertooth mobo today, which this is on the second RMA back from Asus. It will not recognize a CPU. I have tried 3 good CPU in it. Asus RMA sucks.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Sabertooth 990FX PCI-E not running at desired speed