Overclock.net › Forums › Components › Memory › This = bad RAM?
New Posts  All Forums:Forum Nav:

This = bad RAM?

post #1 of 3
Thread Starter 
I turned off stupidfetch because it's stupid and ruins everything. It makes memory usage slightly higher but still only ~80% even on games like GTA IV and Metro 2033. Anyway, when I turn stupidfetch off, even if my memory usage is only 50% (this isn't the sig rig, it has 2x2GB G.Skill basic 1600MHz DDR3) it gives me low memory warnings and tabs on google chrome crash and games have memory read errors. I do memtest every few months and I just did one last week (been going on for months) and they're always fine even if I let it run for a whole day.

Could my RAM still be ertarded or is Windows messed up or waht?
    
CPUMotherboardGraphicsRAM
Intel Core i7 3930K Gigabyte GA-X79-UP4 PNY Quadro K5000  16GB Kingston HyperX DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor 1TB Samsung 840 Pro 128GB (AD Inventor on it) Samsung DVD/CD burner/reader, pretty basic Custom WC 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Dell UltraSharp U3011 30" 2560*1600 Razer BlackWidow mech. keyboard Antec EA650 platinum series 
CaseMouseMouse PadAudio
Lian Li PC-7B Razer Abyssus mah desk Asus Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 3930K Gigabyte GA-X79-UP4 PNY Quadro K5000  16GB Kingston HyperX DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor 1TB Samsung 840 Pro 128GB (AD Inventor on it) Samsung DVD/CD burner/reader, pretty basic Custom WC 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Dell UltraSharp U3011 30" 2560*1600 Razer BlackWidow mech. keyboard Antec EA650 platinum series 
CaseMouseMouse PadAudio
Lian Li PC-7B Razer Abyssus mah desk Asus Xonar Essence STX 
  hide details  
Reply
post #2 of 3
It's could be just that 4GB just isn't enough, in some games I can easily use over 4GB of RAM. Have you tried Prime95 testing your memory? On the last set of RAM I had I could run Memtest for 24 hours and it would be fine but then I tried Prime95 and it blue screened within a couple of seconds.
Define
(21 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Ducky Shine 3 Year of the Snake (MX Brown) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Mionix Naos 7000 SteelSeries QcK 
AudioAudioAudioAudio
Sennheiser HD 650 (bal) Fostex TH-X00 Ebony Schiit Modi Multibit Schiit Jotunheim 
Other
TP-LINK Archer T9E  
CPUGraphicsRAMHard Drive
Intel Xeon E5-2620 v4 @ 3GHz Matrox G200eH2 4x8GB Kingston Dual Rank ECC DDR4 @ 2133MHz 2x Samsung PM863 120GB in RAID1 
Hard DriveOS
4x WD Red 3TB in RAID5 ESXi 6.5 
  hide details  
Reply
Define
(21 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Ducky Shine 3 Year of the Snake (MX Brown) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Mionix Naos 7000 SteelSeries QcK 
AudioAudioAudioAudio
Sennheiser HD 650 (bal) Fostex TH-X00 Ebony Schiit Modi Multibit Schiit Jotunheim 
Other
TP-LINK Archer T9E  
CPUGraphicsRAMHard Drive
Intel Xeon E5-2620 v4 @ 3GHz Matrox G200eH2 4x8GB Kingston Dual Rank ECC DDR4 @ 2133MHz 2x Samsung PM863 120GB in RAID1 
Hard DriveOS
4x WD Red 3TB in RAID5 ESXi 6.5 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by AndyM95 View Post

It's could be just that 4GB just isn't enough, in some games I can easily use over 4GB of RAM. Have you tried Prime95 testing your memory? On the last set of RAM I had I could run Memtest for 24 hours and it would be fine but then I tried Prime95 and it blue screened within a couple of seconds.
P95 does fine

And like I said it only gets up to ~80% usage. Even if it wouldn't use 100%, it would still be like 95% usage or something in games that use it up entirely, but it's 80. And this is happening with like 50% usage too... like watching videos in chrome (where it stores the entire video in the memory so you get like 400MB+ of usage easily)
Edited by Minnetonka16 - 12/31/12 at 8:35am
    
CPUMotherboardGraphicsRAM
Intel Core i7 3930K Gigabyte GA-X79-UP4 PNY Quadro K5000  16GB Kingston HyperX DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor 1TB Samsung 840 Pro 128GB (AD Inventor on it) Samsung DVD/CD burner/reader, pretty basic Custom WC 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Dell UltraSharp U3011 30" 2560*1600 Razer BlackWidow mech. keyboard Antec EA650 platinum series 
CaseMouseMouse PadAudio
Lian Li PC-7B Razer Abyssus mah desk Asus Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 3930K Gigabyte GA-X79-UP4 PNY Quadro K5000  16GB Kingston HyperX DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor 1TB Samsung 840 Pro 128GB (AD Inventor on it) Samsung DVD/CD burner/reader, pretty basic Custom WC 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Dell UltraSharp U3011 30" 2560*1600 Razer BlackWidow mech. keyboard Antec EA650 platinum series 
CaseMouseMouse PadAudio
Lian Li PC-7B Razer Abyssus mah desk Asus Xonar Essence STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › This = bad RAM?