Overclock.net › Forums › Components › Power Supplies › Seemingly random restarts out of the blue...
New Posts  All Forums:Forum Nav:

Seemingly random restarts out of the blue... - Page 2

post #11 of 16
Thread Starter 
Alright then I'll break my system down and rebuild it tomorrow when I'm off work and see where it gets me over the next few days.

Edit: Could my sound card actually be causing this? It's given me issues before that people have told me is a short or something of the like. Basically every once in awhile my headphones will have this unbearable screech and no longer play sound until I enable/disable the device.
Edited by Lumi - 1/10/13 at 12:30pm
post #12 of 16
Yes, your sound card could cause the issue....... test your system for a while without it, see what you get.
post #13 of 16
Thread Starter 
Will do. Thanks for the reply and I'll be back with an update in a few days.

On board sound... oh no... frown.gif
post #14 of 16
Thread Starter 
Well the issue had not happened again until just now. The sound card is still in my system so I was beginning to think that maybe it was an outside source problem for awhile there.

Either way, I'm removing the card tonight to see if the issue returns again at a later date. With such long time frames between issues though, I'm not sure when I'll be able to rule it out as the issue or not.
post #15 of 16
Thread Starter 
Well after two weeks with no issues I guess it was that sound card after all. Thanks for the help everybody.
post #16 of 16
Glad your sorted out the issue. smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Seemingly random restarts out of the blue...