Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77A-G45 won't boot
New Posts  All Forums:Forum Nav:

MSI Z77A-G45 won't boot

post #1 of 5
Thread Starter 
Hi OCN,
For the past hour, I've been putting together my computer. After putting it together, I booted it up. All the fans turned on, and the LEDs on the motherboard were on. After 10 seconds, it would shut off for 5 seconds, and restart, and continue in a cycle. I've removed the RAM sticks, removed the GPU, and pressed the Clear CMOS button. Now, it stays on, but it won't connect to my screen. My specs are:

CPU: Intel i5 3570K
Motherboard: MSI Z77A-G45
RAM: Corsair Vengeance 1600 MhZ 16GB
GPU: PNY GeForce GTX 660Ti 2GB
PSU: Thermaltake Smart M Series SP-850M 850W PSU
HDD: Seagate Barracuda Green 2TB

Any help will be appreciated.
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570K BX80637I53570K MSI Z77A-G45 PNY GeForce GTX 660Ti 16GB Corsair Vengeance 1600MHz 
Hard DriveOSMonitorKeyboard
Seagate  Windows 7 Home Asus VH238H Logitech G510 
PowerCaseMouse
Thermaltake Smart M 850W Corsair 600T white Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570K BX80637I53570K MSI Z77A-G45 PNY GeForce GTX 660Ti 16GB Corsair Vengeance 1600MHz 
Hard DriveOSMonitorKeyboard
Seagate  Windows 7 Home Asus VH238H Logitech G510 
PowerCaseMouse
Thermaltake Smart M 850W Corsair 600T white Logitech G500 
  hide details  
Reply
post #2 of 5
Thread Starter 
Can someone close this? My mobo booted up.
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570K BX80637I53570K MSI Z77A-G45 PNY GeForce GTX 660Ti 16GB Corsair Vengeance 1600MHz 
Hard DriveOSMonitorKeyboard
Seagate  Windows 7 Home Asus VH238H Logitech G510 
PowerCaseMouse
Thermaltake Smart M 850W Corsair 600T white Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570K BX80637I53570K MSI Z77A-G45 PNY GeForce GTX 660Ti 16GB Corsair Vengeance 1600MHz 
Hard DriveOSMonitorKeyboard
Seagate  Windows 7 Home Asus VH238H Logitech G510 
PowerCaseMouse
Thermaltake Smart M 850W Corsair 600T white Logitech G500 
  hide details  
Reply
post #3 of 5
hello sorry for the late bump, but could you please explain the solution you did? im having the exact same problem right now, its super annoying!
post #4 of 5
Darn it I found the question but no answer.
post #5 of 5
I know it's late and you guys might have found your answer already, but this worked for me. Hopefully it helps someone.

http://www.overclock.net/t/1280385/help-asus-z77-mobo-will-not-boot-with-gpu-in-the-pcie-slot#post_20529798
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77A-G45 won't boot