Overclock.net › Forums › Components › Monitors and Displays › Irun 27 inch ZT-SH270QHD Korean Monitor review
New Posts  All Forums:Forum Nav:

Irun 27 inch ZT-SH270QHD Korean Monitor review - Page 4

post #31 of 47
Mine is having some weird black-out issues randomly. It can work for days flawlessly, then crap out one entire day. If I restart the computer, or reconnect the DVI cable it will show image again, but could, or not, go black out of nowhere. =/ Guess it's time to return.
post #32 of 47
Quote:
Originally Posted by naididae View Post

Mine is having some weird black-out issues randomly. It can work for days flawlessly, then crap out one entire day. If I restart the computer, or reconnect the DVI cable it will show image again, but could, or not, go black out of nowhere. =/ Guess it's time to return.

Does turning it on/off fix it?

These Iruns clearly have quality issues. The one that I have that works fine occasionally gets snow in the picture as well a few times over a few hours. It seems like all of these Korean monitors are having quality issues lately.

I sent back the bad one to BCC today. We'll see how things go. I may just buy from Microcenter or Monoprice next time, because the return process is a pain to Korea.
post #33 of 47
Yeah, turning it off/on fixes, but it will usually go blank again after a couple secs.

I opened the monitor up, ripped the speakers out (they were obstructing the ventilation roles) and forced the interal cables to make sure they were all properly connected.
Left it on for 72 hours and no black out issues so far. My guess is that it was either overheating or cables got loose during shipping.
post #34 of 47
BCC sent my replacement. They've been pretty good to work with in getting the return done.
post #35 of 47
Got my replacement. No dead pixels.

The brightness is much higher at the lowest setting compared to my other irun. As long as it works, I can deal.

BCC is a great seller.
post #36 of 47
I kind of had the same story with my irun.
Worked fine for a day or two, then problem with backlight on left hand side.
My ebay seller (zoneforbuyer) paid shipping each way and sent me a new one.
Two days in, this one seems fine.
BUT... the new one has the same serial number as the old one.
Seller tells me ALLOF HIS IRUN MONITORS HAVE THE SAME SERIAL NUMBER (0012070-001)


Seller sent me a picture of four monitors showing each one with the same serial number.


Just wondering what serial number is on your monitors, is it the same as mine?

Thanks.
post #37 of 47
I picked one of these up for my Linux box. It seems to work just fine in Windows, at the BIOS-controlled boot screen, and on a tty, but in X11, it doesn't display anything (backlight on but no image), and nvidia-settings says it's got a native resolution of 640x480.

Linux Mint 14
NVidia geforce 560 Ti
NVidia driver version 310.14

I'm going to give it a try with the open source drivers and see how it goes.
post #38 of 47
Quote:
Originally Posted by Ritodee View Post

I kind of had the same story with my irun.
Worked fine for a day or two, then problem with backlight on left hand side.
My ebay seller (zoneforbuyer) paid shipping each way and sent me a new one.
Two days in, this one seems fine.
BUT... the new one has the same serial number as the old one.
Seller tells me ALLOF HIS IRUN MONITORS HAVE THE SAME SERIAL NUMBER (0012070-001)


Seller sent me a picture of four monitors showing each one with the same serial number.


Just wondering what serial number is on your monitors, is it the same as mine?

Thanks.
I don't see why they would pay shipping there and back to send you the same monitor because if its defective still they would have to pay it again. Really no point in that.
Desktop!
(13 items)
 
Spare Gaming Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
R7 1700X 3912 Mhz @ 1.375v BIOSTAR X370GT7 eVGA GTX 1080 ACX 3.0  CORSAIR Vengeance White LED 3200 Mhz (4x8GB) 32GB 
Hard DriveHard DriveCoolingMonitor
256GB Samsung 850 Pro 1TB Samsung 850 Evo NZXT Kraken X52 Dell S2417DG 165Hz 1440p G-Sync 
KeyboardPowerCaseMouse
Razer Ornata Corsair 750 RM Phanteks Evolv ATX Logitech G602 
CPUMotherboardGraphicsRAM
i7 4790k @ 4.6Ghz Asus MAXIMUS VII GENE GTX 980 Ti @ 1400 Mhz 4 x 4GB (16GB) Corsair LPX DDR3 
Hard DriveHard DriveCoolingOS
240GB Seagate 1TB RAID HDD Cosair H240 Windows 10 
MonitorKeyboardPower
Asus P278Q Razer BlackWidow Corsair 650W 
  hide details  
Reply
Desktop!
(13 items)
 
Spare Gaming Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
R7 1700X 3912 Mhz @ 1.375v BIOSTAR X370GT7 eVGA GTX 1080 ACX 3.0  CORSAIR Vengeance White LED 3200 Mhz (4x8GB) 32GB 
Hard DriveHard DriveCoolingMonitor
256GB Samsung 850 Pro 1TB Samsung 850 Evo NZXT Kraken X52 Dell S2417DG 165Hz 1440p G-Sync 
KeyboardPowerCaseMouse
Razer Ornata Corsair 750 RM Phanteks Evolv ATX Logitech G602 
CPUMotherboardGraphicsRAM
i7 4790k @ 4.6Ghz Asus MAXIMUS VII GENE GTX 980 Ti @ 1400 Mhz 4 x 4GB (16GB) Corsair LPX DDR3 
Hard DriveHard DriveCoolingOS
240GB Seagate 1TB RAID HDD Cosair H240 Windows 10 
MonitorKeyboardPower
Asus P278Q Razer BlackWidow Corsair 650W 
  hide details  
Reply
post #39 of 47
Quote:
Originally Posted by dhasenan View Post

I picked one of these up for my Linux box. It seems to work just fine in Windows, at the BIOS-controlled boot screen, and on a tty, but in X11, it doesn't display anything (backlight on but no image), and nvidia-settings says it's got a native resolution of 640x480.

Linux Mint 14
NVidia geforce 560 Ti
NVidia driver version 310.14

I'm going to give it a try with the open source drivers and see how it goes.

The nouveau drivers didn't help. Neither did the 304 driver series, nor 310.32. I suspect the issue isn't with the nvidia driver. I also tried an HDMI to DVI cable with my Acer C7 (also running ubuntu), and that failed. I am a sad panda; I'll have to give the monitor to my girlfriend and take her 24", assuming everything else checks out.
post #40 of 47
I have bought one irun ZT and one Yamakasi catleap 2703.

Yamakasi is inferior on all aspects.

1. Screen is dimmer, lower quality.
2. supplied dual link dvi cable is thinner (lower quality)
3. dual link plug is a joke, cable cannot be easily sitted on the plug, i tried 3 different cables
4. stand sucks, you have to dismantle the whole monitor to extract it.
5. i found 3 dead pixels and dust and some stuck pixels, Irun ZT had only one stuck pixel.
6. i paid $40 USD over the price of the irun zt.

By the way i have an imac 27" , irun zt has better screen. Much more brighter.

I paid more to get a better quality monitor and i just got the worst.
I will get rid of it soon and i will go for another irun ZT.

Sorry for my english.
Edited by stekosto - 2/15/13 at 6:31pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Irun 27 inch ZT-SH270QHD Korean Monitor review