Overclock.net › Forums › AMD › AMD Motherboards › Need Help Machine_Check_Error
New Posts  All Forums:Forum Nav:

Need Help Machine_Check_Error - Page 3

post #21 of 24
Starting to sound like the PSU to me, with the response you got cranking it up...
    
CPUMotherboardGraphicsRAM
Conroe 6600 @ 3.6 Asus P5B-E Verto 7900 GS Corsair CM2X 6400 2GB 
Hard DriveOSMonitorKeyboard
Raptor 150 GB XP Pro Gateway 22" MS Natural Ergonomic 4000 
PowerCaseMouse
Thermaltake 500W Spire Pininfarina IBM Scrollpoint III 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Conroe 6600 @ 3.6 Asus P5B-E Verto 7900 GS Corsair CM2X 6400 2GB 
Hard DriveOSMonitorKeyboard
Raptor 150 GB XP Pro Gateway 22" MS Natural Ergonomic 4000 
PowerCaseMouse
Thermaltake 500W Spire Pininfarina IBM Scrollpoint III 
  hide details  
Reply
post #22 of 24
Thread Starter 
Quote:
Originally Posted by The Argosy View Post
Starting to sound like the PSU to me, with the response you got cranking it up...
I don't F******** believe it. I installed a 1000watt new PSU and she went to blue screen anyway. That leaves the only two things left I haven't changed, the CPU and the GPU. ? hmmmm.
    
CPUMotherboardGraphicsRAM
64 FX-55 ASUS A8N Deluxe 256MB 7800 GTX 2GB 
Hard DriveOptical DriveOSMonitor
1 x 150GB and 1 74GB10,000 rpm RAID DVD-Burner XP sp 2 24" Dell 
KeyboardPowerCaseMouse
Logitec Gamer 620WATT Multi-GPU Lien LI Logitec Laser 
Mouse Pad
Alienware 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
64 FX-55 ASUS A8N Deluxe 256MB 7800 GTX 2GB 
Hard DriveOptical DriveOSMonitor
1 x 150GB and 1 74GB10,000 rpm RAID DVD-Burner XP sp 2 24" Dell 
KeyboardPowerCaseMouse
Logitec Gamer 620WATT Multi-GPU Lien LI Logitec Laser 
Mouse Pad
Alienware 
  hide details  
Reply
post #23 of 24
Thread Starter 
Quote:
Originally Posted by ']['orque View Post
I don't F******** believe it. I installed a 1000watt new PSU and she went to blue screen anyway. That leaves the only two things left I haven't changed, the CPU and the GPU. ? hmmmm.
OK, let's see who can figure out this one. I installed a nVIDIA GeForce 6600 which was working just fine in another computer. I installed it in mine, blue screen (Machine_Check_Exception) same codes as before, less than 5 min.
    
CPUMotherboardGraphicsRAM
64 FX-55 ASUS A8N Deluxe 256MB 7800 GTX 2GB 
Hard DriveOptical DriveOSMonitor
1 x 150GB and 1 74GB10,000 rpm RAID DVD-Burner XP sp 2 24" Dell 
KeyboardPowerCaseMouse
Logitec Gamer 620WATT Multi-GPU Lien LI Logitec Laser 
Mouse Pad
Alienware 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
64 FX-55 ASUS A8N Deluxe 256MB 7800 GTX 2GB 
Hard DriveOptical DriveOSMonitor
1 x 150GB and 1 74GB10,000 rpm RAID DVD-Burner XP sp 2 24" Dell 
KeyboardPowerCaseMouse
Logitec Gamer 620WATT Multi-GPU Lien LI Logitec Laser 
Mouse Pad
Alienware 
  hide details  
Reply
post #24 of 24
Thread Starter 
Quote:
Originally Posted by Ropey View Post
I get a feeling that you need to be looking at your video card. Do you by any chance even have a PCI video card?

If you install that, then you can test for repetition of the issue. You might have an issue with the card itself after the trip. Usually it is not PSU's that cause this stop issue and directly after a move tells me to look at silicon. You have tested the RAM and board silicon so the next move would the the video card and not the PSU. That stop event can be an issue delving from errors at the Video level.

7800's are not great power hungry beasts. My advice is to look to the Graphics card first. Go to a mom and pop shop and buy a PCI used video card for ~$5.00 and retest.

R
It didn't work.
    
CPUMotherboardGraphicsRAM
64 FX-55 ASUS A8N Deluxe 256MB 7800 GTX 2GB 
Hard DriveOptical DriveOSMonitor
1 x 150GB and 1 74GB10,000 rpm RAID DVD-Burner XP sp 2 24" Dell 
KeyboardPowerCaseMouse
Logitec Gamer 620WATT Multi-GPU Lien LI Logitec Laser 
Mouse Pad
Alienware 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
64 FX-55 ASUS A8N Deluxe 256MB 7800 GTX 2GB 
Hard DriveOptical DriveOSMonitor
1 x 150GB and 1 74GB10,000 rpm RAID DVD-Burner XP sp 2 24" Dell 
KeyboardPowerCaseMouse
Logitec Gamer 620WATT Multi-GPU Lien LI Logitec Laser 
Mouse Pad
Alienware 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Need Help Machine_Check_Error