Overclock.net › Forums › Intel › Intel - General › New build | freezes/restarts on windows splash screen/while booting
New Posts  All Forums:Forum Nav:

New build | freezes/restarts on windows splash screen/while booting - Page 2

post #11 of 20
Quote:
Originally Posted by Maxtasy View Post

I will boot into safe mode tomorrow morning, is there a way to boot directly into safe mode? else i will just wait for the first restart since i get to choose then.

Yeah, press F8 after the bios screen but before your boot menu or the windows startup logo and you will go into advanced boot options. From there you can pick your flavor of safe mode.
Upgrade Needed
(10 items)
 
 
HP Touchpad
(7 items)
 
CPUMotherboardGraphicsRAM
Core 2 Duo E8300 HP Intel X38 ATi 5770 Crucial  
Hard DriveOSMonitorMonitor
Intel 510 SSD Windows 7 Enterprise LG Flatron W2442PA Viewsonic VG2230wm 
KeyboardCase
Logitech MX 3200 HP Stock XW4600 Case 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3360M Hewlett-Packard AMD Redeon HD 7570M Generic DDR3 
Hard DriveCoolingOSMonitor
Toshiba MK5061GSYN Stock Fan Windows 7 Professional PnP Monitor 1600x900 
KeyboardCaseMouseAudio
Microsoft Natural PS/2 Keyboard with HP QLB Aluminum Body Synaptics PS/2 Port TouchPad AMD High Definition Audio Device 
CPUMotherboardGraphicsRAM
Qualcomm Snapdragon dual-core APQ8060 HP Qualcomm Adreno core Power VR220 NAND 
Hard DriveOSAudio
NAND FLASH CM9 Team Win Nightly (ICS 4.0.4) Beats!! 
  hide details  
Reply
Upgrade Needed
(10 items)
 
 
HP Touchpad
(7 items)
 
CPUMotherboardGraphicsRAM
Core 2 Duo E8300 HP Intel X38 ATi 5770 Crucial  
Hard DriveOSMonitorMonitor
Intel 510 SSD Windows 7 Enterprise LG Flatron W2442PA Viewsonic VG2230wm 
KeyboardCase
Logitech MX 3200 HP Stock XW4600 Case 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3360M Hewlett-Packard AMD Redeon HD 7570M Generic DDR3 
Hard DriveCoolingOSMonitor
Toshiba MK5061GSYN Stock Fan Windows 7 Professional PnP Monitor 1600x900 
KeyboardCaseMouseAudio
Microsoft Natural PS/2 Keyboard with HP QLB Aluminum Body Synaptics PS/2 Port TouchPad AMD High Definition Audio Device 
CPUMotherboardGraphicsRAM
Qualcomm Snapdragon dual-core APQ8060 HP Qualcomm Adreno core Power VR220 NAND 
Hard DriveOSAudio
NAND FLASH CM9 Team Win Nightly (ICS 4.0.4) Beats!! 
  hide details  
Reply
post #12 of 20
Thread Starter 
okay thanks.

i started my pc now after waiting several hours and there was no problems going into save mode. once i restarted into normal mode it started to freeze again on the windows splash screen and restarted itself. problems stayed until several restarts, after every restart it seems to get a bit further, im so happy when fiunally the desktop loads with all programs.

something that might be related to the problem:
after windows loaded succesfully i have to wait ~4 minutes until i can use any programs. so long i have some "internet connectivity" error. at least this loading symbol in the taskbar .

my devices manager also shown some unknown devices, maybe you can figure out what those could be and if i need to install another driver.
post #13 of 20
Quote:
Originally Posted by Maxtasy View Post

It only happens when the pc is turned off for a while. For example when i restart my pc now it will not happen.
I did not do any overclocking.
When i installed Windows i only had my SSD plugged in.
I installed a SATA driver form the ASRock website "Asmedia ASM106x SATA Host Controller Driver". From here - ASMedia SATA3 Driver ver:1.3.1

I will boot into safe mode tomorrow morning, is there a way to boot directly into safe mode? else i will just wait for the first restart since i get to choose then.
Yes i do use the Cooler Master Hyper 212 EVO.

Thanks so far, guys!

You might want to reseat the cooler with and reapply the thermal paste. Too much thermal paste can make things go crazy on your computer. Clean everything nicely with some Isopropyl Alcohol and Q-Tips. Then reapply a pea sized amount of TIM on the CPU. Spread with Credit Card or just reseat the Heatsink and it will spread automatically.

While you are at it, reseat your Ram, and perhaps try different slots (hopefully you read the manual and have it running in Dual Channel)

As far as the Unknown Devices go. Make sure you installed all the drivers from the ASRock CD or their updated versions from the website.
post #14 of 20
Ok, i'm fairly sure that if you can get into safe mode it is a driver related issue. What settings are your SATA ports set to in the Bios AHCI/Raid/IDE? What happens if you just have the SSD plugged in?

Also if you do reseat your CPU cooler, Do not spread the team with anything as when you put on the cooler it will trap air bubbles! Just do a small blob about the six of a grain of rice (really small), then as you put on the cooler wiggle it a bit to spread the tim/get rid of air. There are videos on youtube of a person doing the various tim applications on a piece of plexi glass which shows how bad spreading the tim is.
Work Horse
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 1100T Asus Crosshair IV Asus DirectCU 5850 Asus 5850 Direct CU Top 
RAMHard DriveOptical DriveOS
Mushkin 996997 1x Intel 40gb SSD 2x 1tb F3 Optaric AD 7240-s Win 7 x64 
MonitorKeyboardPowerCase
Samsung Syncmaster 226BW Microsoft Ergonomic 4000 Antec Toughpower blue 750w Fractal Design R2 
MouseMouse Pad
Logitech G700 Roccat Taito 
  hide details  
Reply
Work Horse
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 1100T Asus Crosshair IV Asus DirectCU 5850 Asus 5850 Direct CU Top 
RAMHard DriveOptical DriveOS
Mushkin 996997 1x Intel 40gb SSD 2x 1tb F3 Optaric AD 7240-s Win 7 x64 
MonitorKeyboardPowerCase
Samsung Syncmaster 226BW Microsoft Ergonomic 4000 Antec Toughpower blue 750w Fractal Design R2 
MouseMouse Pad
Logitech G700 Roccat Taito 
  hide details  
Reply
post #15 of 20
Thread Starter 
I installed all the drivers from the asrock website.
I didn't reapply the CPU cooler though, i'm fairly sure i did apply the thermal paste correctly, i followed the newegg guide.

Settings of the SATA ports in the UEFI:
SATA mode Selection: AHCI
ASMedia SATA 3 Mode: AHCI

I will try to boot only with the SSD plugged in tomorrow morning and see what happens.
post #16 of 20
When it freezes at starting windows, does it flicker (after loading VGA driver)?
Work Horse
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 1100T Asus Crosshair IV Asus DirectCU 5850 Asus 5850 Direct CU Top 
RAMHard DriveOptical DriveOS
Mushkin 996997 1x Intel 40gb SSD 2x 1tb F3 Optaric AD 7240-s Win 7 x64 
MonitorKeyboardPowerCase
Samsung Syncmaster 226BW Microsoft Ergonomic 4000 Antec Toughpower blue 750w Fractal Design R2 
MouseMouse Pad
Logitech G700 Roccat Taito 
  hide details  
Reply
Work Horse
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 1100T Asus Crosshair IV Asus DirectCU 5850 Asus 5850 Direct CU Top 
RAMHard DriveOptical DriveOS
Mushkin 996997 1x Intel 40gb SSD 2x 1tb F3 Optaric AD 7240-s Win 7 x64 
MonitorKeyboardPowerCase
Samsung Syncmaster 226BW Microsoft Ergonomic 4000 Antec Toughpower blue 750w Fractal Design R2 
MouseMouse Pad
Logitech G700 Roccat Taito 
  hide details  
Reply
post #17 of 20
Thread Starter 
Quote:
Originally Posted by warejon9 View Post

When it freezes at starting windows, does it flicker (after loading VGA driver)?
no, there's no flickering
post #18 of 20
Did you have any luck booting in safe mode?
Work Horse
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 1100T Asus Crosshair IV Asus DirectCU 5850 Asus 5850 Direct CU Top 
RAMHard DriveOptical DriveOS
Mushkin 996997 1x Intel 40gb SSD 2x 1tb F3 Optaric AD 7240-s Win 7 x64 
MonitorKeyboardPowerCase
Samsung Syncmaster 226BW Microsoft Ergonomic 4000 Antec Toughpower blue 750w Fractal Design R2 
MouseMouse Pad
Logitech G700 Roccat Taito 
  hide details  
Reply
Work Horse
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 1100T Asus Crosshair IV Asus DirectCU 5850 Asus 5850 Direct CU Top 
RAMHard DriveOptical DriveOS
Mushkin 996997 1x Intel 40gb SSD 2x 1tb F3 Optaric AD 7240-s Win 7 x64 
MonitorKeyboardPowerCase
Samsung Syncmaster 226BW Microsoft Ergonomic 4000 Antec Toughpower blue 750w Fractal Design R2 
MouseMouse Pad
Logitech G700 Roccat Taito 
  hide details  
Reply
post #19 of 20
Thread Starter 
Quote:
Originally Posted by warejon9 View Post

Did you have any luck booting in safe mode?

yes, like i said booting in safe mode works always.

and still the same problem with only the SSD connected.

I will make a fresh windows installation now.
post #20 of 20
With the fresh instal, try loading the drivers 1 day at a time (as you need to cold boot to see if it messes up) I think it will be the asmedia sata drivers that are causing the issues.
Work Horse
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 1100T Asus Crosshair IV Asus DirectCU 5850 Asus 5850 Direct CU Top 
RAMHard DriveOptical DriveOS
Mushkin 996997 1x Intel 40gb SSD 2x 1tb F3 Optaric AD 7240-s Win 7 x64 
MonitorKeyboardPowerCase
Samsung Syncmaster 226BW Microsoft Ergonomic 4000 Antec Toughpower blue 750w Fractal Design R2 
MouseMouse Pad
Logitech G700 Roccat Taito 
  hide details  
Reply
Work Horse
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 1100T Asus Crosshair IV Asus DirectCU 5850 Asus 5850 Direct CU Top 
RAMHard DriveOptical DriveOS
Mushkin 996997 1x Intel 40gb SSD 2x 1tb F3 Optaric AD 7240-s Win 7 x64 
MonitorKeyboardPowerCase
Samsung Syncmaster 226BW Microsoft Ergonomic 4000 Antec Toughpower blue 750w Fractal Design R2 
MouseMouse Pad
Logitech G700 Roccat Taito 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New build | freezes/restarts on windows splash screen/while booting