Overclock.net › Forums › Intel › Intel - General › ASROCK With core 2 duo
New Posts  All Forums:Forum Nav:

ASROCK With core 2 duo

post #1 of 26
Thread Starter 
i recently bought an ASROCK 775 DUAL VSTA mobo.

I installed the processor no prob put it in case no prob.

I boot up. My computer will only stay on for no more than 10 seconds.

troubleshooted with the power connectors on the motherboard nothing.

Anyone know of an resolution.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Core 2 Duo ASROCK Geforce 7600 OCZ Gold DDR2 1GB 
Hard DriveOSMonitorKeyboard
1 36GB WD Raptor 1 250GB XP Pro 19" Widescreen Microsoft Egronomic 
PowerCaseMouse
Thermaltake 430 Watt Thermaltake Tsunami Dream Microsoft Explorer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Core 2 Duo ASROCK Geforce 7600 OCZ Gold DDR2 1GB 
Hard DriveOSMonitorKeyboard
1 36GB WD Raptor 1 250GB XP Pro 19" Widescreen Microsoft Egronomic 
PowerCaseMouse
Thermaltake 430 Watt Thermaltake Tsunami Dream Microsoft Explorer 
  hide details  
Reply
post #2 of 26
Im thinking your PSU may be too weak for that setup mate.
post #3 of 26
Disconnect everything but the motherboard/cpu/ram and tell us what happens when you turn it on. You should get a beep code saying no video card and the system should stay powered on if it's running normally. Otherwise you may have a fauly power supply and should send it back for replacement.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #4 of 26
Also make sure you have the most up to date BIOS for that setup.
post #5 of 26
Quote:
Originally Posted by ENTERPRISE1701 View Post
Also make sure you have the most up to date BIOS for that setup.
It might be hard for him to update the bios when the system won't stay on for longer than 10 seconds
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #6 of 26
Thread Starter 
thats the first thing that came to my mind. The PSU was used on my last setup a 2.4 p4

But i tried unplugging everything and running bare minimum and it still does the same thing.

the PS is a 430 watt is that big enough for what I run?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Core 2 Duo ASROCK Geforce 7600 OCZ Gold DDR2 1GB 
Hard DriveOSMonitorKeyboard
1 36GB WD Raptor 1 250GB XP Pro 19" Widescreen Microsoft Egronomic 
PowerCaseMouse
Thermaltake 430 Watt Thermaltake Tsunami Dream Microsoft Explorer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Core 2 Duo ASROCK Geforce 7600 OCZ Gold DDR2 1GB 
Hard DriveOSMonitorKeyboard
1 36GB WD Raptor 1 250GB XP Pro 19" Widescreen Microsoft Egronomic 
PowerCaseMouse
Thermaltake 430 Watt Thermaltake Tsunami Dream Microsoft Explorer 
  hide details  
Reply
post #7 of 26
Quote:
Originally Posted by Techie View Post
i recently bought an ASROCK 775 DUAL VSTA mobo.

I installed the processor no prob put it in case no prob.

I boot up. My computer will only stay on for no more than 10 seconds.

troubleshooted with the power connectors on the motherboard nothing.

Anyone know of an resolution.
Hmmm, it could be a PSU issue as ENTERPRISE1701 says. Try unplugging all non-essential hardware and see if that helps. You might consider taking out one RAM module and disconnecting the optical drives, floppy drive, case fans, lighting and any other stuff superfluous to basic operation. If you try that and you get the same result, it might suggest a faulty motherboard and/or processor, although it could still be the PSU I suppose.

It might also be worth double-checking all of your connections, RAM modules and graphics card and CPU seating, just to be sure everything is as tightly fitted as it should be. It seems simple, but often a loose connection or poorly seated component can be the root of seemingly perplexing problems like this. Also, you might want to check your Molex and other power leads to make sure none of their metal connectors are touching the inside of your case at all. I put electrical tape over the ends of all my unused Molex etc power cables to prevent just such a problem occurring.

Also, check all the critical cooling fans like the CPU and PSU are working properly when you boot up. Lack of active cooling can cause the kind of shut down you describe. Again, seems like a simple thing, but it can easily be overlooked.

I've got the same board as you and haven't had any major problems with it as yet. I'll give your problem some more thought though and see if I can come up with anything else.

EDIT: Posted this after ENTERPRISE1701's first post so some of it isn't relevant now. Also, BIOS wise, my motherboard ran my E6600 with BIOS version 1.1, so BIOS is unlikely to be the problem imo.

Highly-Annoyed
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz (400x9) Gigabyte EP45-DS3P HD4850 512MB 630/1000 4GB DDR2-800 OCZ Gold Rv.2 
Hard DriveOptical DriveOSMonitor
700GB SATA300 Storage Sony: 1x DVDROM, 1x DVDRW XP Home SP3 17" LCD (Black/Silver) 
KeyboardPowerCaseMouse
Dell Quietkey Spacesaver Corsair TX 750W Antec SLK3700-BQE (Black) Logitech RX250 USB 
Mouse Pad
Black Generic 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz (400x9) Gigabyte EP45-DS3P HD4850 512MB 630/1000 4GB DDR2-800 OCZ Gold Rv.2 
Hard DriveOptical DriveOSMonitor
700GB SATA300 Storage Sony: 1x DVDROM, 1x DVDRW XP Home SP3 17" LCD (Black/Silver) 
KeyboardPowerCaseMouse
Dell Quietkey Spacesaver Corsair TX 750W Antec SLK3700-BQE (Black) Logitech RX250 USB 
Mouse Pad
Black Generic 
  hide details  
Reply
post #8 of 26
Also your 2.4 northy PSU will only be 20 Pin and not upto the job of a C2D rig
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
post #9 of 26
Thread Starter 
it detects my cpu. although even if its loose could that be a problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Core 2 Duo ASROCK Geforce 7600 OCZ Gold DDR2 1GB 
Hard DriveOSMonitorKeyboard
1 36GB WD Raptor 1 250GB XP Pro 19" Widescreen Microsoft Egronomic 
PowerCaseMouse
Thermaltake 430 Watt Thermaltake Tsunami Dream Microsoft Explorer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Core 2 Duo ASROCK Geforce 7600 OCZ Gold DDR2 1GB 
Hard DriveOSMonitorKeyboard
1 36GB WD Raptor 1 250GB XP Pro 19" Widescreen Microsoft Egronomic 
PowerCaseMouse
Thermaltake 430 Watt Thermaltake Tsunami Dream Microsoft Explorer 
  hide details  
Reply
post #10 of 26
Quote:
Originally Posted by Techie View Post
it detects my cpu. although even if its loose could that be a problem?
Do your PC a big favour and get a nice new PSU for it
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › ASROCK With core 2 duo