Overclock.net › Forums › Intel › Intel - General › ASROCK With core 2 duo
New Posts  All Forums:Forum Nav:

ASROCK With core 2 duo - Page 2

post #11 of 26
Quote:
Originally Posted by Techie View Post
it detects my cpu. although even if its loose could that be a problem?
Perhaps..Make sure the Cpu is seated correctly..Or try a reseat.
post #12 of 26
Quote:
Originally Posted by Techie View Post
it detects my cpu. although even if its loose could that be a problem?
Quote:
Originally Posted by MjrTom View Post
Do your PC a big favour and get a nice new PSU for it
Before spending on a new PSU, strip everything down and re-build again, checking everything carefully so that you make sure all components and connectors are fitted and seated as perfectly as possible. Then tape off the ends of all your unused Molex and other power connectors and then try to boot up again. Might as well try to troubleshoot the problem before investing in new hardware quite yet .

Highly-Annoyed
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz (400x9) Gigabyte EP45-DS3P HD4850 512MB 630/1000 4GB DDR2-800 OCZ Gold Rv.2 
Hard DriveOptical DriveOSMonitor
700GB SATA300 Storage Sony: 1x DVDROM, 1x DVDRW XP Home SP3 17" LCD (Black/Silver) 
KeyboardPowerCaseMouse
Dell Quietkey Spacesaver Corsair TX 750W Antec SLK3700-BQE (Black) Logitech RX250 USB 
Mouse Pad
Black Generic 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz (400x9) Gigabyte EP45-DS3P HD4850 512MB 630/1000 4GB DDR2-800 OCZ Gold Rv.2 
Hard DriveOptical DriveOSMonitor
700GB SATA300 Storage Sony: 1x DVDROM, 1x DVDRW XP Home SP3 17" LCD (Black/Silver) 
KeyboardPowerCaseMouse
Dell Quietkey Spacesaver Corsair TX 750W Antec SLK3700-BQE (Black) Logitech RX250 USB 
Mouse Pad
Black Generic 
  hide details  
Reply
post #13 of 26
Thread Starter 
hmm.... well its not the psu. I took the cpu out replaced it and now its just giving me a blank screen. But its been on for the past 3 minutes

Getting somewhere.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Core 2 Duo ASROCK Geforce 7600 OCZ Gold DDR2 1GB 
Hard DriveOSMonitorKeyboard
1 36GB WD Raptor 1 250GB XP Pro 19" Widescreen Microsoft Egronomic 
PowerCaseMouse
Thermaltake 430 Watt Thermaltake Tsunami Dream Microsoft Explorer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Core 2 Duo ASROCK Geforce 7600 OCZ Gold DDR2 1GB 
Hard DriveOSMonitorKeyboard
1 36GB WD Raptor 1 250GB XP Pro 19" Widescreen Microsoft Egronomic 
PowerCaseMouse
Thermaltake 430 Watt Thermaltake Tsunami Dream Microsoft Explorer 
  hide details  
Reply
post #14 of 26
Thread Starter 
appreciate the help!
Reseated the cpu and it has successfully been on for more than 5 minutes. Installing windows now
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Core 2 Duo ASROCK Geforce 7600 OCZ Gold DDR2 1GB 
Hard DriveOSMonitorKeyboard
1 36GB WD Raptor 1 250GB XP Pro 19" Widescreen Microsoft Egronomic 
PowerCaseMouse
Thermaltake 430 Watt Thermaltake Tsunami Dream Microsoft Explorer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Core 2 Duo ASROCK Geforce 7600 OCZ Gold DDR2 1GB 
Hard DriveOSMonitorKeyboard
1 36GB WD Raptor 1 250GB XP Pro 19" Widescreen Microsoft Egronomic 
PowerCaseMouse
Thermaltake 430 Watt Thermaltake Tsunami Dream Microsoft Explorer 
  hide details  
Reply
post #15 of 26
Thread Starter 
well now tis doing the same thing again. after I hooked up my other harddrive.

I'm thinking maybe I should hold off on the second hd until I get a bigger ps maybe?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Core 2 Duo ASROCK Geforce 7600 OCZ Gold DDR2 1GB 
Hard DriveOSMonitorKeyboard
1 36GB WD Raptor 1 250GB XP Pro 19" Widescreen Microsoft Egronomic 
PowerCaseMouse
Thermaltake 430 Watt Thermaltake Tsunami Dream Microsoft Explorer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Core 2 Duo ASROCK Geforce 7600 OCZ Gold DDR2 1GB 
Hard DriveOSMonitorKeyboard
1 36GB WD Raptor 1 250GB XP Pro 19" Widescreen Microsoft Egronomic 
PowerCaseMouse
Thermaltake 430 Watt Thermaltake Tsunami Dream Microsoft Explorer 
  hide details  
Reply
post #16 of 26
Thread Starter 
It was in fact the processor needed to be refitted.

But now For some reason my computer only boots up laying on its side ( the processor on its back) if i turn it up right to put it back in my desk it doesn't boot up. My CPU is in place ( not budging at that ) but for some reason it only boots on it's side.

Any suggestions?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Core 2 Duo ASROCK Geforce 7600 OCZ Gold DDR2 1GB 
Hard DriveOSMonitorKeyboard
1 36GB WD Raptor 1 250GB XP Pro 19" Widescreen Microsoft Egronomic 
PowerCaseMouse
Thermaltake 430 Watt Thermaltake Tsunami Dream Microsoft Explorer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Core 2 Duo ASROCK Geforce 7600 OCZ Gold DDR2 1GB 
Hard DriveOSMonitorKeyboard
1 36GB WD Raptor 1 250GB XP Pro 19" Widescreen Microsoft Egronomic 
PowerCaseMouse
Thermaltake 430 Watt Thermaltake Tsunami Dream Microsoft Explorer 
  hide details  
Reply
post #17 of 26
The power supply should be more than enough, check out mine. It works just as long as I don't overclock.
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-750 @ 3.8ghz Biostar T5 XE CFX-SLI Sapphire 4830 CF 2 x 2gb GSkill Ripsaws DDR3 1600 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black Sony 24x Burner (sata) Windows XP Pro and Vista Ultimate Acer 23" 1080p H233Hbmid 
KeyboardPowerCaseMouse
Microsoft 6000 Wireless BFG 550w Cooler Master CSX orange Flame Microsoft Nautral (Ergo) 
Mouse Pad
CM Laser Pad- Came with Case 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-750 @ 3.8ghz Biostar T5 XE CFX-SLI Sapphire 4830 CF 2 x 2gb GSkill Ripsaws DDR3 1600 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black Sony 24x Burner (sata) Windows XP Pro and Vista Ultimate Acer 23" 1080p H233Hbmid 
KeyboardPowerCaseMouse
Microsoft 6000 Wireless BFG 550w Cooler Master CSX orange Flame Microsoft Nautral (Ergo) 
Mouse Pad
CM Laser Pad- Came with Case 
  hide details  
Reply
post #18 of 26
Quote:
Originally Posted by Techie View Post
It was in fact the processor needed to be refitted.

But now For some reason my computer only boots up laying on its side ( the processor on its back) if i turn it up right to put it back in my desk it doesn't boot up. My CPU is in place ( not budging at that ) but for some reason it only boots on it's side.

Any suggestions?
Yep. I had exactly the same problem as this happen to me once. It was one of the metal connectors inside one of the Molex plugs that was making contact with the metal of the case when it was stood up, which it wasn't doing so when it was on it's side.

If you haven't already, I strongly suggest you tape up the ends of all your unused power connectors...

Highly-Annoyed
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz (400x9) Gigabyte EP45-DS3P HD4850 512MB 630/1000 4GB DDR2-800 OCZ Gold Rv.2 
Hard DriveOptical DriveOSMonitor
700GB SATA300 Storage Sony: 1x DVDROM, 1x DVDRW XP Home SP3 17" LCD (Black/Silver) 
KeyboardPowerCaseMouse
Dell Quietkey Spacesaver Corsair TX 750W Antec SLK3700-BQE (Black) Logitech RX250 USB 
Mouse Pad
Black Generic 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz (400x9) Gigabyte EP45-DS3P HD4850 512MB 630/1000 4GB DDR2-800 OCZ Gold Rv.2 
Hard DriveOptical DriveOSMonitor
700GB SATA300 Storage Sony: 1x DVDROM, 1x DVDRW XP Home SP3 17" LCD (Black/Silver) 
KeyboardPowerCaseMouse
Dell Quietkey Spacesaver Corsair TX 750W Antec SLK3700-BQE (Black) Logitech RX250 USB 
Mouse Pad
Black Generic 
  hide details  
Reply
post #19 of 26
Even though it seems to be a PSU issue i would try setting up outside of the case as your Case may be earthing your motherboard. Did you remove any needless Case risers before installing the Motherboard. ?
post #20 of 26
Quote:
Originally Posted by ENTERPRISE1701 View Post
Even though it seems to be a PSU issue i would try setting up outside of the case as your Case may be earthing your motherboard. Did you remove any needless Case risers before installing the Motherboard. ?
That is definitely another possibility. Good call ENTERPRISE1701 .

Highly-Annoyed
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz (400x9) Gigabyte EP45-DS3P HD4850 512MB 630/1000 4GB DDR2-800 OCZ Gold Rv.2 
Hard DriveOptical DriveOSMonitor
700GB SATA300 Storage Sony: 1x DVDROM, 1x DVDRW XP Home SP3 17" LCD (Black/Silver) 
KeyboardPowerCaseMouse
Dell Quietkey Spacesaver Corsair TX 750W Antec SLK3700-BQE (Black) Logitech RX250 USB 
Mouse Pad
Black Generic 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz (400x9) Gigabyte EP45-DS3P HD4850 512MB 630/1000 4GB DDR2-800 OCZ Gold Rv.2 
Hard DriveOptical DriveOSMonitor
700GB SATA300 Storage Sony: 1x DVDROM, 1x DVDRW XP Home SP3 17" LCD (Black/Silver) 
KeyboardPowerCaseMouse
Dell Quietkey Spacesaver Corsair TX 750W Antec SLK3700-BQE (Black) Logitech RX250 USB 
Mouse Pad
Black Generic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › ASROCK With core 2 duo