Overclock.net › Forums › Graphics Cards › AMD/ATI › 7970 HDMI audio issue
New Posts  All Forums:Forum Nav:

7970 HDMI audio issue

post #1 of 4
Thread Starter 
So my current setup goes

7970 HDMI>receiver>Monitor

And i've ruled out the receiver by plugging it into another input in the same HDMI channel using the same cable, it is NEITHER the cable NOR the receiver

All sound goes for about 3 seconds makes a popping noise, Goes quiet for a second then returns for a second and makes a popping noise, Then goes quiet, as if the audio side of HDMI is being interrupted, I repeat the receiver and monitor do not show these symptoms when plugged into a differant gpu/computer/device.


What caused this? I enabled crossfire only to notice my crossfire bridge is damaged, So i disabled crossfire and now i have popping.
MEGATRON
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4710MQ P170-SM-A Nvidia GTX 980M @ 1470mhz 32GB DDR3L 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 840 EVO Msata 250GB SanDisk SDSSDX120GG25 HGST 1TB Blu-Ray 
CoolingOSMonitorKeyboard
OverCharged Cage fans Windows 8.1 + Virtual Machines Modified 1080P glossy IPS 60hz Stock 
Power
240 Watt Brick 
  hide details  
Reply
MEGATRON
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4710MQ P170-SM-A Nvidia GTX 980M @ 1470mhz 32GB DDR3L 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 840 EVO Msata 250GB SanDisk SDSSDX120GG25 HGST 1TB Blu-Ray 
CoolingOSMonitorKeyboard
OverCharged Cage fans Windows 8.1 + Virtual Machines Modified 1080P glossy IPS 60hz Stock 
Power
240 Watt Brick 
  hide details  
Reply
post #2 of 4
Thread Starter 
10 views, No reply, And i've done everything outside of reinstalling windows, Both cards do it, Clearly amd DONT KNOW WHAT THEY ARE BLOODY DOING so i'm going out to buy an nvidia card tommorow and throwing these in the trash




Word of advice for anyone else? don't turn on or disable crossfire when using HDMI to transfer audio, it ****s it up completly
MEGATRON
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4710MQ P170-SM-A Nvidia GTX 980M @ 1470mhz 32GB DDR3L 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 840 EVO Msata 250GB SanDisk SDSSDX120GG25 HGST 1TB Blu-Ray 
CoolingOSMonitorKeyboard
OverCharged Cage fans Windows 8.1 + Virtual Machines Modified 1080P glossy IPS 60hz Stock 
Power
240 Watt Brick 
  hide details  
Reply
MEGATRON
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4710MQ P170-SM-A Nvidia GTX 980M @ 1470mhz 32GB DDR3L 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 840 EVO Msata 250GB SanDisk SDSSDX120GG25 HGST 1TB Blu-Ray 
CoolingOSMonitorKeyboard
OverCharged Cage fans Windows 8.1 + Virtual Machines Modified 1080P glossy IPS 60hz Stock 
Power
240 Watt Brick 
  hide details  
Reply
post #3 of 4
I think I know what issues your having because when I got my 7950 hooked up to my receiver it seemed to sync then the HDMI logo on my onkyo receiver started to flash then it synced again and then kept repeating it as if it couldn't get a good signal or something.

This is the solution I found after a long time browsing the web, works perfect now and keeps the sound without any drop outs now.
Quote:
Originally Posted by JeonjuHot
Hello. Im a korean user and Im not good at english. So. just interpret yourself.
I had a same problem as u guys.
I have 7950 and onkyo 707 receiver and after Ver. 12.3 audio drop had occured.
To solve this problem, I compared other drivers and found solution.

open regedit and find
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Video\{XXXX...}\0000
( 'XXXX' means device number. There are several device number folder and u should find 'AdapterDesc' in 0000 folder which key value is 'amd radeon HD 7XXX Series'. )

At that '0000' folder, Change 'PP_SclkDeepSleepDisable REG_DWORD' value 0 to 1.
and reboot~!~!~!

I solve this problem like this and hope to resolve the problem.
If it doesn't work, I don't know.!! bye
post #4 of 4
Wow i cant belive it actually worked for the same issue on a 7950. So simple and I didnt need to buy a new graphic card. Thank you very much!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 7970 HDMI audio issue