Overclock.net › Forums › Cooling › Water Cooling › Is there something wrong with my setup?
New Posts  All Forums:Forum Nav:

Is there something wrong with my setup?

post #1 of 14
Thread Starter 
Hi my watercooling setup is a whitewater 3 barb waterblock, a 1.5lph oem pump and a motorcycle radiator. Im using tapwater. Im getting temps around 80 degress on full load. Can someone tell me whats wrong?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.2Ghz Pentium 4 Ht Asus P5LD2-VM x800 GTO 16 1256 Mb 
Hard DriveOptical DriveOSMonitor
250Gb Sata 2 Seagate Sony Dru...Something Windows Xp Home Old Compaq Lcd 
PowerCase
Silent One 400W Lian Li 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.2Ghz Pentium 4 Ht Asus P5LD2-VM x800 GTO 16 1256 Mb 
Hard DriveOptical DriveOSMonitor
250Gb Sata 2 Seagate Sony Dru...Something Windows Xp Home Old Compaq Lcd 
PowerCase
Silent One 400W Lian Li 
  hide details  
Reply
post #2 of 14
Well first off the Tapwater, not a very good idea... Second, is your heatsink properly seated? Not enough/too much thermal paste? Hold-downs tight?
post #3 of 14
Have you got the inlet on the center nipple? And have you tried re-seating your block? And do you have fan's on your rad? and what kind of pump are you using? Sorry if they are dumb questions but we need to eliminate them...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
post #4 of 14
Thread Starter 
Im using artic silver (not 5) and im damn sure the spring on the waterblock cannot be compressed any further. I doubt tapwater would cause such a big problem, is distilled water better or should i jump straight to coolant?

And yes i flipped it once just to see..... The inlet is on the center inlet nipple and yes i have a household fan(definitely more powerful than 120mm fans) blowing against it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.2Ghz Pentium 4 Ht Asus P5LD2-VM x800 GTO 16 1256 Mb 
Hard DriveOptical DriveOSMonitor
250Gb Sata 2 Seagate Sony Dru...Something Windows Xp Home Old Compaq Lcd 
PowerCase
Silent One 400W Lian Li 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.2Ghz Pentium 4 Ht Asus P5LD2-VM x800 GTO 16 1256 Mb 
Hard DriveOptical DriveOSMonitor
250Gb Sata 2 Seagate Sony Dru...Something Windows Xp Home Old Compaq Lcd 
PowerCase
Silent One 400W Lian Li 
  hide details  
Reply
post #5 of 14
Quote:
Originally Posted by talking View Post
Im using artic silver (not 5) and im damn sure the spring on the waterblock cannot be compressed any further. I doubt tapwater would cause such a big problem, is distilled water better or should i jump straight to coolant?

And yes i flipped it once just to see..... The inlet is on the center inlet nipple and yes i have a household fan(definitely more powerful than 120mm fans) blowing against it.

You can just use distiled water and 5-10% anti-freeze for coolant...What about the pump, on your first post you said it was 1.5lph..I figure thats just a mis-type, if not it's way to underpowered..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
post #6 of 14
Thread Starter 
sorry 1.5lpm i think. The pump is fine maybe i need to use distilled water. could it be my motorcycle radiator?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.2Ghz Pentium 4 Ht Asus P5LD2-VM x800 GTO 16 1256 Mb 
Hard DriveOptical DriveOSMonitor
250Gb Sata 2 Seagate Sony Dru...Something Windows Xp Home Old Compaq Lcd 
PowerCase
Silent One 400W Lian Li 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.2Ghz Pentium 4 Ht Asus P5LD2-VM x800 GTO 16 1256 Mb 
Hard DriveOptical DriveOSMonitor
250Gb Sata 2 Seagate Sony Dru...Something Windows Xp Home Old Compaq Lcd 
PowerCase
Silent One 400W Lian Li 
  hide details  
Reply
post #7 of 14
Quote:
Originally Posted by talking View Post
sorry 1.5lpm i think. The pump is fine maybe i need to use distilled water. could it be my motorcycle radiator?
Even 1.5 lpm is real low and it would be real low pressure to...And then if you've got a large cycle rad on it it just wouldn't work to well...Have you already had it going and it cooled OK, then got bad? That's the only way tap water could of hurt it, it builds up scale in your water blocks and rad..But if you just fired it up it hasn't had time to hurt anything...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
post #8 of 14
Thread Starter 
Sorry 1500L/H for the pump. So should i change the radiator? And the temps are bad all the way from start to finish
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.2Ghz Pentium 4 Ht Asus P5LD2-VM x800 GTO 16 1256 Mb 
Hard DriveOptical DriveOSMonitor
250Gb Sata 2 Seagate Sony Dru...Something Windows Xp Home Old Compaq Lcd 
PowerCase
Silent One 400W Lian Li 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.2Ghz Pentium 4 Ht Asus P5LD2-VM x800 GTO 16 1256 Mb 
Hard DriveOptical DriveOSMonitor
250Gb Sata 2 Seagate Sony Dru...Something Windows Xp Home Old Compaq Lcd 
PowerCase
Silent One 400W Lian Li 
  hide details  
Reply
post #9 of 14
Quote:
Originally Posted by talking View Post
Sorry 1500L/H for the pump. So should i change the radiator? And the temps are bad all the way from start to finish
Yeah that pump should work OK..And thats a good block you've got to....And if your sure it's seated good and flat and the AS5 is spread out even ..Have you worked all the air bubbles out? That can mess up your temp's to....If it's not hard to get parts there I would say to go with a Bonneville double heatercore or a Danger Den GTS rad...You might still want to hook a couple of fans directly on your rad first, have them pulling through it......Danger Den :: Radiators :: Black Ice Series :: GTS Stealth Radiator :: Stealth GTS 240 Black Ice
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
post #10 of 14
Thread Starter 
Hmm no airbubbles that i can see. I think the radiator is problem number 1 but could my long tubes cause a pressure drop ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.2Ghz Pentium 4 Ht Asus P5LD2-VM x800 GTO 16 1256 Mb 
Hard DriveOptical DriveOSMonitor
250Gb Sata 2 Seagate Sony Dru...Something Windows Xp Home Old Compaq Lcd 
PowerCase
Silent One 400W Lian Li 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.2Ghz Pentium 4 Ht Asus P5LD2-VM x800 GTO 16 1256 Mb 
Hard DriveOptical DriveOSMonitor
250Gb Sata 2 Seagate Sony Dru...Something Windows Xp Home Old Compaq Lcd 
PowerCase
Silent One 400W Lian Li 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Is there something wrong with my setup?