Overclock.net › Forums › Cooling › Water Cooling › Is there something wrong with my setup?
New Posts  All Forums:Forum Nav:

Is there something wrong with my setup? - Page 2

post #11 of 14
Quote:
Originally Posted by talking View Post
Hmm no airbubbles that i can see. I think the radiator is problem number 1 but could my long tubes cause a pressure drop ?
You want to make your tubing as short as you can, every little bit over long adds up...Have you got a few extra case fans you could tie on your rad just to see if it would help?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
post #12 of 14
What is the head or water column rating on that pump?
    
CPUMotherboardGraphicsRAM
i7-3770k Asus Maximus IV Extreme-Z ASUS GTX 770 2x4GB Gskill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 WD Caviar Green Sony AD-7260S-0B DVD Burner Scythe Mugen 2 Rev. B 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 QNIX QX 2710 Filco Majestouch-2 Rosewill Capstone-750-M R 
CaseMouseMouse PadAudio
Zalman Z-Machine GT1000 Logitech MX518 Black Banshee Pad Krator N2-20020 (Garbage) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-3770k Asus Maximus IV Extreme-Z ASUS GTX 770 2x4GB Gskill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 WD Caviar Green Sony AD-7260S-0B DVD Burner Scythe Mugen 2 Rev. B 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 QNIX QX 2710 Filco Majestouch-2 Rosewill Capstone-750-M R 
CaseMouseMouse PadAudio
Zalman Z-Machine GT1000 Logitech MX518 Black Banshee Pad Krator N2-20020 (Garbage) 
  hide details  
Reply
post #13 of 14
Thread Starter 
1500L/H for the pump and is 1/2 inch barb.

About the case fans I don't have any xtra so ill use the household fan first, i dont see a problem in the household fan
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.2Ghz Pentium 4 Ht Asus P5LD2-VM x800 GTO 16 1256 Mb 
Hard DriveOptical DriveOSMonitor
250Gb Sata 2 Seagate Sony Dru...Something Windows Xp Home Old Compaq Lcd 
PowerCase
Silent One 400W Lian Li 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.2Ghz Pentium 4 Ht Asus P5LD2-VM x800 GTO 16 1256 Mb 
Hard DriveOptical DriveOSMonitor
250Gb Sata 2 Seagate Sony Dru...Something Windows Xp Home Old Compaq Lcd 
PowerCase
Silent One 400W Lian Li 
  hide details  
Reply
post #14 of 14
Quote:
Originally Posted by talking View Post
1500L/H for the pump and is 1/2 inch barb.

About the case fans I don't have any xtra so ill use the household fan first, i dont see a problem in the household fan
but what's the pressure rating on the pump? The rating should be in feet (ft), or you could just give us the make and model and we could look it up. Also, get that tap water out of there.
    
CPUMotherboardGraphicsRAM
i7-3770k Asus Maximus IV Extreme-Z ASUS GTX 770 2x4GB Gskill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 WD Caviar Green Sony AD-7260S-0B DVD Burner Scythe Mugen 2 Rev. B 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 QNIX QX 2710 Filco Majestouch-2 Rosewill Capstone-750-M R 
CaseMouseMouse PadAudio
Zalman Z-Machine GT1000 Logitech MX518 Black Banshee Pad Krator N2-20020 (Garbage) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-3770k Asus Maximus IV Extreme-Z ASUS GTX 770 2x4GB Gskill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 WD Caviar Green Sony AD-7260S-0B DVD Burner Scythe Mugen 2 Rev. B 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 QNIX QX 2710 Filco Majestouch-2 Rosewill Capstone-750-M R 
CaseMouseMouse PadAudio
Zalman Z-Machine GT1000 Logitech MX518 Black Banshee Pad Krator N2-20020 (Garbage) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Is there something wrong with my setup?