Overclock.net › Forums › Intel › Intel Motherboards › Asus Sabertooth Z77 - 4x4GB RAMS
New Posts  All Forums:Forum Nav:

Asus Sabertooth Z77 - 4x4GB RAMS - Page 2

post #11 of 25
Thread Starter 
I need some help creating a BIOS USB. After I downloaded and unzipped BIOS .zip file, it gives me 'SABERTOOTH-Z77-ASUS-1708.CAP' which I just renamed to 'Z77ST.CAP'. I put this file into a USB and put it to a USB on PC and restart - of course I changed Booting Priority on BIOS before restart. It gives me Disk Error.
post #12 of 25
are you hitting the button on the back of the mobo to update?
post #13 of 25
Thread Starter 
I pressed 'BIOS' button on side of mobo, set BIOS booting priority to USB first, and restarted. A different screen showed up so I thought that BIOS update from USB kicked in. It showed Windows (EMS enabled(?)) which I chose and tried to continue to Windows installation. But it froze even before I get to the first language selection screen....

I tried with 4 memory sticks in case BIOS was updated so I can use all 4 of them but it gave me a red signal. After restart, it said 'Overclocking failed! Please enter setup and re-configure your system'.
Edited by zigzagg - 1/8/13 at 10:13pm
post #14 of 25
do it when the mobo is powered off

press and hold till it starts flashing

wait till it stops

resart pc
post #15 of 25
Thread Starter 
Here is what I got:

Disk Error
Press any key to restart

Reboot and Select proper Boot device
or Insert Boot Media in selected Boot device and press a key

I restarted and went to BIOS and ensure that USB was the first choice. i managed to properly rename BIOS (which I had to put two files in USB and rename within USB - I did not know that).
post #16 of 25
Thread Starter 
My goal here is to 1. install Windows 7 (it crashes during installation for some reason- I can only guess its ram issue because I'm only using 2 memory sticks out of 4). 2. Have all 4 memory sticks acknowledged by mobo.
post #17 of 25
But did you do the bios update and it still does this?
post #18 of 25
Thread Starter 
Yes. I finally updated BIOS with flash button which I think took about 20 seconds or so. I restarted and inserted Windows 7 dvd, and it continued installing until the 'Install Windows' screen where I am stuck without keyboard or mouse. Online research tells me it can take 30 min+ to sort things out. It's been almost 20 minutes now and no luck. I'm not really sure what to do at this point.
post #19 of 25
Hey did you ever come up with anything? I fixed my ram and bios issue. well a program did.
post #20 of 25
Thread Starter 
Hi Solonowarion. Thank you for your reply. Unfortunately I didn't get anything, and it turned out to be a bad motherboard. I noticed the bent pins when I took apart to return for an exchange perhaps with a different motherboard. I bought this mobo from a nationally well-known computer shop in Canada. Although the staff didn't believe me, I know this was a defect because I remember seeing a corner (of where you put cpu on) to be slightly in different color/shade during my first unboxing. I wondered for a sec but didn't make a big deal out it. Motherboard came in open box, what was I thinking? Anyway, that's why nothing really worked. A lesson learned in a hard way.

Moving on, would you suggest a good motherboard for visual programs and bit of game? I may not shop from the same store this time, but I really need to replace my 10 year old computer.

Thank you for reading my thread.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Sabertooth Z77 - 4x4GB RAMS