Overclock.net › Forums › Components › Hard Drives & Storage › Hard Drive Not Being Recognized
New Posts  All Forums:Forum Nav:

Hard Drive Not Being Recognized

post #1 of 20
Thread Starter 
I have a western digital blue 1tb hard drive that stopped being recognized in the bios. It was working just fine and then all of a sudden it stopped being recognized.

Here's the kicker though: I took the drive out and put it in an external enclosure, and windows reads it just fine. I can transfer files to and from the drive no problem. I took it out of the enclosure and put it in another system and that system reads it just fine as well.

Any ideas on what the issue could be?

Thanks for your help.
Shinobi
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus p8 z77 V-LK Intel HD4000 Corsair Vengeance 
Hard DriveHard DriveOSMonitor
Kingston HyperX 3K WD Caviar Blue Windows 8 64-Bit Professional HP x2301 
PowerCase
Antec Earthwatts  Bitfenix Prodigy 
  hide details  
Reply
Shinobi
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus p8 z77 V-LK Intel HD4000 Corsair Vengeance 
Hard DriveHard DriveOSMonitor
Kingston HyperX 3K WD Caviar Blue Windows 8 64-Bit Professional HP x2301 
PowerCase
Antec Earthwatts  Bitfenix Prodigy 
  hide details  
Reply
post #2 of 20
Is the port or controller enabled in the BIOS? Is the bandwidth shared with other controllers when most slots are populated?
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #3 of 20
try a different SATA cable and\or port?
 
Work Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz  Asus P8Z68-V/Gen3 Asus GTX 1070 Strix OC G.Skill Ripjaws 16GB 
Hard DriveCoolingOSKeyboard
Crucial M4 128GB + 1TB F3 + Crucial M500 256GB Noctua NH-D15S Windows 10 Pro Cooler Master Novatouch TKL 
PowerCaseMouseMouse Pad
Cooler Master V1000 600T SE Roccat Kone XTD Steel Series 9HD 
CPUMotherboardGraphicsRAM
i7 950 Rampage III Gene 2x EVGA GTX 680 SLI 24gb HyperX 
Hard DriveCoolingOSMonitor
960GB Crucial M500 Intel Stock Windows 7 64bit Enterprise HP ZR2440w + Z24i 
KeyboardPowerCase
Ducky Brown Antec TP-750 Antec Sonata 
  hide details  
Reply
 
Work Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz  Asus P8Z68-V/Gen3 Asus GTX 1070 Strix OC G.Skill Ripjaws 16GB 
Hard DriveCoolingOSKeyboard
Crucial M4 128GB + 1TB F3 + Crucial M500 256GB Noctua NH-D15S Windows 10 Pro Cooler Master Novatouch TKL 
PowerCaseMouseMouse Pad
Cooler Master V1000 600T SE Roccat Kone XTD Steel Series 9HD 
CPUMotherboardGraphicsRAM
i7 950 Rampage III Gene 2x EVGA GTX 680 SLI 24gb HyperX 
Hard DriveCoolingOSMonitor
960GB Crucial M500 Intel Stock Windows 7 64bit Enterprise HP ZR2440w + Z24i 
KeyboardPowerCase
Ducky Brown Antec TP-750 Antec Sonata 
  hide details  
Reply
post #4 of 20
Thread Starter 
Quote:
Originally Posted by BradleyW View Post

Is the port or controller enabled in the BIOS? Is the bandwidth shared with other controllers when most slots are populated?

I checked that the controller was enabled. I'm not sure what you mean by bandwidth being shared. Currently I have only two drives in my system: the drive in question, and an ssd with the OS on it.
Quote:
Originally Posted by ez12a View Post

try a different SATA cable and\or port?

Tried both. Still no luck.
Shinobi
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus p8 z77 V-LK Intel HD4000 Corsair Vengeance 
Hard DriveHard DriveOSMonitor
Kingston HyperX 3K WD Caviar Blue Windows 8 64-Bit Professional HP x2301 
PowerCase
Antec Earthwatts  Bitfenix Prodigy 
  hide details  
Reply
Shinobi
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus p8 z77 V-LK Intel HD4000 Corsair Vengeance 
Hard DriveHard DriveOSMonitor
Kingston HyperX 3K WD Caviar Blue Windows 8 64-Bit Professional HP x2301 
PowerCase
Antec Earthwatts  Bitfenix Prodigy 
  hide details  
Reply
post #5 of 20
Are both SATA devices plugged into the same "Controllor" for the SATA Ports?
Do you have additional SATA devices in the system?
Do you have any PCI slos currently in use?
Do your SATA ports share bandwidth with anything? (e.g, USB 3.0 controllor and so on)
Have you tried using a different SATA Power connector? You might have a faulty one and this is why the external enclosure managed to power the drive up and make it usable. Just a thought.
Edited by BradleyW - 1/8/13 at 2:17pm
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #6 of 20
Thread Starter 
Quote:
Originally Posted by BradleyW View Post

Are both SATA devices plugged into the same "Controllor" for the SATA Ports?
Do you have additional SATA devices in the system?
Do you have any PCI slos currently in use?
Do your SATA ports share bandwidth with anything? (e.g, USB 3.0 controllor and so on)
Have you tried using a different SATA Power connector? You might have a faulty one and this is why the external enclosure managed to power the drive up and make it usable. Just a thought.

Ahh ok. I see. I have no other sata devices in the system. I do have a pci slot being used by a wireless card. I should add that the problem started shortly after I added a new gpu in my system (gtx 560). Before then, things were going fine. I plugged up a power supply with higher wattage as I thought that may have been the problem but I still had the same issue.

I'll try a different sata power connecter now.
Shinobi
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus p8 z77 V-LK Intel HD4000 Corsair Vengeance 
Hard DriveHard DriveOSMonitor
Kingston HyperX 3K WD Caviar Blue Windows 8 64-Bit Professional HP x2301 
PowerCase
Antec Earthwatts  Bitfenix Prodigy 
  hide details  
Reply
Shinobi
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus p8 z77 V-LK Intel HD4000 Corsair Vengeance 
Hard DriveHard DriveOSMonitor
Kingston HyperX 3K WD Caviar Blue Windows 8 64-Bit Professional HP x2301 
PowerCase
Antec Earthwatts  Bitfenix Prodigy 
  hide details  
Reply
post #7 of 20
So let's see, the drive will not work in any SATA port, but all the ports are active and fully working.
The issue started when adding a new GPU.
The drive works seen as you can run it through an external source.
There must be something in the BIOS not set right if the changing of the power cable test fails.
Any chance you can remove the GPU and retest?
have you tried settings bios to stock/auto values? That could help.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #8 of 20
Thread Starter 
Correct on all counts. I just tested with a different sata power cable and the issue persists. I'll retest without the gpu now.
Shinobi
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus p8 z77 V-LK Intel HD4000 Corsair Vengeance 
Hard DriveHard DriveOSMonitor
Kingston HyperX 3K WD Caviar Blue Windows 8 64-Bit Professional HP x2301 
PowerCase
Antec Earthwatts  Bitfenix Prodigy 
  hide details  
Reply
Shinobi
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus p8 z77 V-LK Intel HD4000 Corsair Vengeance 
Hard DriveHard DriveOSMonitor
Kingston HyperX 3K WD Caviar Blue Windows 8 64-Bit Professional HP x2301 
PowerCase
Antec Earthwatts  Bitfenix Prodigy 
  hide details  
Reply
post #9 of 20
Quote:
Originally Posted by thecool85 View Post

Correct on all counts. I just tested with a different sata power cable and the issue persists. I'll retest without the gpu now.

Ok mate let me know how it goes.
Edit: This might fix the issue.
PCI to SATA (You can get a decent one from eBay but be careful).
Warning: Spoiler! (Click to show)

Edited by BradleyW - 1/8/13 at 2:36pm
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #10 of 20
Thread Starter 
So I removed the gpu and got the same issue. I did figure something out though. I switched ports between the hdd and the ssd and now the ssd isn't showing. So it seems as though I have a faulty port.
Here's my board: http://www.asus.com/Motherboards/Intel_Socket_1155/P8Z77V_LK/

I'm using the grey ports. The bottom grey port is working great. The top one is the one that's not recognizing drives. I've tried two of the blue ports and it hasn't worked so far. I'm going to try the remaining two and see if I can get one of them to work.
Shinobi
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus p8 z77 V-LK Intel HD4000 Corsair Vengeance 
Hard DriveHard DriveOSMonitor
Kingston HyperX 3K WD Caviar Blue Windows 8 64-Bit Professional HP x2301 
PowerCase
Antec Earthwatts  Bitfenix Prodigy 
  hide details  
Reply
Shinobi
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus p8 z77 V-LK Intel HD4000 Corsair Vengeance 
Hard DriveHard DriveOSMonitor
Kingston HyperX 3K WD Caviar Blue Windows 8 64-Bit Professional HP x2301 
PowerCase
Antec Earthwatts  Bitfenix Prodigy 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Hard Drive Not Being Recognized