New Posts  All Forums:Forum Nav:

Router Help

post #1 of 15
Thread Starter 
Hey Guys,

I bought a router from enterprise1701 and I tried to install today to find that my modem doesn't have a ethernet connector - which is fine and I just ordered a convertor for it, so its all good but..........theres always a but............

When I reinstalled my modem drivers and tried to connect back to my lan my IP settings have disapeared........I had to change the setting to "automaticly find IP" for the router setup but now I dont know howto get the settings back so I can use my rig again over the lan.......

Please help guys

Mad
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
post #2 of 15
Look to the Back of the Router. You should notice a reset button. Follow this procedure.

1 .Power down your ISP Modem + Disconnect it from the Router.

2. Once you have done this Press the rest Button on the back and hold it in for 5 seconds...Do this twice...Now do it again but with the router also Powered down.

3. Power the router back up and only the router..GO into the setup and make sure it will Automatically detect your IP.

4. Now With the router online connect you ISP modem again and power it up.

If this doesnt work Go to the DHCP settings under Advanced i beleive and you will want to perferm the ''DHCP RELEASE'' and ''DHCP RENEW'' actions and then save and exit.
post #3 of 15
You're having all kinds of problems here lately...huh?
Go into the router configuration and adjust the IP address subnet
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #4 of 15
Thread Starter 
Quote:
Originally Posted by ENTERPRISE1701 View Post
Look to the Back of the Router. You should notice a reset button. Follow this procedure.

1 .Power down your ISP Modem + Disconnect it from the Router.

2. Once you have done this Press the rest Button on the back and hold it in for 5 seconds...Do this twice...Now do it again but with the router also Powered down.

3. Power the router back up and only the router..GO into the setup and make sure it will Automatically detect your IP.

4. Now With the router online connect you ISP modem again and power it up.

If this doesnt work Go to the DHCP settings under Advanced i beleive and you will want to perferm the ''DHCP RELEASE'' and ''DHCP RENEW'' actions and then save and exit.
Quote:
Originally Posted by PROBN4LYFE View Post
You're having all kinds of problems here lately...huh?
Go into the router configuration and adjust the IP address subnet
Im not using the router just now, im back just using my lan card + modem but the lan adapter will not find the ip settings............
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
post #5 of 15
Quote:
Originally Posted by PROBN4LYFE View Post
You're having all kinds of problems here lately...huh?
Go into the router configuration and adjust the IP address subnet
Did you read what he even wrote???. He said that he can't get the router to work because he needs an adapter. So its his modems problem not the router.
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 Week 28A Asus P5B Deluxe eVGA 8800GTX 2gb Crucial Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate 7200.10 (RAID 0) + 250gb backup DVD-RW Window XP Acer AL2216W 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Multimedia PC Power & Cooling Silencer 750 Lian Li PC-V1200B Plus II Modded Logitech MX518 
Mouse Pad
FUNC 1030 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 Week 28A Asus P5B Deluxe eVGA 8800GTX 2gb Crucial Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate 7200.10 (RAID 0) + 250gb backup DVD-RW Window XP Acer AL2216W 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Multimedia PC Power & Cooling Silencer 750 Lian Li PC-V1200B Plus II Modded Logitech MX518 
Mouse Pad
FUNC 1030 
  hide details  
Reply
post #6 of 15
Quote:
Originally Posted by atomicfission92 View Post
Did you read what he even wrote??? Really, read someones entire post before saying something. He said that he can't get the router to work because he needs an adapter. So its his modems problem not the router.
Are you getting "frisky" youngster ?
If it's simply onboard LAN...then manually configuring it the way it was should alleviate this whole post!!!
being specific to what you're asking for is critical for finding prudent replies.
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #7 of 15
Quote:
Originally Posted by Mad_Handlez89 View Post
Im not using the router just now, im back just using my lan card + modem but the lan adapter will not find the ip settings............
Ok sorry however use that info just incase later.

Now Have you tried Uninstalling your Lan device and installing it with the most up to date drivers ?
post #8 of 15
Thread Starter 
Quote:
Originally Posted by ENTERPRISE1701 View Post
Ok sorry however use that info just incase later.

Now Have you tried Uninstalling your Lan device and installing it with the most up to date drivers ?
Done both...........Still no IP Settings.....................
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
post #9 of 15
well is it working right now?
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 Week 28A Asus P5B Deluxe eVGA 8800GTX 2gb Crucial Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate 7200.10 (RAID 0) + 250gb backup DVD-RW Window XP Acer AL2216W 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Multimedia PC Power & Cooling Silencer 750 Lian Li PC-V1200B Plus II Modded Logitech MX518 
Mouse Pad
FUNC 1030 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 Week 28A Asus P5B Deluxe eVGA 8800GTX 2gb Crucial Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate 7200.10 (RAID 0) + 250gb backup DVD-RW Window XP Acer AL2216W 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Multimedia PC Power & Cooling Silencer 750 Lian Li PC-V1200B Plus II Modded Logitech MX518 
Mouse Pad
FUNC 1030 
  hide details  
Reply
post #10 of 15
Hmmm Ok.. Have you done the DHCP release /Renew in the CMD console..Or perhaps tried another Lan card.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security