Overclock.net › Forums › Intel › Intel CPUs › Do I have the worst 3570k for overclocking, ever?!
New Posts  All Forums:Forum Nav:

Do I have the worst 3570k for overclocking, ever?!

post #1 of 33
Thread Starter 
Hey guys,

First time poster =)


Main specs: 3570k
Gigabyte GA-Z77X-D3H Mobo
EVGA GTX 680 SC S2
H100 stock fans, pulling.

Anyways, I have a 3570k running at 4.2ghz, it requires 1.270 volts to be stable, yes that high and 4.3 ghz requires 1.365 things crash if they aren't that high 4.4, 4.5 + requires 1.43+ and the temps are too high for that.

I swear I have the worst chip for overclocking, my idle temps with the h100 running on low are between 36-45 degrees Celsius. Load is up to about 75 degrees. It's as if my h100 just isn't working well. Its mounted properly and the thermal paste has been applied properly. It sort of negates the fact I have a nice h100 with a chip that is just terrible. Even idling with STOCK CLOCKS the temperature is about 40ish. I'm from Australia and I'm upstairs in my room, it can get pretty hot but still, not hot enough to justify 40 degree stock clock idle temperatures.

I have set my base clock to 100mhz, 42 on multiplier and I've dropped the CPU PLL down to 1.65.

So,

Any suggestions? I think I have the worst one, after searching many threads on many sites nobody seems to have such high voltage requirements as me!

Thanks,

-Aidan
post #2 of 33
Welcome to OCN! biggrin.gif

If you're doing everything correctly then yes, you do have one of the worst 3570k chips I have ever seen frown.gif It's just luck of the draw and you got the shortest stick I'm afraid. Not much you can do other than delid it, even doing that will only allow you to push the voltage a bit further. People with good chips can run at 1.270V and be stable at 4.8GHz.
Define
(20 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Ducky Shine 3 Year of the Snake (MX Brown) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Mionix Naos 7000 SteelSeries QcK 
AudioAudioAudioOther
Sennheiser HD 650 Fostex TH-X00 Ebony Parasound Zdac TP-LINK Archer T9E  
CPUGraphicsRAMHard Drive
Intel Xeon E5-2620 v4 @ 3GHz Matrox G200eH2 4x8GB Kingston Dual Rank ECC DDR4 @ 2133MHz 2x Samsung PM863 120GB in RAID1 
Hard DriveOS
4x WD Red 3TB in RAID5 ESXi 6.5 
  hide details  
Reply
Define
(20 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Ducky Shine 3 Year of the Snake (MX Brown) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Mionix Naos 7000 SteelSeries QcK 
AudioAudioAudioOther
Sennheiser HD 650 Fostex TH-X00 Ebony Parasound Zdac TP-LINK Archer T9E  
CPUGraphicsRAMHard Drive
Intel Xeon E5-2620 v4 @ 3GHz Matrox G200eH2 4x8GB Kingston Dual Rank ECC DDR4 @ 2133MHz 2x Samsung PM863 120GB in RAID1 
Hard DriveOS
4x WD Red 3TB in RAID5 ESXi 6.5 
  hide details  
Reply
post #3 of 33
That sucks dude, I get 4.6GHz at 1.26V on mine. Maybe somethings up with your LLC? Check CPU-Z and see what voltage its reading at.
Midnight Smurf
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 3570K MSI Z77A-GD65 ASUS GTX 670 ASUS GTX 670 
RAMHard DriveHard DriveCooling
G-Skill Ares 16GB OCZ Vertex 4 128GB WD Caviar Blue 500GB XSPC Raystorm 
CoolingCoolingCoolingOS
XSPC EX280 Radiator XSPC Dual Bay D5 Pump/Res Phobya Xtreme 200mm Radiator Windows 8 Pro 64bit 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX750 Corsair 650D Razer Deathadder 
Other
Carbon Fiber Vinyl 
  hide details  
Reply
Midnight Smurf
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 3570K MSI Z77A-GD65 ASUS GTX 670 ASUS GTX 670 
RAMHard DriveHard DriveCooling
G-Skill Ares 16GB OCZ Vertex 4 128GB WD Caviar Blue 500GB XSPC Raystorm 
CoolingCoolingCoolingOS
XSPC EX280 Radiator XSPC Dual Bay D5 Pump/Res Phobya Xtreme 200mm Radiator Windows 8 Pro 64bit 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX750 Corsair 650D Razer Deathadder 
Other
Carbon Fiber Vinyl 
  hide details  
Reply
post #4 of 33
Thread Starter 
Idle at 4.2 ghz which is being clocked down to 1.6ghz. CPU-Z reads 1.272 volts and I have it set in the bios at 1.275...

I wish I'd gotten a 2500k instead now.


Just ran a IBT 10 runs on standard setting, cpu hit 80 degrees at 4.2ghz. My i5 is a hungry mother lol.
post #5 of 33
are you sure the H100 plate on the CPU is tightened enough? Too much? How much TIM did you use? Did you disable Speedstep? Disable any Power Saving features in the Bios? Are your H100 Fans running at 100%? I know these seem like dumb questions but humor me.
Red Steel
(19 items)
 
Blue Butterfly
(14 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T >STOCK< Asus CROSSHAIR V FORMULA-Z EVGA GTX770 SC Avexir Core Series 8GB 240-Pin DDR3 SDRAM DDR3 ... 
Hard DriveHard DriveHard DriveHard Drive
Seagate 250GB SATA III MLC Internal Solid State... Seagate Barracuda 7200.10 ST3250310AS 250GB 720... SAMSUNG SpinPoint T Series HD320KJ 320GB 7200 R... Seagate Barracuda 7200.10 ST3500630AS 500GB 720... 
Optical DriveCoolingOSMonitor
Lightscribe DVD/RW Cooler Master Hyper 212+ in Push/Pull Windows 10 Pro 64 bit Phillips 32" LCD Flatscreen @ 1920x1080 
KeyboardPowerCaseMouse
Ducky DK1008 w/ Cherry MX Bkack Switches Corsair CX750M HAF 922 Custom Painted Logitech G502 Proteus Core 
Mouse PadAudioOther
Ratpadz XT EACH G2000 Lamptron FC6 Fan Controller 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Black Edition Deneb 3.2GHz ASUS M4A79T Deluxe AM3 Asus R7 260X OC 2GB G.SKILL Ripjaws Series 6GB (3 x 2GB) 240-Pin DD... 
Hard DriveOptical DriveCoolingOS
>>320GB with a 1TB External<< >>DVD/RW<< Xigmatek Dark Night  >>Windows 7 Ultimate 64bit<< 
MonitorKeyboardCaseMouse
>>22" Westinghouse WS<< CM Storm Devastator MB24 >>Antec 902 w/ Blue LED Fans<< CM Storm Devastator MS2K 
  hide details  
Reply
Red Steel
(19 items)
 
Blue Butterfly
(14 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T >STOCK< Asus CROSSHAIR V FORMULA-Z EVGA GTX770 SC Avexir Core Series 8GB 240-Pin DDR3 SDRAM DDR3 ... 
Hard DriveHard DriveHard DriveHard Drive
Seagate 250GB SATA III MLC Internal Solid State... Seagate Barracuda 7200.10 ST3250310AS 250GB 720... SAMSUNG SpinPoint T Series HD320KJ 320GB 7200 R... Seagate Barracuda 7200.10 ST3500630AS 500GB 720... 
Optical DriveCoolingOSMonitor
Lightscribe DVD/RW Cooler Master Hyper 212+ in Push/Pull Windows 10 Pro 64 bit Phillips 32" LCD Flatscreen @ 1920x1080 
KeyboardPowerCaseMouse
Ducky DK1008 w/ Cherry MX Bkack Switches Corsair CX750M HAF 922 Custom Painted Logitech G502 Proteus Core 
Mouse PadAudioOther
Ratpadz XT EACH G2000 Lamptron FC6 Fan Controller 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Black Edition Deneb 3.2GHz ASUS M4A79T Deluxe AM3 Asus R7 260X OC 2GB G.SKILL Ripjaws Series 6GB (3 x 2GB) 240-Pin DD... 
Hard DriveOptical DriveCoolingOS
>>320GB with a 1TB External<< >>DVD/RW<< Xigmatek Dark Night  >>Windows 7 Ultimate 64bit<< 
MonitorKeyboardCaseMouse
>>22" Westinghouse WS<< CM Storm Devastator MB24 >>Antec 902 w/ Blue LED Fans<< CM Storm Devastator MS2K 
  hide details  
Reply
post #6 of 33
Whats the PLL at?
Gaming RigX
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3970x Asus P9X79 HIS 7970 Kingston Predator 2x8gb DDR3 2133 mhz 
Hard DriveHard DriveHard DriveHard Drive
Seagate Constelation 1TB Intel 330 WD 3TB  Seagate Baracuda 2TB Sata III 
CoolingOSMonitorKeyboard
Corsair H110 Windows 7 Ultimate Philips 24' EEL IPS 1080P  CM Quickfire Storm Red Switches 
PowerCaseMouseMouse Pad
OCZ 850w ZX None Logitech G400s QCK Mass 
AudioAudioAudioAudio
Beyerdynamics DT 770 Pro 80ohm headphones  Fiio E10 headphone amp/dac  Magnat Supreme 2000 - x2 Marantz PM7200 amp 
Audio
Shure SE215 
  hide details  
Reply
Gaming RigX
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3970x Asus P9X79 HIS 7970 Kingston Predator 2x8gb DDR3 2133 mhz 
Hard DriveHard DriveHard DriveHard Drive
Seagate Constelation 1TB Intel 330 WD 3TB  Seagate Baracuda 2TB Sata III 
CoolingOSMonitorKeyboard
Corsair H110 Windows 7 Ultimate Philips 24' EEL IPS 1080P  CM Quickfire Storm Red Switches 
PowerCaseMouseMouse Pad
OCZ 850w ZX None Logitech G400s QCK Mass 
AudioAudioAudioAudio
Beyerdynamics DT 770 Pro 80ohm headphones  Fiio E10 headphone amp/dac  Magnat Supreme 2000 - x2 Marantz PM7200 amp 
Audio
Shure SE215 
  hide details  
Reply
post #7 of 33
Thread Starter 
When I first built the PC and installed the h100 I bent one of the mounting screws somehow. I contacted corsair and they sent me a whole new mounting kit so I had plenty of screws. I have just taken my PC apart to clean it and I broke another screw for the h100, same position too. Anyway I got it on and didn't tighten it really tight because for fear of breaking another screw. There is enough thermal paste, I tested to see how much was enough seeing as I had to remove the h100 multiple times to mount it properly.

I haven't disabled speedstep, any power saving features I can see I leave on because well, I like things to power down when I'm not using them, should these be turned off?

The h100 fans are set to run on low. Running them on high only grants me about a 4-5 degree difference and the amount of noise it creates is not worth the temperature drop.

My CPU PLL is currently 1.7, I just changed it. The default was 1.8.
post #8 of 33
That PLL sounds pretty high. Are you on the latest bios ?
post #9 of 33
I will allow myself to use your topic, since I have similar issue, but I would see my problem in cheaper motherboard and cpu cooler smile.gif
cpu: 3570k
motherboard: GIGABYTE GA-Z77-D3H - Intel Z77
cpu cooler: GELID Solution Tranquillo - revison 2
I set CPU PLL to 1.6V, havent messed with Vcore settings, should I ? when I run bios, it says 46°C ±2 temp and 1.18Vcore

http://i48.tinypic.com/1zx7hxj.jpg after 22 minutes ( on 4.4ghz vcore was between 1.32-1.37 ) ( I know it should have been run 6-24 hours, w/e... ) 0 errors and vcore/temps are imho high for only 4.2gh. Also TMPIN2 temp in HWmonitor rose with cpu temp ( have no clue what that tpmin2 is though, but I wouldnt really want to burn something on the motherboard around the cpu smile.gif ) and yes, i am really noob in overclocking and honestly it doesnt bother me that much that I dont have 4.8ghz cpu, for bf3 is stock OC enough and I dont do anything else except gaming/movies smile.gif was just curious, since I read a lot about having 3570k not OCed is a waste...
post #10 of 33
Thread Starter 
I was, but I recently had my bios corrupt itself on me and since recovering I haven't re-flashed to the latest, but even when I had the latest I still had this same problem. I don't see how its high when the stock is 1.8?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Do I have the worst 3570k for overclocking, ever?!