Overclock.net › Forums › AMD › AMD - General › I need help with bluescreen quick
New Posts  All Forums:Forum Nav:

I need help with bluescreen quick - Page 7

post #61 of 99

Guys, it's not the vcore.  There's no overclocking being done.  The PSU that was being used was a really cheap crappy thing.

 

TaterSaladZm:  which 600W power supply did you get exactly?  What's the make and model?

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #62 of 99
Thread Starter 
From what I can see its a TTGI Model Number:TT-550SS
post #63 of 99
Quote:
Originally Posted by TaterSaladZm View Post

From what I can see its a TTGI Model Number:TT-550SS

 

Oh.  That's not a good PSU either.  I'm sorry, but I don't want to lie to you.  It's essentially a modern-day generic 400W power supply.  Most of its power is on the +3.3V and +5V which is a very outdated design.  Today's systems pull most of their power from the +12V.

 

Here's a review from January 25th, 2004:

 

http://www.overclockers.com/super-flowerttgi-tt-550ss-power-supply/

 

1-25-2004!  That's 9 years ago now.

 

I wouldn't trust this PSU either.

 

Disregard everything positive they say about it because it does not apply to modern systems at all.  It can't.  A power supply like this one today would get a really bad review.


Edited by TwoCables - 1/12/13 at 12:39pm
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #64 of 99
Thread Starter 
Well I have a outdated system lol so it should do it fine but Iv changed out everything except the motherboard....which I will probably try tomorrow...
post #65 of 99

No, your system is new enough to be drawing most of its power from the +12V.  So don't use this PSU for any upgrades (if you even keep it.  I wouldn't).

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #66 of 99
So you went thru and swapped parts one at a time? Starting with gpu, then the ram, then the cpu? Also do you have the original windows 7 disk that you installed with? I would run a check disk repair and see if that helps at all. Also download and create a bootable media for memtest86. It sounds like your mobo kicked the bucket to me but Id want to make sure since that almost entails building a new computer for you...
Nasty Girl
(17 items)
 
  
CPUMotherboardGraphicsRAM
I5-760  Evga P55 FTW200 2 x Evga GTX 570 SC GSkill Eco 
Hard DriveHard DriveOptical DriveCooling
Gkill Phoenix Pro SSD Samsung Spinpoint F3 LG Super-multi BDROM Cooler Master V8 
CoolingOSMonitorKeyboard
3 Enermax Magmas + Scythe Kaze Master Controller Windows 7 Professional LG Flatron 2241 LED 22" Razer BWU 
PowerCaseMouseMouse Pad
Corsair HX750 Antec Sonata Solo ||  Razer Deathadder Mionix Propus 360 
Audio
Creative X-Fi Titanium 
  hide details  
Reply
Nasty Girl
(17 items)
 
  
CPUMotherboardGraphicsRAM
I5-760  Evga P55 FTW200 2 x Evga GTX 570 SC GSkill Eco 
Hard DriveHard DriveOptical DriveCooling
Gkill Phoenix Pro SSD Samsung Spinpoint F3 LG Super-multi BDROM Cooler Master V8 
CoolingOSMonitorKeyboard
3 Enermax Magmas + Scythe Kaze Master Controller Windows 7 Professional LG Flatron 2241 LED 22" Razer BWU 
PowerCaseMouseMouse Pad
Corsair HX750 Antec Sonata Solo ||  Razer Deathadder Mionix Propus 360 
Audio
Creative X-Fi Titanium 
  hide details  
Reply
post #67 of 99
http://www.memtest86.com/

That link gets you setup with memtest to check your ram for errors.
Nasty Girl
(17 items)
 
  
CPUMotherboardGraphicsRAM
I5-760  Evga P55 FTW200 2 x Evga GTX 570 SC GSkill Eco 
Hard DriveHard DriveOptical DriveCooling
Gkill Phoenix Pro SSD Samsung Spinpoint F3 LG Super-multi BDROM Cooler Master V8 
CoolingOSMonitorKeyboard
3 Enermax Magmas + Scythe Kaze Master Controller Windows 7 Professional LG Flatron 2241 LED 22" Razer BWU 
PowerCaseMouseMouse Pad
Corsair HX750 Antec Sonata Solo ||  Razer Deathadder Mionix Propus 360 
Audio
Creative X-Fi Titanium 
  hide details  
Reply
Nasty Girl
(17 items)
 
  
CPUMotherboardGraphicsRAM
I5-760  Evga P55 FTW200 2 x Evga GTX 570 SC GSkill Eco 
Hard DriveHard DriveOptical DriveCooling
Gkill Phoenix Pro SSD Samsung Spinpoint F3 LG Super-multi BDROM Cooler Master V8 
CoolingOSMonitorKeyboard
3 Enermax Magmas + Scythe Kaze Master Controller Windows 7 Professional LG Flatron 2241 LED 22" Razer BWU 
PowerCaseMouseMouse Pad
Corsair HX750 Antec Sonata Solo ||  Razer Deathadder Mionix Propus 360 
Audio
Creative X-Fi Titanium 
  hide details  
Reply
post #68 of 99
could be mem errors uselly everytime you reset cmos or bosd it could be setting your mem automaticy to say 1.5v at 1333 if your ram is rated at say 1600 at 1.65v it could be causing bosd.
post #69 of 99
see what ram you have and make sure you have it manually set in bios to recomended spec and voltage
post #70 of 99
Quote:
Originally Posted by TaterSaladZm View Post

I just upgraded my pc a bit...which includes nvdia geforce 240 and a 4core...so I start playing games and I bluescreen constantly... I really need help everything is up to date and I belive its my pc not getting enough power...my power supplie is defiantly not the best lol I would love it I could get help quick seems like I cant play games for more than an hour then I BSOD PLEASE HELP!

 

Based on the fact that the BSODs started after upgrading to the GT 240 and a quad core CPU, I still think that it was the PSU.  The new PSU you have isn't any better, but at least it has a little more power.  Again though, don't be fooled by the 600W rating.  It is a modern-day generic 400W PSU at best.  Remember, your system is modern enough that it draws most of its power from the +12V rail, and your new PSU's +12V capacity is only 360W.  It was designed for systems that draw most of their power from the +3.3V and +5V.  Here's a breakdown of what each one powers:

 

http://www.overclock.net/t/722251/on-psu-voltages

 

Remember, that review I found for your PSU was done on January 25th of 2004.  That means it was designed for systems back in 2003-2004, and that's the era when computers were still drawing most of their power from the +3.3V and +5V.  I mean, read that review:  they were raving about the beefy +3.3V and +5V rails.  The fact that you can put a GT 240 and a quad core into your system tells me that your system is mostly a 12V system and fits the criteria found in the article I linked above.  That turns your PSU into a generic low-quality 400W with an efficiency that probably sits at 60-70%.  There are likely other problems concerning the quality of the power it's delivering to your system too, and the short version of that is it can be harmful to your system in the long run and it can also continue to give you problems like BSODs, lock-ups, or poor system performance.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › I need help with bluescreen quick