Overclock.net › Forums › Components › Sound Cards and Computer Audio › Xonar DG Settings Help?
New Posts  All Forums:Forum Nav:

Xonar DG Settings Help?

post #1 of 9
Thread Starter 
I'm using M-Audio Q40s and need some help with my settings. There's a 'Mixer' tab with two buttons, 'Playback' and 'Record'. The Playback sliders (Left and Right) were both all the way up and I experienced something really weird; I couldn't hear the vocals in songs but could hear the instruments. Any ideas what I should have this playback setting at and any other recommended settings?

Thanks.
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
post #2 of 9
Did you enable some kind of Karaoke mode or something? I bought that card for my brother and I've seen there is some karaoke-stuff in the settings. But that's about all I can say for now.
Seems to me like the playback and record thing is for karaoke where playback ups the instruments level so it drowns out the vocals.

EDIT: I don't think you should even mess with the playback setting. If you're looking for the amp settings: click the little hammer icon next to the ListBox where you pick heaphones. There's also an EQ somewhere with which you can tailor the sound a bit to your liking (or click the HF button below the volume control if you just want to listen to music without any "colouring")
Edited by Bloitz - 1/13/13 at 7:20am
Black Betty
(16 items)
 
  
Reply
Black Betty
(16 items)
 
  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by Bloitz View Post

Did you enable some kind of Karaoke mode or something? I bought that card for my brother and I've seen there is some karaoke-stuff in the settings. But that's about all I can say for now.
Seems to me like the playback and record thing is for karaoke where playback ups the instruments level so it drowns out the vocals.

EDIT: I don't think you should even mess with the playback setting. If you're looking for the amp settings: click the little hammer icon next to the ListBox where you pick heaphones. There's also an EQ somewhere with which you can tailor the sound a bit to your liking (or click the HF button below the volume control if you just want to listen to music without any "colouring")

No, I left everything at default but in the Playback settings under the Mixer button, the left and right channels are both set to 75/100 and I can hear instruments in songs but the vocals aren't there. Is there any way to disable this altogether?
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
post #4 of 9
Quote:
Originally Posted by Mackem View Post

No, I left everything at default but in the Playback settings under the Mixer button, the left and right channels are both set to 75/100 and I can hear instruments in songs but the vocals aren't there. Is there any way to disable this altogether?

I'll have a look at my brother's rig later today to see if I can replicate your issue. He has a DGX.
Perhaps something to look into could be the unified Xonar drivers. I heard good things about them but I have no first-hand experience with them.
Black Betty
(16 items)
 
  
Reply
Black Betty
(16 items)
 
  
Reply
post #5 of 9
Thread Starter 
Quote:
Originally Posted by Bloitz View Post

I'll have a look at my brother's rig later today to see if I can replicate your issue. He has a DGX.
Perhaps something to look into could be the unified Xonar drivers. I heard good things about them but I have no first-hand experience with them.

Yeah, I'm not quite sure why it's doing it either. As far as I can see there is no way to completely disable this 'Playback' setting and I'd rather use the official drivers.
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
post #6 of 9
Quote:
Originally Posted by Mackem View Post

Yeah, I'm not quite sure why it's doing it either. As far as I can see there is no way to completely disable this 'Playback' setting and I'd rather use the official drivers.

The unified drivers (I believe) were coded using official beta code and improved from there, by someone who worked on one of the Xonar lines.

The only thing I can think of would be if the karaoke mode suddenly got enabled. Does hitting the Reset button on the Mixer tab do anything?

Check the Karaoke tab and see if anything is enabled there. Or anything on the AEC or VocalFX tabs.
post #7 of 9
Thread Starter 
Nope, nothing is enabled in those settings. Playback settings are on default; left and right are both 75/100. If I change one side to 100 it goes fine again..
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
post #8 of 9
Tossing out ideas here, because this has me a bit stumped...

Tried a different PCI slot? (No, I don't know if/why this would have any effect)

Headphones plugged in to the right connector on the back?

If you're using the Front panel, does changing to the back help at all?

Open up your Xonar control panel on the main tab and take a screenshot and post it? Maybe we can see something or compare it to ours?
post #9 of 9
Thread Starter 
The sound was fine for a while then I heard this massive beep and it went all horrible and tinny, so I plugged my earbuds into the back and then in the front again and now it sounds fine. Strange..
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Xonar DG Settings Help?