Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Error / Drop rate under LAN increasing
New Posts  All Forums:Forum Nav:

Error / Drop rate under LAN increasing

post #1 of 20
Thread Starter 
I have a very very odd problem with my pc, which I can't seem to solve. I have tryed everything to fix it, but no luck. Let me explain. Click on picture to enlarge.




When I open up my router internal menu, then going to "system monitor" then "traffic status" then "LAN"
In there, I have ALOT of received packet error / drops. And the number keeps increasing the whole time.
Those error / drop, are suppose to be at 0. 2 at the MAX. But my, increases for every 5 seconds.

Router: Zyxel 2601HN-F1, wired connection

What I have tryed so far:

1) Get a new router from ISP
2 Use a highend RJ45 double shielded cable
3) Use the phonecable that came with the router, instead of my other one
4) Disable router firewall
5) Upgrade firmware on router
6) Use latest realtek LAN driver + and later older one
7) Use an PCI networkcard, and disable onboard LAN card
8) Scanned for any virus/trojan/spyware (kaspersky internet security 2013 + malwarebytes)
9) Run pc with default settings (no overclocking)
10)Tryed format (C:) with only realtek LAN driver installed, to isolate a software issue
11) Tryed a new chipset motherboard with a second format (C:) and with its lan driver installed only
12) Tryed after 10+11, to download everything from windows update
13) Tryed my parents laptop, and connect it directly to the router, instead of my own pc. This solved the issue
14) Booting up in safe-mode with either new chipset motherboard or old with network enabled. This solved the issue


Any ideas, how to get to the bottom of this?
Edited by wendigo4700 - 1/12/13 at 8:07am
The devils pc.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-4690K MSI Z87-G45 Asus strix gtx 980 G.Skill TridentX, 8GBx2, 2400MHz 
Hard DriveCoolingOSMonitor
1x Samsung 840 PRO 256GB Phanteks ph-tc14pe w/ BeQuiet SW2 550RPM  Windows 7 Home Premium 64bit Sony FW900 1920x1200 
KeyboardPowerCaseMouse
Saitek eclipse II BeQuiet! Dark Power Pro P11 550w Lian Li PC-8FIB  Logitech MX518 
Mouse PadAudio
QPAD CT Medium 4mm Creative SoundBlaster ZxR 
  hide details  
Reply
The devils pc.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-4690K MSI Z87-G45 Asus strix gtx 980 G.Skill TridentX, 8GBx2, 2400MHz 
Hard DriveCoolingOSMonitor
1x Samsung 840 PRO 256GB Phanteks ph-tc14pe w/ BeQuiet SW2 550RPM  Windows 7 Home Premium 64bit Sony FW900 1920x1200 
KeyboardPowerCaseMouse
Saitek eclipse II BeQuiet! Dark Power Pro P11 550w Lian Li PC-8FIB  Logitech MX518 
Mouse PadAudio
QPAD CT Medium 4mm Creative SoundBlaster ZxR 
  hide details  
Reply
post #2 of 20
Weird.

Do you have your cord running by any power strips or anything?
Das Rig, Ja?
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Asus Crosshair VI EVGA 1080Ti SC2 2x16G GSkill RGB 3200 
Hard DriveCoolingOSMonitor
500 GB 960 EVO Enermax T50A-BVT Windows 10 Pro 27" Asus 
KeyboardPowerCaseMouse
Logitech K350 EVGA 1600G2 Fractal Define C Rosewill M55 RGB 
  hide details  
Reply
Das Rig, Ja?
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Asus Crosshair VI EVGA 1080Ti SC2 2x16G GSkill RGB 3200 
Hard DriveCoolingOSMonitor
500 GB 960 EVO Enermax T50A-BVT Windows 10 Pro 27" Asus 
KeyboardPowerCaseMouse
Logitech K350 EVGA 1600G2 Fractal Define C Rosewill M55 RGB 
  hide details  
Reply
post #3 of 20
Thread Starter 
What do you mean?
The devils pc.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-4690K MSI Z87-G45 Asus strix gtx 980 G.Skill TridentX, 8GBx2, 2400MHz 
Hard DriveCoolingOSMonitor
1x Samsung 840 PRO 256GB Phanteks ph-tc14pe w/ BeQuiet SW2 550RPM  Windows 7 Home Premium 64bit Sony FW900 1920x1200 
KeyboardPowerCaseMouse
Saitek eclipse II BeQuiet! Dark Power Pro P11 550w Lian Li PC-8FIB  Logitech MX518 
Mouse PadAudio
QPAD CT Medium 4mm Creative SoundBlaster ZxR 
  hide details  
Reply
The devils pc.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-4690K MSI Z87-G45 Asus strix gtx 980 G.Skill TridentX, 8GBx2, 2400MHz 
Hard DriveCoolingOSMonitor
1x Samsung 840 PRO 256GB Phanteks ph-tc14pe w/ BeQuiet SW2 550RPM  Windows 7 Home Premium 64bit Sony FW900 1920x1200 
KeyboardPowerCaseMouse
Saitek eclipse II BeQuiet! Dark Power Pro P11 550w Lian Li PC-8FIB  Logitech MX518 
Mouse PadAudio
QPAD CT Medium 4mm Creative SoundBlaster ZxR 
  hide details  
Reply
post #4 of 20
Thread Starter 
bump
The devils pc.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-4690K MSI Z87-G45 Asus strix gtx 980 G.Skill TridentX, 8GBx2, 2400MHz 
Hard DriveCoolingOSMonitor
1x Samsung 840 PRO 256GB Phanteks ph-tc14pe w/ BeQuiet SW2 550RPM  Windows 7 Home Premium 64bit Sony FW900 1920x1200 
KeyboardPowerCaseMouse
Saitek eclipse II BeQuiet! Dark Power Pro P11 550w Lian Li PC-8FIB  Logitech MX518 
Mouse PadAudio
QPAD CT Medium 4mm Creative SoundBlaster ZxR 
  hide details  
Reply
The devils pc.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-4690K MSI Z87-G45 Asus strix gtx 980 G.Skill TridentX, 8GBx2, 2400MHz 
Hard DriveCoolingOSMonitor
1x Samsung 840 PRO 256GB Phanteks ph-tc14pe w/ BeQuiet SW2 550RPM  Windows 7 Home Premium 64bit Sony FW900 1920x1200 
KeyboardPowerCaseMouse
Saitek eclipse II BeQuiet! Dark Power Pro P11 550w Lian Li PC-8FIB  Logitech MX518 
Mouse PadAudio
QPAD CT Medium 4mm Creative SoundBlaster ZxR 
  hide details  
Reply
post #5 of 20
Thread Starter 
bump
The devils pc.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-4690K MSI Z87-G45 Asus strix gtx 980 G.Skill TridentX, 8GBx2, 2400MHz 
Hard DriveCoolingOSMonitor
1x Samsung 840 PRO 256GB Phanteks ph-tc14pe w/ BeQuiet SW2 550RPM  Windows 7 Home Premium 64bit Sony FW900 1920x1200 
KeyboardPowerCaseMouse
Saitek eclipse II BeQuiet! Dark Power Pro P11 550w Lian Li PC-8FIB  Logitech MX518 
Mouse PadAudio
QPAD CT Medium 4mm Creative SoundBlaster ZxR 
  hide details  
Reply
The devils pc.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-4690K MSI Z87-G45 Asus strix gtx 980 G.Skill TridentX, 8GBx2, 2400MHz 
Hard DriveCoolingOSMonitor
1x Samsung 840 PRO 256GB Phanteks ph-tc14pe w/ BeQuiet SW2 550RPM  Windows 7 Home Premium 64bit Sony FW900 1920x1200 
KeyboardPowerCaseMouse
Saitek eclipse II BeQuiet! Dark Power Pro P11 550w Lian Li PC-8FIB  Logitech MX518 
Mouse PadAudio
QPAD CT Medium 4mm Creative SoundBlaster ZxR 
  hide details  
Reply
post #6 of 20
I left a long list of things to try in your other thread. Why havent you done anything i have suggested other then keep bumping this thread??
post #7 of 20
Thread Starter 
Quote:
Originally Posted by KGB7 View Post

I left a long list of things to try in your other thread. Why havent you done anything i have suggested other then keep bumping this thread??

Are you kidding me? I did everything you suggested. Gosh you are making me angry now.

You need to read, before you post. Seriously.
Edited by wendigo4700 - 1/15/13 at 2:29am
The devils pc.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-4690K MSI Z87-G45 Asus strix gtx 980 G.Skill TridentX, 8GBx2, 2400MHz 
Hard DriveCoolingOSMonitor
1x Samsung 840 PRO 256GB Phanteks ph-tc14pe w/ BeQuiet SW2 550RPM  Windows 7 Home Premium 64bit Sony FW900 1920x1200 
KeyboardPowerCaseMouse
Saitek eclipse II BeQuiet! Dark Power Pro P11 550w Lian Li PC-8FIB  Logitech MX518 
Mouse PadAudio
QPAD CT Medium 4mm Creative SoundBlaster ZxR 
  hide details  
Reply
The devils pc.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-4690K MSI Z87-G45 Asus strix gtx 980 G.Skill TridentX, 8GBx2, 2400MHz 
Hard DriveCoolingOSMonitor
1x Samsung 840 PRO 256GB Phanteks ph-tc14pe w/ BeQuiet SW2 550RPM  Windows 7 Home Premium 64bit Sony FW900 1920x1200 
KeyboardPowerCaseMouse
Saitek eclipse II BeQuiet! Dark Power Pro P11 550w Lian Li PC-8FIB  Logitech MX518 
Mouse PadAudio
QPAD CT Medium 4mm Creative SoundBlaster ZxR 
  hide details  
Reply
post #8 of 20
typical causes for dropped packets are bad port on router/switch, bad cable, or bad NIC. Start with the cable, if that doesn't help change ports on the router/switch if still isn't helping then try another NIC. Very small chance could be the drivers of the NIC or Firmware of the router/switch. You can't get that much detail on home grade equipment to help isolate what is actually the root cause.
More advanced could be the size of the MTU's that are causing the drops but not sure you can even adjust it with the equipment you have.
The Raven
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600K Gigabyte GA-P67A-UD5-B3 EVGA GTX 570 SC EVGA GTX 570 SC 
RAMHard DriveOptical DriveCooling
16GB G.SKILL Ripjaws X 1866 Samsung 840 Pro  iHAS324 - Lite-On DVD-RW Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 10 ASUS VN248 ASUS VN248 Logitech G510 
PowerCaseMouse
XFX 850W BE SILVERSTONE RV02B-EW Logitech MX518 
  hide details  
Reply
The Raven
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600K Gigabyte GA-P67A-UD5-B3 EVGA GTX 570 SC EVGA GTX 570 SC 
RAMHard DriveOptical DriveCooling
16GB G.SKILL Ripjaws X 1866 Samsung 840 Pro  iHAS324 - Lite-On DVD-RW Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 10 ASUS VN248 ASUS VN248 Logitech G510 
PowerCaseMouse
XFX 850W BE SILVERSTONE RV02B-EW Logitech MX518 
  hide details  
Reply
post #9 of 20
Thread Starter 
Already tryed a highend RJ45 double shielded cable
Also tryed another RJ45 port on the router
Bad nic? I have tryed two different motherboards. no.1 I tryed with both onboard lan, and a PCI networkcard. Motherboard no.2 just had a onboard intel gigabit lan.
Firmware also updated on router

All this, I have said in #1.

The router should be out of the question. As I've hooked up an laptop to it, which solved the issue. Again which I also have said in #1. So that should isolate the router and its cables.

And I have no idea what MTU is :/
Edited by wendigo4700 - 1/15/13 at 8:54am
The devils pc.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-4690K MSI Z87-G45 Asus strix gtx 980 G.Skill TridentX, 8GBx2, 2400MHz 
Hard DriveCoolingOSMonitor
1x Samsung 840 PRO 256GB Phanteks ph-tc14pe w/ BeQuiet SW2 550RPM  Windows 7 Home Premium 64bit Sony FW900 1920x1200 
KeyboardPowerCaseMouse
Saitek eclipse II BeQuiet! Dark Power Pro P11 550w Lian Li PC-8FIB  Logitech MX518 
Mouse PadAudio
QPAD CT Medium 4mm Creative SoundBlaster ZxR 
  hide details  
Reply
The devils pc.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-4690K MSI Z87-G45 Asus strix gtx 980 G.Skill TridentX, 8GBx2, 2400MHz 
Hard DriveCoolingOSMonitor
1x Samsung 840 PRO 256GB Phanteks ph-tc14pe w/ BeQuiet SW2 550RPM  Windows 7 Home Premium 64bit Sony FW900 1920x1200 
KeyboardPowerCaseMouse
Saitek eclipse II BeQuiet! Dark Power Pro P11 550w Lian Li PC-8FIB  Logitech MX518 
Mouse PadAudio
QPAD CT Medium 4mm Creative SoundBlaster ZxR 
  hide details  
Reply
post #10 of 20
Is this one particular server or you are getting these errors with... What is extremely odd is you are only getting the dropped packets on the received and if it is happening with 2 different motherboards, 2 different cables and on different ports, it only stands to reason that the problem is on the other end. If it was a layer 1 issue you would expect to see the dropped packets on outbound and received. Is this happening to every site you go to the the problem is definitely on your end.

only thing left based on the type of equipment you have is to look at the traffic and see where it is failing.. http://www.wireshark.org/
The Raven
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600K Gigabyte GA-P67A-UD5-B3 EVGA GTX 570 SC EVGA GTX 570 SC 
RAMHard DriveOptical DriveCooling
16GB G.SKILL Ripjaws X 1866 Samsung 840 Pro  iHAS324 - Lite-On DVD-RW Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 10 ASUS VN248 ASUS VN248 Logitech G510 
PowerCaseMouse
XFX 850W BE SILVERSTONE RV02B-EW Logitech MX518 
  hide details  
Reply
The Raven
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600K Gigabyte GA-P67A-UD5-B3 EVGA GTX 570 SC EVGA GTX 570 SC 
RAMHard DriveOptical DriveCooling
16GB G.SKILL Ripjaws X 1866 Samsung 840 Pro  iHAS324 - Lite-On DVD-RW Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 10 ASUS VN248 ASUS VN248 Logitech G510 
PowerCaseMouse
XFX 850W BE SILVERSTONE RV02B-EW Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Error / Drop rate under LAN increasing