Overclock.net › Forums › Intel › Intel CPUs › CPU-Z reading vcore wrong
New Posts  All Forums:Forum Nav:

CPU-Z reading vcore wrong

post #1 of 4
Thread Starter 
CPU-Z is showing my vcore @ 1.113 when ASUS probe is reading 1.350. I have it set to 1.425. Is anything wrong with my setup? It just ran orthos for 6 hours OK. I'm running 1:1--378 FSB--X9.
    
CPUMotherboardGraphicsRAM
Conroe 6600 @ 3.6 Asus P5B-E Verto 7900 GS Corsair CM2X 6400 2GB 
Hard DriveOSMonitorKeyboard
Raptor 150 GB XP Pro Gateway 22" MS Natural Ergonomic 4000 
PowerCaseMouse
Thermaltake 500W Spire Pininfarina IBM Scrollpoint III 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Conroe 6600 @ 3.6 Asus P5B-E Verto 7900 GS Corsair CM2X 6400 2GB 
Hard DriveOSMonitorKeyboard
Raptor 150 GB XP Pro Gateway 22" MS Natural Ergonomic 4000 
PowerCaseMouse
Thermaltake 500W Spire Pininfarina IBM Scrollpoint III 
  hide details  
Reply
post #2 of 4
Test it with a voltmeter
    
CPUMotherboardGraphicsRAM
FX8320 Asus M5A78L-M/USB3 XFX AMD Radeon HD 7950 Graphics Card 3GB Corsair CMX8GX3M2A1333C9 XMS3 16GB (4x4GB) 
Hard DriveHard DriveCoolingOS
Samsung F3 1TB Hard Drive Crucial CT128M4SSD2 128GB SSD Coolermaster Hyper 212 EVO Windows 7 Professional  
MonitorMonitorPowerCase
Samsung SyncMaster BX2431 1080p PCBank PB2700 1440p IPS Be Quiet! Dark Power Pro 550W PSU  Xigmatek Giggas 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX8320 Asus M5A78L-M/USB3 XFX AMD Radeon HD 7950 Graphics Card 3GB Corsair CMX8GX3M2A1333C9 XMS3 16GB (4x4GB) 
Hard DriveHard DriveCoolingOS
Samsung F3 1TB Hard Drive Crucial CT128M4SSD2 128GB SSD Coolermaster Hyper 212 EVO Windows 7 Professional  
MonitorMonitorPowerCase
Samsung SyncMaster BX2431 1080p PCBank PB2700 1440p IPS Be Quiet! Dark Power Pro 550W PSU  Xigmatek Giggas 
  hide details  
Reply
post #3 of 4
that happened to me too. it was just a glitch.

all i did was close cpu-z, restart comp, open cpuz and viola. correct vcore reading.
Poopsicle
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5GHz Gigabyte Z68X-UD4-B3 EVGA GTX460 SC EE 1GB 8GB G.Skill @ 1333MHz (7-7-7-21) 
Hard DriveOptical DriveOSMonitor
Corsair Force 3 120GB + 3TB Lite-On DL DVD+/-RW w/ Lightscribe Windows 7 Pro x64 Samsung B2230 @ 1080P 
KeyboardPowerCaseMouse
Logitech MK710 Corsair HX 850W NZXT Tempest Evo Logitech Performance MX 
  hide details  
Reply
Poopsicle
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5GHz Gigabyte Z68X-UD4-B3 EVGA GTX460 SC EE 1GB 8GB G.Skill @ 1333MHz (7-7-7-21) 
Hard DriveOptical DriveOSMonitor
Corsair Force 3 120GB + 3TB Lite-On DL DVD+/-RW w/ Lightscribe Windows 7 Pro x64 Samsung B2230 @ 1080P 
KeyboardPowerCaseMouse
Logitech MK710 Corsair HX 850W NZXT Tempest Evo Logitech Performance MX 
  hide details  
Reply
post #4 of 4
Several people never get an accurate volt reading from either (Windows software) CPU-Z or AIBooster/AISuite, so IMO, it's the BIOS the one that you should trust.

There are too many glitches in the software and sometimes the BIOS that can't communicate correctly with the Windows base software.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › CPU-Z reading vcore wrong