Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Cant figure this out, keep getting bsod from my ssd
New Posts  All Forums:Forum Nav:

Cant figure this out, keep getting bsod from my ssd

post #1 of 10
Thread Starter 
So I finally got an SSD, installed it have all the drivers up to date, including windows. And I am getting a BSOD, got it like 5 times today. I have the Crucial M4 128GB if it matters. I'm using Windows 7 Home Premium 64 bit.

This is a separate issue and a little off topic for this board, but I'm having some other issues too. cpuz only shows the memory in single instead of dual channel. And also it shows my cpu at 1400Mhz in core speed, but shouldn't this read 3.5ghz?
Edited by jesb - 1/12/13 at 11:26pm
post #2 of 10
Did you update the firmware? http://www.crucial.com/support/firmware.aspx
post #3 of 10
any over clocks. Please help use help you fill out spec of pc.
Dyslexia
(16 items)
 
  
Reply
Dyslexia
(16 items)
 
  
Reply
post #4 of 10
Thread Starter 
Firmware is up to date. No overclocks.

This is my pc.

Mobo MSI 970A G-45
Video Card Gigabyte GTX 560
RAM Mushkin DDR3 2 sticks 4GB's
CPU AMD FX 8320 3.5GHz
post #5 of 10
post #6 of 10
Thread Starter 
Quote:
Originally Posted by Sean Webster View Post

Go here: www.overclock.net/f/17986/crash-analysis-and-debugging

Seems that's not possible now. My computer with the SSD will no longer stay on for more than a minute. BSOD has gotten much worse now.

e9y6aqav.jpg

This bsod reads like a CPU error, is this what's happening?
Edited by jesb - 1/14/13 at 7:50pm
post #7 of 10
your cpu overclocked? all voltage settings set to auto or did you mess with them?
post #8 of 10
101 errors are usually voltage related. You may have some instability issues, other than the ssd. Show us a CPU-z shot. or if you have everest, a full report
Wet Willy
(17 items)
 
Oold man 555
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 @4.217 1.24 v's 24/7 Asus p6t6 ws Revolution (full water blocks) GTX 480 SLI @867-1734 samsung 30nm at 2040mhz. 8-9-9-26 1.54v's 
Hard DriveOptical DriveCoolingCooling
OCZ Agility 3 RAID0 lite on dvd burner Raystorm Danger Den 480 Full copper (paralleled)  
OSMonitorMonitorKeyboard
Dual boot, Windows7 64bit/Linux ubuntu64bit 1hpw2207h1680/1050  Sharp 60" LED 120hz s510 
PowerCaseMouseAudio
Ultra 1600w X4 NZXT, Tempest EVO logitech s510 combo Harmon Kardon AVR245 
CPUMotherboardGraphicsRAM
Phenom II X4 B55 m4n82 deluxe ghetto gtx 460 patriot viper 1066 
Hard DriveOptical DriveCoolingOS
some crap sata dvd thermal take big typhoon windows 7 ultimate  
MonitorPowerCase
hp 2207h ultra lsp 750watt cooler master elite 
  hide details  
Reply
Wet Willy
(17 items)
 
Oold man 555
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 @4.217 1.24 v's 24/7 Asus p6t6 ws Revolution (full water blocks) GTX 480 SLI @867-1734 samsung 30nm at 2040mhz. 8-9-9-26 1.54v's 
Hard DriveOptical DriveCoolingCooling
OCZ Agility 3 RAID0 lite on dvd burner Raystorm Danger Den 480 Full copper (paralleled)  
OSMonitorMonitorKeyboard
Dual boot, Windows7 64bit/Linux ubuntu64bit 1hpw2207h1680/1050  Sharp 60" LED 120hz s510 
PowerCaseMouseAudio
Ultra 1600w X4 NZXT, Tempest EVO logitech s510 combo Harmon Kardon AVR245 
CPUMotherboardGraphicsRAM
Phenom II X4 B55 m4n82 deluxe ghetto gtx 460 patriot viper 1066 
Hard DriveOptical DriveCoolingOS
some crap sata dvd thermal take big typhoon windows 7 ultimate  
MonitorPowerCase
hp 2207h ultra lsp 750watt cooler master elite 
  hide details  
Reply
post #9 of 10
Thread Starter 
Quote:
Originally Posted by Sean Webster View Post

your cpu overclocked? all voltage settings set to auto or did you mess with them?

I haven't touched any overclock settings, and I didn't mess with the voltage, it was on auto. frown.gif
post #10 of 10
Thread Starter 
Issue I think has gone away. Changed CPU volts to 1.41, was able to mess around on my desktop for a good 30 minutes. Hopefully that's the end of that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Cant figure this out, keep getting bsod from my ssd