Overclock.net › Forums › AMD › AMD - General › my amd 3800x2 crashed!!! need help
New Posts  All Forums:Forum Nav:

my amd 3800x2 crashed!!! need help

post #1 of 6
Thread Starter 
i was running 2.75 ghz smooth temps were down.. i was playing fear .. got off and then was going to run 3d 06 to check temps since they were so low...but i had my antivirus on and it asked for permission to connect to the internet...then bang crash ... now i can't overclock the computer it just dies if i try to set it back to what I had it at...

any suggestions...or i deas as to what might be going on .. i am running a virus scan and cleaning out spyware...but my major concern is that i blew the chip out...but if i did how is it i can run at normal settings but not overl****ed
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 4.4ghz Evga X58 SLI3 PNY XLR8 2X460 1024 Patriot Sector 7 3x2gb 1600mhz 
Hard DriveOptical DriveOSMonitor
2x-western dig. 160 gb inraid0 lite Windows 7 home 64bit sony bravia 1080p 42' 
KeyboardPowerCaseMouse
logitech G15 Corsair AX1200 gold thermaltake armour logitech MX518 
Mouse Pad
generic 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 4.4ghz Evga X58 SLI3 PNY XLR8 2X460 1024 Patriot Sector 7 3x2gb 1600mhz 
Hard DriveOptical DriveOSMonitor
2x-western dig. 160 gb inraid0 lite Windows 7 home 64bit sony bravia 1080p 42' 
KeyboardPowerCaseMouse
logitech G15 Corsair AX1200 gold thermaltake armour logitech MX518 
Mouse Pad
generic 
  hide details  
Reply
post #2 of 6
Sounds like a windows problem. Processors don't really "crash".

Reset your CMOS. Run stock settings for a while.

How many volts did you put on the processor?
    
CPUMotherboardGraphicsRAM
i5 4430 MSI H81M-P33 MSI GTX960 2x4GB GSKILL DDR3 1600 
Hard DriveOSPowerMouse
Samsung EVO 850 256GB Win 10 EVGA 500B Zowie EC2-A 
Mouse PadAudioOther
Zowie GSR SHP 9500S + FIO E10K ASUS VG248QE Black 24" 144Hz 1ms  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4430 MSI H81M-P33 MSI GTX960 2x4GB GSKILL DDR3 1600 
Hard DriveOSPowerMouse
Samsung EVO 850 256GB Win 10 EVGA 500B Zowie EC2-A 
Mouse PadAudioOther
Zowie GSR SHP 9500S + FIO E10K ASUS VG248QE Black 24" 144Hz 1ms  
  hide details  
Reply
post #3 of 6
Thread Starter 
1.5.. it was running fear at 46c with zalman 9500
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 4.4ghz Evga X58 SLI3 PNY XLR8 2X460 1024 Patriot Sector 7 3x2gb 1600mhz 
Hard DriveOptical DriveOSMonitor
2x-western dig. 160 gb inraid0 lite Windows 7 home 64bit sony bravia 1080p 42' 
KeyboardPowerCaseMouse
logitech G15 Corsair AX1200 gold thermaltake armour logitech MX518 
Mouse Pad
generic 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 4.4ghz Evga X58 SLI3 PNY XLR8 2X460 1024 Patriot Sector 7 3x2gb 1600mhz 
Hard DriveOptical DriveOSMonitor
2x-western dig. 160 gb inraid0 lite Windows 7 home 64bit sony bravia 1080p 42' 
KeyboardPowerCaseMouse
logitech G15 Corsair AX1200 gold thermaltake armour logitech MX518 
Mouse Pad
generic 
  hide details  
Reply
post #4 of 6
you could try to flash ur bios probably just a glitch somewhere.
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
post #5 of 6
Thread Starter 
was a glitch .. freaking psu wires ..... somehow. they were shorting .. i noticed that everytime i rebooted with the oc... it would make a noise like a clicking ... like ..you know when the positive and negative wires touch on a stereo.....well anyways .. i moved the wires and up and running again.. thanx for the help you guys...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 4.4ghz Evga X58 SLI3 PNY XLR8 2X460 1024 Patriot Sector 7 3x2gb 1600mhz 
Hard DriveOptical DriveOSMonitor
2x-western dig. 160 gb inraid0 lite Windows 7 home 64bit sony bravia 1080p 42' 
KeyboardPowerCaseMouse
logitech G15 Corsair AX1200 gold thermaltake armour logitech MX518 
Mouse Pad
generic 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 4.4ghz Evga X58 SLI3 PNY XLR8 2X460 1024 Patriot Sector 7 3x2gb 1600mhz 
Hard DriveOptical DriveOSMonitor
2x-western dig. 160 gb inraid0 lite Windows 7 home 64bit sony bravia 1080p 42' 
KeyboardPowerCaseMouse
logitech G15 Corsair AX1200 gold thermaltake armour logitech MX518 
Mouse Pad
generic 
  hide details  
Reply
post #6 of 6
holy **** you got a 3800 X2 all the way to 2.75 ghz?!?!?! the stock was 2 ghz right? ohh man if that's tru i'm soooo happy, i'm about to overclock mine.
Probee II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 Asus Stiker II Forumla Nvidia GTX 260 4Gb Mushkin Redline 
Hard DriveOSMonitorPower
2x 80Gb Barracuda + 250 Caviar Windows XP Pro Samsung Corsair TX750 
Case
Thermaltake M9 
  hide details  
Reply
Probee II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 Asus Stiker II Forumla Nvidia GTX 260 4Gb Mushkin Redline 
Hard DriveOSMonitorPower
2x 80Gb Barracuda + 250 Caviar Windows XP Pro Samsung Corsair TX750 
Case
Thermaltake M9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › my amd 3800x2 crashed!!! need help