Overclock.net › Forums › Components › Memory › 1866 fail
New Posts  All Forums:Forum Nav:

1866 fail

post #1 of 3
Thread Starter 
Hi so my motherboard asrock fm2a85xextreme 4 detects my geil corsa 1866 ram as 1600 but if I set them to manual 1866 and run 3dmark 11 the benchmark fails every time but if I put them back to 1600 it is stable. I set them to 1.5v as,this is there stock voltage but do I need more and will this damage my ram? Or am I just being a noob? Oh forgot to say my CPU is a a10 5800k and obviously the ram plays a big part in my performance
Trinity
(7 items)
 
  
CPUMotherboardRAMCooling
AMD A10 5800K asrock fm2a85x extreme4-m geil corsa evo 1866  Freezer 64 pro 
OSPowerCase
Windows 7 64  XFX 450w pro core edition  cooler master k350  
  hide details  
Reply
Trinity
(7 items)
 
  
CPUMotherboardRAMCooling
AMD A10 5800K asrock fm2a85x extreme4-m geil corsa evo 1866  Freezer 64 pro 
OSPowerCase
Windows 7 64  XFX 450w pro core edition  cooler master k350  
  hide details  
Reply
post #2 of 3
Which specific kit (link?).

There's plenty of room om RAM v's generally, I wouldn't be worried about 1.6-1.65 if you're near the edge of stability for desired clocks.
post #3 of 3
Thread Starter 
IM sorry IM on my phone so I can't link all I know is there geil corsa evo 1866 1.5v 9-10-9-28
Trinity
(7 items)
 
  
CPUMotherboardRAMCooling
AMD A10 5800K asrock fm2a85x extreme4-m geil corsa evo 1866  Freezer 64 pro 
OSPowerCase
Windows 7 64  XFX 450w pro core edition  cooler master k350  
  hide details  
Reply
Trinity
(7 items)
 
  
CPUMotherboardRAMCooling
AMD A10 5800K asrock fm2a85x extreme4-m geil corsa evo 1866  Freezer 64 pro 
OSPowerCase
Windows 7 64  XFX 450w pro core edition  cooler master k350  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › 1866 fail