Overclock.net › Forums › AMD › AMD CPUs › FX-8350 all cores on turbo all the time
New Posts  All Forums:Forum Nav:

FX-8350 all cores on turbo all the time

post #1 of 14
Thread Starter 
What's this all about? I installed AMD Overdrive Utility mostly just to check temps and fan speeds, etc.
But I notice on the CPU Status that all 8 cores are on turbo all the time, even when the system is idle. Well no wonder the fans are running loud...

First of all, it's only supposed to turbo 4 cores at a time. Second, it's obviously not supposed to turbo when it's not needed...
So why is this happening?

Details (sig rig):
AMD FX-8350
Asus Crosshair V (latest bios 1703)
Corsair H50
Windows 8 Pro 64-Bit

All settings are at stock/auto. Nothing weird in the settings.


Death Star
(20 items)
 
Darksaber
(11 items)
 
 
CPUMotherboardGraphicsRAM
Athlon II x2 245 Asus M3A78 Radeon HD6570 1GB Mushkin Silverline 2GB DDR2  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB Samsung Blu-Ray Windows 7 Samsung 46" DLP 
PowerCaseOther
Silverstone Strider Essentials 400W Silverstone Milo ML03B Hauppage WinTV 1250 
  hide details  
Reply
Death Star
(20 items)
 
Darksaber
(11 items)
 
 
CPUMotherboardGraphicsRAM
Athlon II x2 245 Asus M3A78 Radeon HD6570 1GB Mushkin Silverline 2GB DDR2  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB Samsung Blu-Ray Windows 7 Samsung 46" DLP 
PowerCaseOther
Silverstone Strider Essentials 400W Silverstone Milo ML03B Hauppage WinTV 1250 
  hide details  
Reply
post #2 of 14
hello,
odd, I spent ages trying to get my cpu to do just that though?
you'll find that the cpu should jump all over the clock, I found mine a headache and far to inefficient when I had it set to everything to default in bios.
what I did find was I could get 4ghz with less voltage than stock, so I have gone with that, got a nice clock and is cold enough to work well.

I have also found that amd overdrive crashes my pc when I try to use it to oc, I would suggest that you use bios and a hwmonitor to watch your temps and voltages.

http://www.cpuid.com/softwares/hwmonitor.html
post #3 of 14
Thread Starter 
I'm not trying to overclock at the moment. If it's doing this, then something is wrong and I'd like to fix it.

Why would you want this to happen? If you want to overclock all cores, then just overclock all cores. You don't need turbo for that.
Death Star
(20 items)
 
Darksaber
(11 items)
 
 
CPUMotherboardGraphicsRAM
Athlon II x2 245 Asus M3A78 Radeon HD6570 1GB Mushkin Silverline 2GB DDR2  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB Samsung Blu-Ray Windows 7 Samsung 46" DLP 
PowerCaseOther
Silverstone Strider Essentials 400W Silverstone Milo ML03B Hauppage WinTV 1250 
  hide details  
Reply
Death Star
(20 items)
 
Darksaber
(11 items)
 
 
CPUMotherboardGraphicsRAM
Athlon II x2 245 Asus M3A78 Radeon HD6570 1GB Mushkin Silverline 2GB DDR2  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB Samsung Blu-Ray Windows 7 Samsung 46" DLP 
PowerCaseOther
Silverstone Strider Essentials 400W Silverstone Milo ML03B Hauppage WinTV 1250 
  hide details  
Reply
post #4 of 14
Thread Starter 
Nobody's seen this happen before?
Should I just RMA it?
Death Star
(20 items)
 
Darksaber
(11 items)
 
 
CPUMotherboardGraphicsRAM
Athlon II x2 245 Asus M3A78 Radeon HD6570 1GB Mushkin Silverline 2GB DDR2  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB Samsung Blu-Ray Windows 7 Samsung 46" DLP 
PowerCaseOther
Silverstone Strider Essentials 400W Silverstone Milo ML03B Hauppage WinTV 1250 
  hide details  
Reply
Death Star
(20 items)
 
Darksaber
(11 items)
 
 
CPUMotherboardGraphicsRAM
Athlon II x2 245 Asus M3A78 Radeon HD6570 1GB Mushkin Silverline 2GB DDR2  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB Samsung Blu-Ray Windows 7 Samsung 46" DLP 
PowerCaseOther
Silverstone Strider Essentials 400W Silverstone Milo ML03B Hauppage WinTV 1250 
  hide details  
Reply
post #5 of 14
my turbo only kicks in when I open a game or program.
If im just browsing like right now, clocks are idle.

Can we see a screenshot of your taskmanager processes? lets see what is making it jump
Rabasu i7-3770K
(13 items)
 
Rabasu FX6100
(13 items)
 
netbook gamer
(6 items)
 
CPUMotherboardGraphicsRAM
i7 3770K ECS H77H2-M3 Powercolor HD3650 512MB Kingston 4GB DDR3 1333 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW stock 
OSMonitorPowerCase
Windows 7 x64 BenQ E2220 1080p Aerocool Strike-X 500W Coolermaster Elite 430 
Mouse
A4tech X7 710BH 
CPUMotherboardGraphicsRAM
AMD FX 6100 4.0 Ghz 6-core Asus M5A78L-MLX3 AM3+ Powercolor HD7730 1GB DDR5 16GB (2x8GB) Corsair Vengeance LP 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW CoolerMaster Hyper212+ with 2x140mm Deepcool UF140 
OSMonitorPowerCase
Windows 7 x64 / Mint x64 BenQ E2220 1080p Aerocool Strike-X 500watts CoolerMaster Elite 430 
Mouse
A4tech X7 710BH 
CPUMotherboardGraphicsRAM
Intel 1037U Intel HM77 Chipset Intel HD4000 lenovo 
Hard DriveMonitor
Seagate 1366x768 
  hide details  
Reply
Rabasu i7-3770K
(13 items)
 
Rabasu FX6100
(13 items)
 
netbook gamer
(6 items)
 
CPUMotherboardGraphicsRAM
i7 3770K ECS H77H2-M3 Powercolor HD3650 512MB Kingston 4GB DDR3 1333 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW stock 
OSMonitorPowerCase
Windows 7 x64 BenQ E2220 1080p Aerocool Strike-X 500W Coolermaster Elite 430 
Mouse
A4tech X7 710BH 
CPUMotherboardGraphicsRAM
AMD FX 6100 4.0 Ghz 6-core Asus M5A78L-MLX3 AM3+ Powercolor HD7730 1GB DDR5 16GB (2x8GB) Corsair Vengeance LP 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW CoolerMaster Hyper212+ with 2x140mm Deepcool UF140 
OSMonitorPowerCase
Windows 7 x64 / Mint x64 BenQ E2220 1080p Aerocool Strike-X 500watts CoolerMaster Elite 430 
Mouse
A4tech X7 710BH 
CPUMotherboardGraphicsRAM
Intel 1037U Intel HM77 Chipset Intel HD4000 lenovo 
Hard DriveMonitor
Seagate 1366x768 
  hide details  
Reply
post #6 of 14
Your PCIe link speed showing as 0MHz...? Just installed AMD OD, mine reports normal...

Are you running the latest BIOS for the board?
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMHard DriveOptical DriveOS
G.Skill Ripjaw Blue 1.6v 500gb Sammy EVO 840, 1tbWDCavBlack SIII A Black One! :P Win7 Ultimate 64bit 
MonitorKeyboardPowerCase
LG 37LH3000 37" 1080P Logitech Comfort Laser XFX XXX 650W Cooler Master Storm Scout 
MouseMouse Pad
Logitech Comfort Cordless Mahogany desk 
  hide details  
Reply
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMHard DriveOptical DriveOS
G.Skill Ripjaw Blue 1.6v 500gb Sammy EVO 840, 1tbWDCavBlack SIII A Black One! :P Win7 Ultimate 64bit 
MonitorKeyboardPowerCase
LG 37LH3000 37" 1080P Logitech Comfort Laser XFX XXX 650W Cooler Master Storm Scout 
MouseMouse Pad
Logitech Comfort Cordless Mahogany desk 
  hide details  
Reply
post #7 of 14
Thread Starter 
Quote:
Originally Posted by edalbkrad View Post

my turbo only kicks in when I open a game or program.
If im just browsing like right now, clocks are idle.

Can we see a screenshot of your taskmanager processes? lets see what is making it jump

That's the thing, nothing is making it jump. Even the cores at 0% are still running at 4.2GHz. If I pull up that status screen and don't touch anything, all cores drop to between 0% - 2%, but the clock speed stays the same.
Here's what it looks like right now:



Quote:
Originally Posted by Spacedinvader View Post

Your PCIe link speed showing as 0MHz...? Just installed AMD OD, mine reports normal...

Are you running the latest BIOS for the board?
I just noticed the same thing. Also most of the voltages are reading 0..
Yes, latest bios..
Death Star
(20 items)
 
Darksaber
(11 items)
 
 
CPUMotherboardGraphicsRAM
Athlon II x2 245 Asus M3A78 Radeon HD6570 1GB Mushkin Silverline 2GB DDR2  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB Samsung Blu-Ray Windows 7 Samsung 46" DLP 
PowerCaseOther
Silverstone Strider Essentials 400W Silverstone Milo ML03B Hauppage WinTV 1250 
  hide details  
Reply
Death Star
(20 items)
 
Darksaber
(11 items)
 
 
CPUMotherboardGraphicsRAM
Athlon II x2 245 Asus M3A78 Radeon HD6570 1GB Mushkin Silverline 2GB DDR2  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB Samsung Blu-Ray Windows 7 Samsung 46" DLP 
PowerCaseOther
Silverstone Strider Essentials 400W Silverstone Milo ML03B Hauppage WinTV 1250 
  hide details  
Reply
post #8 of 14
Mibby it slipped through the quality control net and you got a really happy chip that CAN turbo all cores happily... biggrin.gif

How are temps at load? have you tried an oc?

In bios set PCIe 100MHz manually to see if that clears that issue...
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMHard DriveOptical DriveOS
G.Skill Ripjaw Blue 1.6v 500gb Sammy EVO 840, 1tbWDCavBlack SIII A Black One! :P Win7 Ultimate 64bit 
MonitorKeyboardPowerCase
LG 37LH3000 37" 1080P Logitech Comfort Laser XFX XXX 650W Cooler Master Storm Scout 
MouseMouse Pad
Logitech Comfort Cordless Mahogany desk 
  hide details  
Reply
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMHard DriveOptical DriveOS
G.Skill Ripjaw Blue 1.6v 500gb Sammy EVO 840, 1tbWDCavBlack SIII A Black One! :P Win7 Ultimate 64bit 
MonitorKeyboardPowerCase
LG 37LH3000 37" 1080P Logitech Comfort Laser XFX XXX 650W Cooler Master Storm Scout 
MouseMouse Pad
Logitech Comfort Cordless Mahogany desk 
  hide details  
Reply
post #9 of 14
There is 2 turbos on the FX, one with all cores and one with half the cores.
Source: http://en.wikipedia.org/wiki/List_of_AMD_FX_microprocessors

Stock speed is rarely even used if I remember correctly (I used to have a 8120 but sold it). POST screen should display 4100mhz instead of 4000. If you want to prevent that, change multiplier from "auto" to "20" so it stays at 4000. If it stays at high mhz even at idle, that mean you disabled Cool N Quiet and other "green" options.

Also +1 on hardware monitor recommendation, I also recommend Open hardware monitor, it's full featured and free while HWM is not.
post #10 of 14
Thread Starter 
Alright figured it out.

There's a setting in the BIOS called "High Performance Computing Mode". It sounds good, so I must have turned it on at some point.
Turns out, all it does it forces Turbo mode constantly. I turned that off, and it's back to normal. Cpu idle's at 1.4GHz, and 0.9 volts. Fans are much quieter. Life is good. I'll give myself some +rep.
Death Star
(20 items)
 
Darksaber
(11 items)
 
 
CPUMotherboardGraphicsRAM
Athlon II x2 245 Asus M3A78 Radeon HD6570 1GB Mushkin Silverline 2GB DDR2  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB Samsung Blu-Ray Windows 7 Samsung 46" DLP 
PowerCaseOther
Silverstone Strider Essentials 400W Silverstone Milo ML03B Hauppage WinTV 1250 
  hide details  
Reply
Death Star
(20 items)
 
Darksaber
(11 items)
 
 
CPUMotherboardGraphicsRAM
Athlon II x2 245 Asus M3A78 Radeon HD6570 1GB Mushkin Silverline 2GB DDR2  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB Samsung Blu-Ray Windows 7 Samsung 46" DLP 
PowerCaseOther
Silverstone Strider Essentials 400W Silverstone Milo ML03B Hauppage WinTV 1250 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › FX-8350 all cores on turbo all the time