Overclock.net › Forums › Graphics Cards › NVIDIA › How Is my 7950gt evga?
New Posts  All Forums:Forum Nav:

How Is my 7950gt evga?

post #1 of 8
Thread Starter 
How Is my 7950gt evga? Well, Just a little better than my old x800gto! I scored 5993 on 3dmark05 with x800gto, and scored only 7712 with 7950gt !!! 3dmark06 v1.02 scored 4262, which is very low... I play medieval 2 total war with everything on high and get below 20fps at all time . Why???
    
CPUMotherboardGraphicsRAM
Intel Quad Core Q6600 @ 3.3GHz ASUS P5B-E eVGA GTX 460 2x3GB DDR2 @ 800MHz 
Hard DriveHard DriveOSMonitor
500GB HHD 128GB SSD  Windows 7 x64 ACER 22" 1680x1050 
Power
Corsair HT750W 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Quad Core Q6600 @ 3.3GHz ASUS P5B-E eVGA GTX 460 2x3GB DDR2 @ 800MHz 
Hard DriveHard DriveOSMonitor
500GB HHD 128GB SSD  Windows 7 x64 ACER 22" 1680x1050 
Power
Corsair HT750W 
  hide details  
Reply
post #2 of 8
Your CPU is bottlenecking your sytsem big time. Also, you only have 1 gb of ram, for smooth gameplay 2 is suggested if not more!
post #3 of 8
Thread Starter 
Quote:
Originally Posted by tubnotub1 View Post
Your CPU is bottlenecking your sytsem big time. Also, you only have 1 gb of ram, for smooth gameplay 2 is suggested if not more!
Realy? The way I can play medieval 2 only if I put everything back to low-med setting, than I'll get around 60fps... I was suprised when I installed it, run 3dmark05, and it was just little better than my old x800gto. Is than normal score I should have with my specs?
    
CPUMotherboardGraphicsRAM
Intel Quad Core Q6600 @ 3.3GHz ASUS P5B-E eVGA GTX 460 2x3GB DDR2 @ 800MHz 
Hard DriveHard DriveOSMonitor
500GB HHD 128GB SSD  Windows 7 x64 ACER 22" 1680x1050 
Power
Corsair HT750W 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Quad Core Q6600 @ 3.3GHz ASUS P5B-E eVGA GTX 460 2x3GB DDR2 @ 800MHz 
Hard DriveHard DriveOSMonitor
500GB HHD 128GB SSD  Windows 7 x64 ACER 22" 1680x1050 
Power
Corsair HT750W 
  hide details  
Reply
post #4 of 8
Questions
1. Is your PSU a no-name brand? Do your rails fluctuate?
2. Did you remove your previous ATI drivers, and then run a driver cleaner?

Also, your CPU is bottlenecking your GPU a little bit.
    
CPUMotherboardGraphicsRAM
i5 4430 MSI H81M-P33 MSI GTX960 2x4GB GSKILL DDR3 1600 
Hard DriveOSPowerMouse
Samsung EVO 850 256GB Win 10 EVGA 500B Zowie EC2-A 
Mouse PadAudioOther
Zowie GSR SHP 9500S + FIO E10K ASUS VG248QE Black 24" 144Hz 1ms  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4430 MSI H81M-P33 MSI GTX960 2x4GB GSKILL DDR3 1600 
Hard DriveOSPowerMouse
Samsung EVO 850 256GB Win 10 EVGA 500B Zowie EC2-A 
Mouse PadAudioOther
Zowie GSR SHP 9500S + FIO E10K ASUS VG248QE Black 24" 144Hz 1ms  
  hide details  
Reply
post #5 of 8
Sounds like a driver issue. Have you tried new drivers? Did you clean out your old drivers?
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
post #6 of 8
Thread Starter 
Quote:
Originally Posted by Fatal05 View Post
Questions
1. Is your PSU a no-name brand? Do your rails fluctuate?
2. Did you remove your previous ATI drivers, and then run a driver cleaner?

Also, your CPU is bottlenecking your GPU a little bit.
Here is some info
    
CPUMotherboardGraphicsRAM
Intel Quad Core Q6600 @ 3.3GHz ASUS P5B-E eVGA GTX 460 2x3GB DDR2 @ 800MHz 
Hard DriveHard DriveOSMonitor
500GB HHD 128GB SSD  Windows 7 x64 ACER 22" 1680x1050 
Power
Corsair HT750W 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Quad Core Q6600 @ 3.3GHz ASUS P5B-E eVGA GTX 460 2x3GB DDR2 @ 800MHz 
Hard DriveHard DriveOSMonitor
500GB HHD 128GB SSD  Windows 7 x64 ACER 22" 1680x1050 
Power
Corsair HT750W 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by bigvaL View Post
Sounds like a driver issue. Have you tried new drivers? Did you clean out your old drivers?
I uninstalled all ati drivers and softwares, Than replace graphics card, Installed it, and run 3dmark05(score 7712).
    
CPUMotherboardGraphicsRAM
Intel Quad Core Q6600 @ 3.3GHz ASUS P5B-E eVGA GTX 460 2x3GB DDR2 @ 800MHz 
Hard DriveHard DriveOSMonitor
500GB HHD 128GB SSD  Windows 7 x64 ACER 22" 1680x1050 
Power
Corsair HT750W 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Quad Core Q6600 @ 3.3GHz ASUS P5B-E eVGA GTX 460 2x3GB DDR2 @ 800MHz 
Hard DriveHard DriveOSMonitor
500GB HHD 128GB SSD  Windows 7 x64 ACER 22" 1680x1050 
Power
Corsair HT750W 
  hide details  
Reply
post #8 of 8
Thread Starter 
What 3dmark06 score I should normaly get on 7950gt with my specs?
    
CPUMotherboardGraphicsRAM
Intel Quad Core Q6600 @ 3.3GHz ASUS P5B-E eVGA GTX 460 2x3GB DDR2 @ 800MHz 
Hard DriveHard DriveOSMonitor
500GB HHD 128GB SSD  Windows 7 x64 ACER 22" 1680x1050 
Power
Corsair HT750W 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Quad Core Q6600 @ 3.3GHz ASUS P5B-E eVGA GTX 460 2x3GB DDR2 @ 800MHz 
Hard DriveHard DriveOSMonitor
500GB HHD 128GB SSD  Windows 7 x64 ACER 22" 1680x1050 
Power
Corsair HT750W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › How Is my 7950gt evga?