Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software ›  AMD Catalyst 13.1 (9.012.0 December 19) AMD Official WHQL
New Posts  All Forums:Forum Nav:

AMD Catalyst 13.1 (9.012.0 December 19) AMD Official WHQL - Page 13

post #121 of 216
Quote:
Originally Posted by Thracks View Post

The same options are now present in the "texture filtering" section. Catalyst AI wasn't really the right name for these options, and we finally had the opportunity in the code to get rid of that legacy name.

Unfortunately still none of that works. The only way ive finally managed to disable catalyst ai and be able to run doom 3 modded is by running through radeonpro and adding a line of code to disable catalystai. That includes many of the registry edits ive read to use and that did nothing.

Using radeonpro is a real pita cause it keeps resetting the line of code i write into the profile to disable catalystai but at least i found something that works.
Edited by Bluemustang - 1/18/13 at 9:43pm
    
CPUMotherboardGraphicsGraphics
I7 4790k 4.7ghz Asrock Z97 Extreme4 Gigabyte G1 GTX 970 SLI @ 1590Mhz Gigabyte G1 GTX 970 SLI @ 1590Mhz 
RAMHard DriveHard DriveHard Drive
16gb GSkill Sniper 2200mhz Crucial MX100 256gb Samsung F3 1TB Samsung F3 1TB 
Hard DriveCoolingCoolingCooling
Seagate 3TB EK Supremacy Evo EK Nickel VGA Block x2 w/ Backplates Alphacool UT60 480mm Rad 
CoolingCoolingCoolingOS
Alphacool XT45 480mm Rad Dual D5 Pump w/ Dual Pump Top Gentle Typhoon AP-15s x18 Win 7 64 bit 
MonitorMonitorPowerCase
Qnix QX2710 1440P + 1080P IPS secondary Benq W1070 Projector on 120" Screen Seasonic Platinum 1200w Corsair 900D 
MouseMouse PadAudioAudio
Logitech G9X Mionix Propus 380 ATH AD700 Creative X-Fi Titanium 
Audio
Logitech X-530 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
I7 4790k 4.7ghz Asrock Z97 Extreme4 Gigabyte G1 GTX 970 SLI @ 1590Mhz Gigabyte G1 GTX 970 SLI @ 1590Mhz 
RAMHard DriveHard DriveHard Drive
16gb GSkill Sniper 2200mhz Crucial MX100 256gb Samsung F3 1TB Samsung F3 1TB 
Hard DriveCoolingCoolingCooling
Seagate 3TB EK Supremacy Evo EK Nickel VGA Block x2 w/ Backplates Alphacool UT60 480mm Rad 
CoolingCoolingCoolingOS
Alphacool XT45 480mm Rad Dual D5 Pump w/ Dual Pump Top Gentle Typhoon AP-15s x18 Win 7 64 bit 
MonitorMonitorPowerCase
Qnix QX2710 1440P + 1080P IPS secondary Benq W1070 Projector on 120" Screen Seasonic Platinum 1200w Corsair 900D 
MouseMouse PadAudioAudio
Logitech G9X Mionix Propus 380 ATH AD700 Creative X-Fi Titanium 
Audio
Logitech X-530 
  hide details  
Reply
post #122 of 216
This is odd. I just installed these 13.1 drivers. With them installed, if I try to overclock my CPU even just a tiny bit more (like going from 43x -> 44x), then CCC won't load up. The program crahses the second I get into Windows. I've even tried extreme voltages just once to see what would happen. Oddly enough, at my current settings, everything works fine.

Now, I know those multipliers were working fine on 12.11 beta because I'd be able to boot into Windows at much higher multipliers and much lower voltages.

Anyone got any idea how this could've caused it?
/hwaw
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3770k @ 4.3ghz 1.160v ASRock Z77 Extreme6 Gigabyte R9 290 Windforce Sapphire R9 290 
RAMHard DriveHard DriveHard Drive
2x4gb Samsung RAM @ 2000mhz 9-10-9-28 1.425v OCZ Vertex 4 Hitacho Deskstar Crucial M550 
CoolingCoolingCoolingOS
Corsair H80 (CPU) Thermalright Spitfire (GPU) Gelid Icy Vision (GPU) Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
BENQ GW2450 Asus PB278Q Cooler Master Quickfire Rapid Seasonic 750w  
CaseMouseMouse Pad
Black Interior HAF 932 Roccat Kone  Artisan Hien Hard 
  hide details  
Reply
/hwaw
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3770k @ 4.3ghz 1.160v ASRock Z77 Extreme6 Gigabyte R9 290 Windforce Sapphire R9 290 
RAMHard DriveHard DriveHard Drive
2x4gb Samsung RAM @ 2000mhz 9-10-9-28 1.425v OCZ Vertex 4 Hitacho Deskstar Crucial M550 
CoolingCoolingCoolingOS
Corsair H80 (CPU) Thermalright Spitfire (GPU) Gelid Icy Vision (GPU) Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
BENQ GW2450 Asus PB278Q Cooler Master Quickfire Rapid Seasonic 750w  
CaseMouseMouse Pad
Black Interior HAF 932 Roccat Kone  Artisan Hien Hard 
  hide details  
Reply
post #123 of 216
Thread Starter 
Quote:
Originally Posted by Thracks View Post

FWIW I can also never get Uplay to work with RadeonPro.

i dont have any issues with uplay, radeon pro, and anno 2070, i dont own fc3...

no issues with AC series and RP either...
Edited by The Mac - 1/18/13 at 11:10pm
post #124 of 216
I have problem with 13.1 & 13.2beta drivers. My lg m2352-pz have only vga and hdmi ports. When i attach a hdmi cable in my sapphire hd7850 in 1920x1080 resolution the monitor is not in full screen size. With 12.11 drivers no problems.
tonus
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-860 GA-P55-UD6 Sapphire HD7850 2gb G.Skill Trident 16000 
Hard DriveHard DriveOptical DriveCooling
Samsung 840pro 128gb 2x1TB WD Blue EZEX Asus Phanteks + 3xTY-141 
OSMonitorPower
Win7 x64 SP1 LG M2352D-PZ Seasonic 850W bronze 
  hide details  
Reply
tonus
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-860 GA-P55-UD6 Sapphire HD7850 2gb G.Skill Trident 16000 
Hard DriveHard DriveOptical DriveCooling
Samsung 840pro 128gb 2x1TB WD Blue EZEX Asus Phanteks + 3xTY-141 
OSMonitorPower
Win7 x64 SP1 LG M2352D-PZ Seasonic 850W bronze 
  hide details  
Reply
post #125 of 216
Should i install the 13.1 beta driver or the 13.2 ? Which one is more stable atm ?
Imekari
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3470 3.20GHz box  Gigabyte GA-Z77-DS3H  Sapphire Radeon HD7950 Boost Dual-X 3GB DDR5 38... Corsair Vengeance 8GB DDR3 1600MHz CL8 Dual Cha... 
Hard DriveOptical DriveOSMonitor
Western Digital 1TB SATA-III 7200 rpm 64MB Cavi... DVD-Writer Samsung SH-224BB Windows 7 Ultimate x64 LED BenQ GL2450 24" 
PowerCaseAudioOther
Corsair Builder Series CX600 V2  Cooler Master HAF 912 Plus  Creative Sound Blaster Live! 24-Bit  Gamepad Speedlink XEOX Pro Analog  
  hide details  
Reply
Imekari
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3470 3.20GHz box  Gigabyte GA-Z77-DS3H  Sapphire Radeon HD7950 Boost Dual-X 3GB DDR5 38... Corsair Vengeance 8GB DDR3 1600MHz CL8 Dual Cha... 
Hard DriveOptical DriveOSMonitor
Western Digital 1TB SATA-III 7200 rpm 64MB Cavi... DVD-Writer Samsung SH-224BB Windows 7 Ultimate x64 LED BenQ GL2450 24" 
PowerCaseAudioOther
Corsair Builder Series CX600 V2  Cooler Master HAF 912 Plus  Creative Sound Blaster Live! 24-Bit  Gamepad Speedlink XEOX Pro Analog  
  hide details  
Reply
post #126 of 216
Just upgraded and noticed an oddity. I run two monitors (1920x1080 via HDMI->DVI; 1280x1024 via VGA) and my 7950 typically idles at ~44C because of the dual-monitor setup. Nothing exciting here.

With the 12.11 beta drivers, the card would enter an even lower power state (what I assume was the normal single-display idle state) after my PC was idle long enough for my monitors to turn off. Afterburner would report my temps in the low 30s immediately after my monitors turned back on. Temps would then begin a steady climb back up to ~44C because of the increased multi-monitor voltage.

With the 13.1 drivers, the card doesn't appear to enter this idle state any more. Granted, it's only been a day, but every time I've woken up the PC since upgrading my idle temps have been steady in the low 40s.

I've only had the card for a month and I used the beta drivers the entire time, so I don't really have a baseline with which to compare. It's not an earth-shattering issue, but I liked the idea of the card downclocking itself if I was going to be afk for a couple of hours or something.
Desktop 2.0
(18 items)
 
Nexus 10
(6 items)
 
IBM Thinkpad T42
(13 items)
 
CPUGraphicsRAMHard Drive
Dual-core A15 Quad-core Mali T604  2GB 16GB internal Flash 
OSMonitor
Android 5.0.1 Lollipop 10.055” 2560 x 1600 (300 ppi)  
CPUGraphicsRAMHard Drive
Pentium M 745 @ 1.8 GHz Mobility Radeon 9600 64MB 1.5GB DDR 80GB IDE 
OSMonitor
Windows XP SP3 14.1" SXGA+ (1400x1050) TFT 
  hide details  
Reply
Desktop 2.0
(18 items)
 
Nexus 10
(6 items)
 
IBM Thinkpad T42
(13 items)
 
CPUGraphicsRAMHard Drive
Dual-core A15 Quad-core Mali T604  2GB 16GB internal Flash 
OSMonitor
Android 5.0.1 Lollipop 10.055” 2560 x 1600 (300 ppi)  
CPUGraphicsRAMHard Drive
Pentium M 745 @ 1.8 GHz Mobility Radeon 9600 64MB 1.5GB DDR 80GB IDE 
OSMonitor
Windows XP SP3 14.1" SXGA+ (1400x1050) TFT 
  hide details  
Reply
post #127 of 216
dont amd test things before release?
The amd uninstaller seems to be a real bad deal for windows 8 users.
Thyslexia
(16 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1600 ga B350 gaming 3 Nitro sapphire 390 16gb corsair lpx 2933mhz 
Hard DriveOptical DriveCoolingOS
samsung 850 pro  sony water w10 64bit Pro 
MonitorKeyboardPowerCase
acer xg270hu 1440p 144hz! steelseries 6gv2 Corsair 750w Cm 840 
MouseMouse PadAudioAudio
corsair deathadder (G400 cable went bad) sennheiser HD 600 asus essence stx 
  hide details  
Reply
Thyslexia
(16 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1600 ga B350 gaming 3 Nitro sapphire 390 16gb corsair lpx 2933mhz 
Hard DriveOptical DriveCoolingOS
samsung 850 pro  sony water w10 64bit Pro 
MonitorKeyboardPowerCase
acer xg270hu 1440p 144hz! steelseries 6gv2 Corsair 750w Cm 840 
MouseMouse PadAudioAudio
corsair deathadder (G400 cable went bad) sennheiser HD 600 asus essence stx 
  hide details  
Reply
post #128 of 216
Quote:
Originally Posted by flopper View Post

dont amd test things before release?

The amd uninstaller seems to be a real bad deal for windows 8 users.

Fixed, I still prefer manual uninstall.
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #129 of 216
these drivers do nothing for me compared to last beta. all the same issues
post #130 of 216
Quote:
Originally Posted by tonus View Post

I have problem with 13.1 & 13.2beta drivers. My lg m2352-pz have only vga and hdmi ports. When i attach a hdmi cable in my sapphire hd7850 in 1920x1080 resolution the monitor is not in full screen size. With 12.11 drivers no problems.

see if you can adjust scanning . . .



Quote:
Originally Posted by liftthesky View Post

these drivers do nothing for me compared to last beta. all the same issues

sorry, no issues here just like 12.11. actually, since 12.8. 12.10 raised my temps but that's it. hope you figure it out. fill out the rig builder and post gpuz might help us diagnose what's going on. screenie of the problems would also help.
Edited by rdr09 - 1/19/13 at 7:08am
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software ›  AMD Catalyst 13.1 (9.012.0 December 19) AMD Official WHQL