Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software ›  AMD Catalyst 13.1 (9.012.0 December 19) AMD Official WHQL
New Posts  All Forums:Forum Nav:

AMD Catalyst 13.1 (9.012.0 December 19) AMD Official WHQL - Page 19

post #181 of 216
Try pulling the clocks down mate, these drivers are harder on the card, I cant bench as high with these either. dropping the clocks improved my score, proving that EC was active.
post #182 of 216
Update: 13.1 has come back from Microsoft re-certification with Tahiti LE support. We're uploading the corrected driver package now, but I don't know when it'll be done. Stay tuned.
post #183 of 216
The Tahiti LE-compatible 13.1 driver is now available. Simply redownload the 64-bit Windows Vista/7/8 driver package to get the update.
post #184 of 216
Quote:
Originally Posted by Thracks View Post

The Tahiti LE-compatible 13.1 driver is now available. Simply redownload the 64-bit Windows Vista/7/8 driver package to get the update.

I don't quite understand, are the previous 13.1 drivers corrupted?
post #185 of 216
Thread Starter 
They had problems installing on certain 7870s

they fixed it
Edited by The Mac - 1/21/13 at 1:47pm
post #186 of 216
Quote:
Originally Posted by Shadeh View Post

Quote:
Originally Posted by Thracks View Post

The Tahiti LE-compatible 13.1 driver is now available. Simply redownload the 64-bit Windows Vista/7/8 driver package to get the update.

I don't quite understand, are the previous 13.1 drivers corrupted?

The drivers did not correctly compile to include support for a variant of the 7870 codenamed "Tahiti LE." The product is very new, but some customers own one and this was obviously a problem for them. smile.gif So we fixed it, submitted it back to Microsoft to re-obtain WHQL cert, and now it's live! If you don't have a Tahiti LE product, you don't need to redownload.
post #187 of 216
I'm still getting ccc curuption when trying to change any video colour and settings in the ccc. This has been happening ever since 12.11 beta. It doesn't do it on windows 8 but does in windows 7 64bit.

When I try to click in anything in the video colour settings in the ccc the whole ccc panel goes black until you start moving the mouse over it and then bits of it appear again ?
post #188 of 216
As for me, traditionally, AMD's WHQL driver (in this case 13.1) is unusable. Artifacts in FC3, strong flickering in World of tanks, OpenCL error initialysing in Gpu-Z, Borderlands 2 doesn't launches at all..... For the moment my chois is 13.2 beta.
post #189 of 216
i have my new HD 7950 Vapor X...im goin to install it by friday(dayoff) but still i couldn't confirm which is the stable one to use,..... someone who told me i must download the latest driver and freshly install it on my GPU(because the CD with it are having very old driver)....i hope this would be fix ASAP before friday... smile.gif
xd9denz
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 4770 @3.4Ghz Hewlett-Packard HP EliteDesk 800 G1 TWR Nvidia Quadro K600 Kingston 4x4GB @1600 MHz 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 500GB Windows 7 Professional x64 HP V24a1 Full HD Monitor HP Generic 
PowerMouse
500W LiteOn PSU HP Generic 
CPUGraphicsRAMHard Drive
AMD A8-6410 AMD Radeon R7 M260 6GB @1600 Mhz 1TB HGST Drive(WD Company) 
Optical DriveOSMonitorAudio
Built-in Windows 8.1 15.6" Screen Built-in(Beats Audio with 2 speakers) 
  hide details  
Reply
xd9denz
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 4770 @3.4Ghz Hewlett-Packard HP EliteDesk 800 G1 TWR Nvidia Quadro K600 Kingston 4x4GB @1600 MHz 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 500GB Windows 7 Professional x64 HP V24a1 Full HD Monitor HP Generic 
PowerMouse
500W LiteOn PSU HP Generic 
CPUGraphicsRAMHard Drive
AMD A8-6410 AMD Radeon R7 M260 6GB @1600 Mhz 1TB HGST Drive(WD Company) 
Optical DriveOSMonitorAudio
Built-in Windows 8.1 15.6" Screen Built-in(Beats Audio with 2 speakers) 
  hide details  
Reply
post #190 of 216
Quote:
Originally Posted by markshim View Post

I'm still getting ccc curuption when trying to change any video colour and settings in the ccc. This has been happening ever since 12.11 beta. It doesn't do it on windows 8 but does in windows 7 64bit.

When I try to click in anything in the video colour settings in the ccc the whole ccc panel goes black until you start moving the mouse over it and then bits of it appear again ?

Yes, I still have this bug too.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software ›  AMD Catalyst 13.1 (9.012.0 December 19) AMD Official WHQL