Overclock.net › Forums › Cooling › Water Cooling › newbie setting up a wc rig
New Posts  All Forums:Forum Nav:

newbie setting up a wc rig - Page 3

post #21 of 58
Thread Starter 
Hey guys! I built my loop lastnight. Left it running for 12 hours over night. No leaks! Right now I have it hooked up to my mobo. Everything booted just fine (no gpu in just using onboard to look at temps.

My i7 3770k not overclocked is sitting idle at 33-35 degrees C. The same as my coolermaster evo 212 was doing. Could this be because I'm using the intergrated gpu or is this normal? (60 degrees C under full load on prime).

Using the stock xspc fans in push config.
Edited by Mezuri - 1/25/13 at 5:38pm
post #22 of 58
the only time youll really see decreases in idle temps is with extreme cooling, where youll see the biggest difference is load temps.
    
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte GA-Z87X-UD4H GeForce GTX 680  Crucial Ballistix Elite 
Hard DriveHard DriveOptical DriveCooling
WD30EZRX x2 Intel 520 SSD LG Bluray Burner WH12LS39 x2 Fully Liquid Cooled 
OSMonitorKeyboardPower
Win 7 Pro Qnix QX2710 Razer Blackwidow Ultimate 2013 BF4 Edition Corsair AX760 
CaseMouseMouse Pad
Switch 810 Gunmetal G700s Steelseries 4HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte GA-Z87X-UD4H GeForce GTX 680  Crucial Ballistix Elite 
Hard DriveHard DriveOptical DriveCooling
WD30EZRX x2 Intel 520 SSD LG Bluray Burner WH12LS39 x2 Fully Liquid Cooled 
OSMonitorKeyboardPower
Win 7 Pro Qnix QX2710 Razer Blackwidow Ultimate 2013 BF4 Edition Corsair AX760 
CaseMouseMouse Pad
Switch 810 Gunmetal G700s Steelseries 4HD 
  hide details  
Reply
post #23 of 58
Thread Starter 
All in all, its slightly lower in load however its been a high ambient temp. Unknown temp but felt like 30 degrees c.

I don't have aircon so the main reasoning for water cooling as I read it helps temps regardless. I will keep it running and upgrade fans once some more income comes in hehehe. Thank you all again.
post #24 of 58
Thread Starter 
Hey everyone.. decided to give an update.. finally!

I havnt upgraded anything..

What I have done however is got my cpu (3770k) stable at 4.4 @ 1.6v 55 deg at full load smile.gif
post #25 of 58
Quote:
Originally Posted by Mezuri View Post

Hey everyone.. decided to give an update.. finally!

I havnt upgraded anything..

What I have done however is got my cpu (3770k) stable at 4.4 @ 1.6v 55 deg at full load smile.gif

Hi, that seems like a lot of volts for 4.4ghz although the temps are great. thumb.gif

Have you turned off HyperThreading to achieve the cooler temps?

My much older westmere Xeon W3680 (32nm chip) aka 980X needs much less volts for 4.60ghz with HT.
 
ROG Fortress
(12 items)
 
ROG Node
(10 items)
 
CPUMotherboardGraphicsGraphics
Xeon W3680 @ 4.60GHz (200x23 / 1.44v) Asus SABERTOOTH X58 HIS R9 290 / EK Waterblock + Backplate Sapphire R9 290 / EK Waterblock + Backplate 
RAMHard DriveOptical DriveCooling
24GB Sniper/Vengeance 1600MHz (9-9-9-24, 2T) 1.60v 120GB SSD + 256GB SSD + 1TB HDD Pioneer 218L EK Supreme HF Plexi 
CoolingCoolingCoolingCooling
Alphacool NeXXoS UT60 480mm Rad Alphacool NeXXoS ST30 480mm Rad EK CoolStream RAD XTX 240 Mayhems Pastel Ice White 
CoolingOSMonitorKeyboard
12x Gentle Typhoons / 2x Apache Blacks Windows 10 Home x64 27" Dell U2711 (2560x1440) Razer Lycosa 
PowerCaseMouseAudio
Enermax Revolution 85+ 1050W Corsair Obsidian 900D Corsair Vengeance M60 Logitech Z4 
CPUMotherboardGraphicsRAM
i7 4790K @ 4.7GHz ASUS Maximus VII Hero MSI GTX 1070 Gaming X 32GB GSkill TridentX 2666MHz 
Hard DriveOptical DriveCoolingOS
120GB/480GB/128GB SSD's / 2TB HDD LiteOn iHAS122B Corsair H80i GT / 2x GT 1450rpm Win 10 Home x64 
MonitorPowerCaseAudio
DELL U2711 (2560x1440) Superflower 1300W Silverstone Fortress FT02R-W / Red Interior SupremeFX 
CPUMotherboardGraphicsRAM
i5 4690K @ 4.6GHz ASUS Maximus VII Impact EVGA GTX 1070 FE 16GB HyperX Fury (Red) 
Hard DriveCoolingOSMonitor
120GB SSD + 1TB HDD MSI Dragon AIO Win 10 Home x64 Dell U2711 
PowerCase
Corsair CS650M Fractal Node 304 (White) 
  hide details  
Reply
 
ROG Fortress
(12 items)
 
ROG Node
(10 items)
 
CPUMotherboardGraphicsGraphics
Xeon W3680 @ 4.60GHz (200x23 / 1.44v) Asus SABERTOOTH X58 HIS R9 290 / EK Waterblock + Backplate Sapphire R9 290 / EK Waterblock + Backplate 
RAMHard DriveOptical DriveCooling
24GB Sniper/Vengeance 1600MHz (9-9-9-24, 2T) 1.60v 120GB SSD + 256GB SSD + 1TB HDD Pioneer 218L EK Supreme HF Plexi 
CoolingCoolingCoolingCooling
Alphacool NeXXoS UT60 480mm Rad Alphacool NeXXoS ST30 480mm Rad EK CoolStream RAD XTX 240 Mayhems Pastel Ice White 
CoolingOSMonitorKeyboard
12x Gentle Typhoons / 2x Apache Blacks Windows 10 Home x64 27" Dell U2711 (2560x1440) Razer Lycosa 
PowerCaseMouseAudio
Enermax Revolution 85+ 1050W Corsair Obsidian 900D Corsair Vengeance M60 Logitech Z4 
CPUMotherboardGraphicsRAM
i7 4790K @ 4.7GHz ASUS Maximus VII Hero MSI GTX 1070 Gaming X 32GB GSkill TridentX 2666MHz 
Hard DriveOptical DriveCoolingOS
120GB/480GB/128GB SSD's / 2TB HDD LiteOn iHAS122B Corsair H80i GT / 2x GT 1450rpm Win 10 Home x64 
MonitorPowerCaseAudio
DELL U2711 (2560x1440) Superflower 1300W Silverstone Fortress FT02R-W / Red Interior SupremeFX 
CPUMotherboardGraphicsRAM
i5 4690K @ 4.6GHz ASUS Maximus VII Impact EVGA GTX 1070 FE 16GB HyperX Fury (Red) 
Hard DriveCoolingOSMonitor
120GB SSD + 1TB HDD MSI Dragon AIO Win 10 Home x64 Dell U2711 
PowerCase
Corsair CS650M Fractal Node 304 (White) 
  hide details  
Reply
post #26 of 58
Thread Starter 
I will play with the volts a little more when I'm more alert.. Too many beers to safely oc haha. No, thats with HT on. Vllc on turbo my loop is working so well! I can't wait to play with it some more tomorrow hehe
Edited by Mezuri - 2/3/13 at 12:23am
post #27 of 58
Thread Starter 
Sorry my volts are 1.260 baah.. too many beers lastnight tongue.gif
post #28 of 58
Thread Starter 
Well i screwed up. It wasnt 1.6v it was only 1.260v lol.. I'm now running 4.6 @ 1.3v 62 c under full load.. Must of gotten a good chip.. Its not delided or anything.. Too scared to delid!
post #29 of 58
Thread Starter 
Hey guys did a few mods to my rig.2013-03-04_08-14-00_486.jpg
New fan control: Lamptron Touch
Stock xspc 750 res.
2013-03-04_08-15-15_188.jpg
Swapped out stock xspc barbs for monsoon compression fittings and running uv green xspc tubing.
I havnt installed cold cathodes for uv or any lighting yet.

Not running gt fans. Still running xspc 1650 fans now i have 6 in push pull and its working great and are silent too!
post #30 of 58
Lookin' good. But green does not suite you. The only thing you can do about that now is pack up your whole rig and ship it to me .....green suites me. biggrin.gif


How do you like your Lamptron?
Dark Vader
(6 items)
 
  
CoolingCoolingCoolingCooling
39 X AP-45 2150 rpm Gentle Typhoon fans Lamptron CW611 FrozenQ Dual Bay Reservoir 2x XT45 480. 1x UT60 480 ~ 1x UT60 360 ~ 1x UT... 
OSCase
Linux Ubuntu CaseLabs STH10 
  hide details  
Reply
Dark Vader
(6 items)
 
  
CoolingCoolingCoolingCooling
39 X AP-45 2150 rpm Gentle Typhoon fans Lamptron CW611 FrozenQ Dual Bay Reservoir 2x XT45 480. 1x UT60 480 ~ 1x UT60 360 ~ 1x UT... 
OSCase
Linux Ubuntu CaseLabs STH10 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › newbie setting up a wc rig