Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › GTX 680 Overclock Acting Odd
New Posts  All Forums:Forum Nav:

GTX 680 Overclock Acting Odd

post #1 of 11
Thread Starter 
I'm a Overclock noob, and I did a lot of reading so this was my first try. In the beginning I couldn't really overclock it at all, I would get an crash/error about 5 minutes in that the drivers timed out, windows error code 7. So I read up on the forums and switched my Physics X to CPU it seemed to stop it.

Gigabyte GTX 680 Wind force Factory overclock(GPU Core: 1071mhz, boost to :1137mhz. Mem: 3003mhz )





I used MSI Afterburner, and Looking all the guides clocked it up to:
GPU base: 1137mhz boost too 1237mhz
Mem: 3504mhz

Settings in Afterburner:

Core Voltage: NA
Power Limit %: 111% max
Core Clock: +100
Memory Clock: +250
Fan Speed: User set to 70%

So I ran a barrage of test:

Furmark 15 min 1080p Burn In Benchmark Mxaa off:

Score: 4630
Avg FPS: 51
Max TDP: 105.3%
Max temperature: 55C
No artifacts or screen tearing of any kind, it was silky smooth the whole time.

3dmark11 basic edition: no artifacts or tearing, GPU never passed 56C

OCCTP:
Full resolution and x8 filtering, ran for 30 mins
0 errors
12 FPS
GPU temp stayed below 57C.

Metro 2033:
2 hours
1920x1080p
Highest details set
AAA set
x4 AA set
Physic X On
Frame-rates never dropped below 30 FPS, Max GPU temp peaked 59C, but average was 55C no artifacts, freezes, crashes, or real frame rate drops. Some very slight graphical tearing but I got that on stock settings too.

So I felt accomplished that day, and I set afterburner to run overclock at start-up.

Next day, as soon as I started my computer I had windows disappearing, 2 minutes into Furmark I got the driver time out again, Games were crashing. (Oh no I pushed it too far). So I returned the presets and restarted my computer. Then I began overclocking and tried the same overclock again, and yet again all my test reveal no stability. I restarted with MSI not applying OC when windows starts. And it seems to be working fine now I even set the Physics X to Gpu and still couldn't to get it to crash again on those settings. I have no idea if it's an unstable overclock or driver problems (which a lot of people are complain about these days.)

It's not really a deal breaker if I can't run these settings, but why is it acting so random?
Mortifier
(18 items)
 
Jank-top
(0 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3930K X79 Extreme9 EVGA GTX 980 Ti Kingpin (72%ASIC) Patriot Memory  
Hard DriveHard DriveHard DriveOptical Drive
Intel 730 series SSD  Intel 520 series SSD Western Digital Caverlier Black LG 24x CD/DVD combo 
CoolingOSMonitorMonitor
XSPC Raystorm Rev 2 Windows 10 Philips 272S4LPJCB 27- 27inch 2 ms 1440p Asus VW246H- 24inch 2 ms 1080p 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Coolermaster Slient Gold Pro 1200 watt Haf X Razer Naga Molten 
Mouse PadAudio
Razor Goliathus Audio Technica Pro 700mk2 Studio Headphones 
  hide details  
Reply
Mortifier
(18 items)
 
Jank-top
(0 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3930K X79 Extreme9 EVGA GTX 980 Ti Kingpin (72%ASIC) Patriot Memory  
Hard DriveHard DriveHard DriveOptical Drive
Intel 730 series SSD  Intel 520 series SSD Western Digital Caverlier Black LG 24x CD/DVD combo 
CoolingOSMonitorMonitor
XSPC Raystorm Rev 2 Windows 10 Philips 272S4LPJCB 27- 27inch 2 ms 1440p Asus VW246H- 24inch 2 ms 1080p 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Coolermaster Slient Gold Pro 1200 watt Haf X Razer Naga Molten 
Mouse PadAudio
Razor Goliathus Audio Technica Pro 700mk2 Studio Headphones 
  hide details  
Reply
post #2 of 11
Thread Starter 
I have replicated the problem, it seems if I set MSI afterburner to apply the overclock at windows start up it causes the issue, if I leave it off, I get no problems so far from the overclock. Is that instability or a software thing?
Mortifier
(18 items)
 
Jank-top
(0 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3930K X79 Extreme9 EVGA GTX 980 Ti Kingpin (72%ASIC) Patriot Memory  
Hard DriveHard DriveHard DriveOptical Drive
Intel 730 series SSD  Intel 520 series SSD Western Digital Caverlier Black LG 24x CD/DVD combo 
CoolingOSMonitorMonitor
XSPC Raystorm Rev 2 Windows 10 Philips 272S4LPJCB 27- 27inch 2 ms 1440p Asus VW246H- 24inch 2 ms 1080p 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Coolermaster Slient Gold Pro 1200 watt Haf X Razer Naga Molten 
Mouse PadAudio
Razor Goliathus Audio Technica Pro 700mk2 Studio Headphones 
  hide details  
Reply
Mortifier
(18 items)
 
Jank-top
(0 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3930K X79 Extreme9 EVGA GTX 980 Ti Kingpin (72%ASIC) Patriot Memory  
Hard DriveHard DriveHard DriveOptical Drive
Intel 730 series SSD  Intel 520 series SSD Western Digital Caverlier Black LG 24x CD/DVD combo 
CoolingOSMonitorMonitor
XSPC Raystorm Rev 2 Windows 10 Philips 272S4LPJCB 27- 27inch 2 ms 1440p Asus VW246H- 24inch 2 ms 1080p 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Coolermaster Slient Gold Pro 1200 watt Haf X Razer Naga Molten 
Mouse PadAudio
Razor Goliathus Audio Technica Pro 700mk2 Studio Headphones 
  hide details  
Reply
post #3 of 11
So if you apply it at startup it fails, but if you start up without the overclock and then apply it manually it works? Your sure the overclock is effective in the second case? So your final speed is 1237? Which version of Afterburner? I've never heard of it causing a problem with applying at startup - that's how pretty much everyone does it. Have you tried Precision X?
post #4 of 11
Thread Starter 
Quote:
Originally Posted by Forceman View Post

So if you apply it at startup it fails, but if you start up without the overclock and then apply it manually it works? Your sure the overclock is effective in the second case? So your final speed is 1237? Which version of Afterburner? I've never heard of it causing a problem with applying at startup - that's how pretty much everyone does it. Have you tried Precision X?
Yes it does work, not a single hitch. But then OC applied at windows start-up instant crash
I tested and retested the OC for hours when I did they Manuel OC after Windows started, and never get a lick of trouble, in fact I think it can go farther, but right now I'm being cautious with this weird problem present.
I think the card could probably go further, considering the temps are power usage is still well below limits
I'm Using Ver 2.3.0.
I haven't tried Precision X yet.

I couldn't get Gigabytes Native Overclocking software to work, OC Guru 2, it just crashes before it even boots up. Do you think the Start-up problems could be because It's MSI software on a Gigabyte product?
Mortifier
(18 items)
 
Jank-top
(0 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3930K X79 Extreme9 EVGA GTX 980 Ti Kingpin (72%ASIC) Patriot Memory  
Hard DriveHard DriveHard DriveOptical Drive
Intel 730 series SSD  Intel 520 series SSD Western Digital Caverlier Black LG 24x CD/DVD combo 
CoolingOSMonitorMonitor
XSPC Raystorm Rev 2 Windows 10 Philips 272S4LPJCB 27- 27inch 2 ms 1440p Asus VW246H- 24inch 2 ms 1080p 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Coolermaster Slient Gold Pro 1200 watt Haf X Razer Naga Molten 
Mouse PadAudio
Razor Goliathus Audio Technica Pro 700mk2 Studio Headphones 
  hide details  
Reply
Mortifier
(18 items)
 
Jank-top
(0 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3930K X79 Extreme9 EVGA GTX 980 Ti Kingpin (72%ASIC) Patriot Memory  
Hard DriveHard DriveHard DriveOptical Drive
Intel 730 series SSD  Intel 520 series SSD Western Digital Caverlier Black LG 24x CD/DVD combo 
CoolingOSMonitorMonitor
XSPC Raystorm Rev 2 Windows 10 Philips 272S4LPJCB 27- 27inch 2 ms 1440p Asus VW246H- 24inch 2 ms 1080p 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Coolermaster Slient Gold Pro 1200 watt Haf X Razer Naga Molten 
Mouse PadAudio
Razor Goliathus Audio Technica Pro 700mk2 Studio Headphones 
  hide details  
Reply
post #5 of 11
No, Afterburner works on any card. Might be a problem with Afterburner and the Gigabyte software both being installed - maybe try removing the Gigabyte stuff.
post #6 of 11
Thread Starter 
I did remove it, still doesn't work. It's bizarre headscratch.gif

I can't really leave my computer alone for six hours of straight stability testing because its my computers first week on water (so I'm nervous about leaving it alone)

I do about 2-3 hours stability testing on multiple programs and games, is that enough?
Mortifier
(18 items)
 
Jank-top
(0 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3930K X79 Extreme9 EVGA GTX 980 Ti Kingpin (72%ASIC) Patriot Memory  
Hard DriveHard DriveHard DriveOptical Drive
Intel 730 series SSD  Intel 520 series SSD Western Digital Caverlier Black LG 24x CD/DVD combo 
CoolingOSMonitorMonitor
XSPC Raystorm Rev 2 Windows 10 Philips 272S4LPJCB 27- 27inch 2 ms 1440p Asus VW246H- 24inch 2 ms 1080p 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Coolermaster Slient Gold Pro 1200 watt Haf X Razer Naga Molten 
Mouse PadAudio
Razor Goliathus Audio Technica Pro 700mk2 Studio Headphones 
  hide details  
Reply
Mortifier
(18 items)
 
Jank-top
(0 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3930K X79 Extreme9 EVGA GTX 980 Ti Kingpin (72%ASIC) Patriot Memory  
Hard DriveHard DriveHard DriveOptical Drive
Intel 730 series SSD  Intel 520 series SSD Western Digital Caverlier Black LG 24x CD/DVD combo 
CoolingOSMonitorMonitor
XSPC Raystorm Rev 2 Windows 10 Philips 272S4LPJCB 27- 27inch 2 ms 1440p Asus VW246H- 24inch 2 ms 1080p 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Coolermaster Slient Gold Pro 1200 watt Haf X Razer Naga Molten 
Mouse PadAudio
Razor Goliathus Audio Technica Pro 700mk2 Studio Headphones 
  hide details  
Reply
post #7 of 11
For the GPU, sure.
post #8 of 11
So... What happened in the end, OP?
post #9 of 11
Quote:
Originally Posted by EduFurtado View Post

So... What happened in the end, OP?
Left in hurry for OC I guess biggrin.gif
SkynetX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E5-2623 V3 @3GHz running 3.3GHz MSI X99A SLI Krait Edition Inno3D GTX980Ti Ichill Black Hybrid  Gskill Ripjaws V 4x4G DDR4 2400MHz 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda HDD 1TB SATA3 SAMSUNG Bluray Combo SH-B123L Cooler Master Hyper 212X Turbo Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
DELL U2713HMT Thermaltake Poseidon Z CoolerMaster Silent Pro M2 1000W Silver Acrylic Benchtable 
MouseMouse PadAudio
Razer Death Adder Blue 3.5G Razer Goliathus Extended [Control] Creative Inspire T3030 
  hide details  
Reply
SkynetX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E5-2623 V3 @3GHz running 3.3GHz MSI X99A SLI Krait Edition Inno3D GTX980Ti Ichill Black Hybrid  Gskill Ripjaws V 4x4G DDR4 2400MHz 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda HDD 1TB SATA3 SAMSUNG Bluray Combo SH-B123L Cooler Master Hyper 212X Turbo Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
DELL U2713HMT Thermaltake Poseidon Z CoolerMaster Silent Pro M2 1000W Silver Acrylic Benchtable 
MouseMouse PadAudio
Razer Death Adder Blue 3.5G Razer Goliathus Extended [Control] Creative Inspire T3030 
  hide details  
Reply
post #10 of 11
Quote:
Originally Posted by neoroy View Post

Left in hurry for OC I guess biggrin.gif

I guess no happy ending, since he appears to own a 7970 now. :/
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › GTX 680 Overclock Acting Odd