Overclock.net › Forums › Intel › Intel - General › i7 + ASUS Formula + GTX 680 Assembly finished but not able to power on.
New Posts  All Forums:Forum Nav:

i7 + ASUS Formula + GTX 680 Assembly finished but not able to power on.

post #1 of 15
Thread Starter 
Hi all, first of all thanks to those who are taking time to read it.

This is my setup:

Intel I7 3770K + Coolermaster V8
ASUS Maximus V Formula
Gskil 4 x 8Gb RAM
WD Sata 2 "TB
ASUS GTX 680 TOP
Coolermaster GX Bronze 750.

All "seems" to be connected as it should, the motherboard is ON, so the power supply seems to be working, but the start button does not respond.

Any help will be welcome, if more data, pictures or so on are required please let me know.

Thanks a lot.

Luciano from Argentina.
post #2 of 15
Have you connected the tiny little power cables from the case to the motherboard correctly?
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
post #3 of 15
Have u tried re-sitting the RAM?

And also, try to boot with 2 dimms 1st, red dimms with 2 stick of RAM's

Good luck:thumb:
post #4 of 15
Thread Starter 
Quote:
Originally Posted by snipekill2445 View Post

Have you connected the tiny little power cables from the case to the motherboard correctly?

I guess so, there is a pic for you to see, thanks in advance.

post #5 of 15
Thread Starter 
Quote:
Originally Posted by trisx View Post

Have u tried re-sitting the RAM?

And also, try to boot with 2 dimms 1st, red dimms with 2 stick of RAM's

Good luck:thumb:

Resitting the ram or even using just one stick does not work neither frown.gif
post #6 of 15
Do you have the combo card installed?

If you do then remove it for testing.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #7 of 15
Thread Starter 
Yes I have it installed, Do you think It could prevent the PC from starting?

I'll try smile.gif
post #8 of 15
Quote:
Originally Posted by toro1977 View Post

Yes I have it installed, Do you think It could prevent the PC from starting?

I'll try smile.gif

I would not advise that if it were not a possibility.

Should that fail, find your heaviest door and slam your thumb in it biggrin.gif
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #9 of 15
If the motherboard start button doesn't work, try the one on the case (or the reset button)?

If nothing is showing on the screen it could just be the GPU not having drivers so plug in monitor to the motherboard.

Remove all RAM except one stick (4 is a lot of room for error especially if they are incompatible), take out GPU.

Put all RAM if it works.

Try to boot from Linux USB drive. If it does boot your HDD is busted.

Pop in GPU if it boots in Linux. See if it boots.

If it boots without HDD, then see if the HDD shows in Linux's GParted.

Could also make sure your CPU cooler is seated properly.
Edited by AlphaC - 1/19/13 at 4:13pm
Workstation stuff
(407 photos)
SpecViewperf 12.0.1
(158 photos)
 
Reply
Workstation stuff
(407 photos)
SpecViewperf 12.0.1
(158 photos)
 
Reply
post #10 of 15
Thread Starter 
Tried 2 different cooler stock one and Coolermaster V9 but nothing happens. Ill try removing the Combo card as Grunion recommended.

Thanks again.smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › i7 + ASUS Formula + GTX 680 Assembly finished but not able to power on.