Overclock.net › Forums › AMD › AMD CPUs › A10-5800k Overcloking Issue
New Posts  All Forums:Forum Nav:

A10-5800k Overcloking Issue

Poll Results: Quick Question: Is it worth the $60 to upgrade to a HD6670 for crossfire?

 
  • 50% (5)
    Yes
  • 40% (4)
    No
  • 10% (1)
    Only for benchmarking
10 Total Votes  
post #1 of 24
Thread Starter 
Specs;
Windows 8 64-Bit
AMD A10-5800k w/ 7660D @ 3.8GHz OC => 4.4GHz
MSI FM2-A75MA-E35 mATX => Bios v1.5 (Latest Bios v.)
Raidmax RX-530SS (530w)
Crucial Ballistix Elite (4gb 2x2gb @ 1866MHz CL9)
WD VelociRaptor 250GB HDD
Sentey Eagle Plus Extreme Division midTower

Well first off, Hello Overclockers. This is my first post in this forum, as well as a first time overclocker.
My problem is as follows;

My PC runs fine playing, say Far Cry 3 in 720p medium settings. Without over clocking i can still achieve around 25-36fps. Which isn't bad, but of course we always want more!

So this is where the overclocking comes in. I load up my BIOS - UEFI, and activate OC Genie II. Loads fine, temps running beautifully, getting a max of 4400MHz. So i begin to load up Far Cry 3 and it runs fine, I can get about 10fps boost with the OC, but then after about 10 minutes or less of gameplay my PC resets. So, first thing i do is turn off the OC, and do some research. I got prime95 (Blend on v2.7.9 build 1 (64bit)), and ran it 3.5 hours with max cpu temps of 65c and 55c on the individual cores (This is using MSI's Control Center and AMD Overdrive). I know, i need to run it for 12+ hours yadadada, but I was just looking for a crash. Not 24-hour game session stability. Also, my memory cant reach its desired frequency (933MHz x 2) without a CPU base frequency change from 100 to 105, which requires using OC genie, since it doesnt allow me the option to change it in the bios. (Well, the options there, but it just shows 100, nothing higher or lower.) XMP tries to OC but the bios just smacks it right back down. frown.gif

So, as of that, I've ruled out the CPU/Heat instability. Now leaves memory, which when overclocked runs at 1983MHz 9-9-27 2T, and the iGPU runs at 840MHz. When I downloaded 3DMark 11, it freezes some time in until I do a cold restart. I have not changed the voltages of anything, left them all at auto. I did go ahead and disable cool'n'quiet, and the other two options for power saving.
These are all set to auto/not running oc:
CPU: 1.4125v
CPU-NB: 1.14v
DRAM: 1.5v
NB: 1.2v

Another thing, in my MSI Control Center says my 12v rail, i believe that's what its referring to, is 12.3v. Within' the 5% mark, so all is good there I hope.

Would appreciate some feedback, on possible issues that I haven't seen, or addressed. All opinions welcome.

p.s. Let me know if you want screenshots of the auto OC settings, ect.
Edited by Skyroor - 1/19/13 at 9:51pm
     
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity APU  MSI FM2-A75MA-E35 7660D iGPU Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD VelociRaptor ASUS DRW-24B1ST/BLK/B/AS Zalman CNPS5X Performa Windows 8 Pro (64-bit) 
MonitorKeyboardPowerCase
Emerson 32" LCD Enermax Briskie  Raidmax RX-530SS Sentey Eagle Extreme Division (Blue-LED) 
MouseMouse Pad
Enermax Briskie Enermax Briskie 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity APU  MSI FM2-A75MA-E35 7660D iGPU Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD VelociRaptor ASUS DRW-24B1ST/BLK/B/AS Zalman CNPS5X Performa Windows 8 Pro (64-bit) 
MonitorKeyboardPowerCase
Emerson 32" LCD Enermax Briskie  Raidmax RX-530SS Sentey Eagle Extreme Division (Blue-LED) 
MouseMouse Pad
Enermax Briskie Enermax Briskie 
  hide details  
Reply
post #2 of 24
Could be simply u re iGPU.So basically u re cpu is ok and ram ok. That makes u pass prime95. Though prime95 isnt perfect for RAM testing u should use memtest but still it does test RAM too so i d assume its iGPU.

Give more detail info of u re OCed pc please.
CPU-z cpu tab and memory tab
GPU-z

Is it stock cooler? If not which cooler do u use.

Also 1 more thing to notice. Its fairly simple and obvious and i expirienced it. HEAT. Yes u re APU limit is 73 and u re temps are 65 under load of prime. However since u got IGPU and during prime it isnt runing u re not stressing u re CPU fully.

My expirience is that runing 3dmark(1 test, loop) with prime95 adds 7 degrees more in lesss than 10 mins.

Also u could run few passes of memtest to rule out memory instability.

Anyways more info is needed.CPU-z, GPU-z. Do u use stock cooler etc.
Im sure others looking atu re problem will benifit from extra info while trying to help.
Edited by zvrk22 - 1/20/13 at 4:17am
post #3 of 24
Thread Starter 
Im having another issue now. I cannot connect to my monitor using VGA while overclocked, HDMI works fine. As soon as I reset the bios setting the VGA works again, no problems. My monitor tells me that the format is not supported. Though the format isnt being changed?

I will post the the overclock pictures in my next reply; just have to get an HDMI cord and re-do the overclock.
     
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity APU  MSI FM2-A75MA-E35 7660D iGPU Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD VelociRaptor ASUS DRW-24B1ST/BLK/B/AS Zalman CNPS5X Performa Windows 8 Pro (64-bit) 
MonitorKeyboardPowerCase
Emerson 32" LCD Enermax Briskie  Raidmax RX-530SS Sentey Eagle Extreme Division (Blue-LED) 
MouseMouse Pad
Enermax Briskie Enermax Briskie 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity APU  MSI FM2-A75MA-E35 7660D iGPU Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD VelociRaptor ASUS DRW-24B1ST/BLK/B/AS Zalman CNPS5X Performa Windows 8 Pro (64-bit) 
MonitorKeyboardPowerCase
Emerson 32" LCD Enermax Briskie  Raidmax RX-530SS Sentey Eagle Extreme Division (Blue-LED) 
MouseMouse Pad
Enermax Briskie Enermax Briskie 
  hide details  
Reply
post #4 of 24
Thats normal im afraid when ocing u re bus speed.
I think it starts to happen at 108 or so. Or was it just before 120. Cant remember. It is well known issue no fix other than oc by using multi and ofc hdmi/dvi solution. Only analog old vga out is affected.

Edit: ofc getting 6670 and connecting monitor into it will also solve that particular problem ( losing video signal when raising bus speed )
Edited by zvrk22 - 1/20/13 at 10:23am
post #5 of 24
Thread Starter 
I'm only bumping it up to 105? All I know is that this HDMI connection looks rather shi***. mad.gif
I am using the stock fan, and I was about to post this an hour ago, but my computer crashed running nothing but chrome. CPU isn't even technically overclocked, and AMD overdrive isn't reading the GPU overclock so I don't even think that's the problem if its still running at its stock 800MHz. Then this does all lead to memory if that's correct, or maybe even a mobo issue, not sure. Here is the image.



I have yet to run memtest due to my PC crashing while looking for it. Downloading now though.
     
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity APU  MSI FM2-A75MA-E35 7660D iGPU Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD VelociRaptor ASUS DRW-24B1ST/BLK/B/AS Zalman CNPS5X Performa Windows 8 Pro (64-bit) 
MonitorKeyboardPowerCase
Emerson 32" LCD Enermax Briskie  Raidmax RX-530SS Sentey Eagle Extreme Division (Blue-LED) 
MouseMouse Pad
Enermax Briskie Enermax Briskie 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity APU  MSI FM2-A75MA-E35 7660D iGPU Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD VelociRaptor ASUS DRW-24B1ST/BLK/B/AS Zalman CNPS5X Performa Windows 8 Pro (64-bit) 
MonitorKeyboardPowerCase
Emerson 32" LCD Enermax Briskie  Raidmax RX-530SS Sentey Eagle Extreme Division (Blue-LED) 
MouseMouse Pad
Enermax Briskie Enermax Briskie 
  hide details  
Reply
post #6 of 24
Thread Starter 
I cant really see the image on the forum, could be my shi*** HDMI connection. Let me know if they're to small/blurry and ill take individual/larger screens.
     
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity APU  MSI FM2-A75MA-E35 7660D iGPU Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD VelociRaptor ASUS DRW-24B1ST/BLK/B/AS Zalman CNPS5X Performa Windows 8 Pro (64-bit) 
MonitorKeyboardPowerCase
Emerson 32" LCD Enermax Briskie  Raidmax RX-530SS Sentey Eagle Extreme Division (Blue-LED) 
MouseMouse Pad
Enermax Briskie Enermax Briskie 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity APU  MSI FM2-A75MA-E35 7660D iGPU Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD VelociRaptor ASUS DRW-24B1ST/BLK/B/AS Zalman CNPS5X Performa Windows 8 Pro (64-bit) 
MonitorKeyboardPowerCase
Emerson 32" LCD Enermax Briskie  Raidmax RX-530SS Sentey Eagle Extreme Division (Blue-LED) 
MouseMouse Pad
Enermax Briskie Enermax Briskie 
  hide details  
Reply
post #7 of 24
Pitcures are perfectly clear.

I saw u write that your memory cant run its desired freq.
Quote:
Originally Posted by Skyroor View Post

Specs;

Crucial Ballistix Elite (4gb 2x2gb @ 1866MHz CL9)
..........
Also, my memory cant reach its desired frequency (933MHz x 2) without a CPU base frequency change from 100 to 105, which requires using OC genie, since it doesnt allow me the option to change it in the bios. (Well, the options there, but it just shows 100, nothing higher or lower.) XMP tries to OC but the bios just smacks it right back down. frown.gif

So, as of that, I've ruled out the CPU/Heat instability. Now leaves memory, which when overclocked runs at 1983MHz 9-9-27 2T,
CPU: 1.4125v
CPU-NB: 1.14v
DRAM: 1.5v
NB: 1.2v

Could u do simple thing just runing u re memory at 1600? If evey problem u got goes away its memory.

U can also download memtest
http://www.memtest.org/

scroll down that page
pick either iso and burn it on cd or even easier usb version.


* Memtest86+ V4.10 (04/05/2010) *

Download - Pre-Compiled Bootable ISO (.gz)
Download - Pre-Compiled Bootable ISO (.zip)
www.memtest.org/download/4.10/memtest86+-4.10.iso.zip
Download - Auto-installer for USB Key (Win 9x/2k/xp/7)
www.memtest.org/download/4.10/memtest86+-4.10.usb.installer.zip

EDIT: i really think u should try going 1600 first to rule out memory or focus on it. Truth is that ppl got memory working on 2133 and even more but also alot report that they cant get it working at 1866.
Could be that it justneed a bit of cpu/nb voltage but first i would go with 1600 memory multiplier and rund 3dmark and games to see if it crashes. If it does its something else not memory and u dont have to run memtest for hours.
Edited by zvrk22 - 1/20/13 at 12:17pm
post #8 of 24
Thread Starter 
Alright, well my OC will have to run it at 1639, or something close to that because of OC genie. Which they really need to update. It seems like all you can do is do an automatic oc or half ass it manually. I have memtest now and booted it from my flash drive and it ran fine. I only ran it for a minute though. The weird thing I saw is that it was reading memory as 800MHz 1-3-3-3 / DDR2?

     
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity APU  MSI FM2-A75MA-E35 7660D iGPU Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD VelociRaptor ASUS DRW-24B1ST/BLK/B/AS Zalman CNPS5X Performa Windows 8 Pro (64-bit) 
MonitorKeyboardPowerCase
Emerson 32" LCD Enermax Briskie  Raidmax RX-530SS Sentey Eagle Extreme Division (Blue-LED) 
MouseMouse Pad
Enermax Briskie Enermax Briskie 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity APU  MSI FM2-A75MA-E35 7660D iGPU Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD VelociRaptor ASUS DRW-24B1ST/BLK/B/AS Zalman CNPS5X Performa Windows 8 Pro (64-bit) 
MonitorKeyboardPowerCase
Emerson 32" LCD Enermax Briskie  Raidmax RX-530SS Sentey Eagle Extreme Division (Blue-LED) 
MouseMouse Pad
Enermax Briskie Enermax Briskie 
  hide details  
Reply
post #9 of 24
It needs ro run longer though few hours atleast to make several passes. Dont worry about it not reading u re memory its main job is to fill u re memory with data then get it back and compare if memory returned correct data. It probably doesnt recognize new APUs well but dont worry it can still use memory, test it and report errors.

From what u wrote it seems u switched to 1600 well as close as u could. U said your 3dmark would normally freeze if u run it. Does it still happen now at 1600ish ?


EDIT: so see if u can run 3dmark and far cry 3 and post back result. Keep the oc everything same just lower ram from 1866 to 1600.
Edited by zvrk22 - 1/20/13 at 12:49pm
post #10 of 24
Thread Starter 
Okay, im about to go to the store right now, so I think im gonna turn on memtest and let it run for a good hour at least. Then ill post the results here, along with the results from another 3DMark test. thumb.gif
     
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity APU  MSI FM2-A75MA-E35 7660D iGPU Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD VelociRaptor ASUS DRW-24B1ST/BLK/B/AS Zalman CNPS5X Performa Windows 8 Pro (64-bit) 
MonitorKeyboardPowerCase
Emerson 32" LCD Enermax Briskie  Raidmax RX-530SS Sentey Eagle Extreme Division (Blue-LED) 
MouseMouse Pad
Enermax Briskie Enermax Briskie 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity APU  MSI FM2-A75MA-E35 7660D iGPU Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD VelociRaptor ASUS DRW-24B1ST/BLK/B/AS Zalman CNPS5X Performa Windows 8 Pro (64-bit) 
MonitorKeyboardPowerCase
Emerson 32" LCD Enermax Briskie  Raidmax RX-530SS Sentey Eagle Extreme Division (Blue-LED) 
MouseMouse Pad
Enermax Briskie Enermax Briskie 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › A10-5800k Overcloking Issue