Overclock.net › Forums › AMD › AMD CPUs › have i bricked my cpu :(
New Posts  All Forums:Forum Nav:

have i bricked my cpu :(

post #1 of 7
Thread Starter 
so i decided to run my comp on all stock settings. my 1055t is supposed to run @ 2.8 and have turo kick in to 3.3. i ran super pi and it wouldn't clock higher than 2.8. is something wrong here? possible damage from oc? ive clocked it as high as 3.9 and bsod but always kept within temp range.
post #2 of 7
http://www.overclock.net/t/1099149/1055t-what-will-happen-if-i-enable-turbo-core-now

That thread will help you.
Current Thing
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K ASUS Sabertooth X99 EVGA 980 ti Kingston HyperX Predator (16 gb) 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Pro Samsung 840 Pro Crucial M4 NZXT Kraken X60 
OSMonitorKeyboardPower
Windows 8.1 ASUS ROG Swift Logitech K70 RGB Corsair AX 860i 
CaseMouseMouse PadAudio
Corsair 750D Steelseries Rival Corsair the size of my desk Sennheiser HD650 
AudioAudioAudio
Schiit Magni 2 Schiit Modi 2 Corsair SP2500 
  hide details  
Reply
Current Thing
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K ASUS Sabertooth X99 EVGA 980 ti Kingston HyperX Predator (16 gb) 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Pro Samsung 840 Pro Crucial M4 NZXT Kraken X60 
OSMonitorKeyboardPower
Windows 8.1 ASUS ROG Swift Logitech K70 RGB Corsair AX 860i 
CaseMouseMouse PadAudio
Corsair 750D Steelseries Rival Corsair the size of my desk Sennheiser HD650 
AudioAudioAudio
Schiit Magni 2 Schiit Modi 2 Corsair SP2500 
  hide details  
Reply
post #3 of 7
hello,
I have been totally unable to get mine to turbo as well.
I also have some questions on it too....

if anyone knows of a program that can test a turbo I would like to know its name please?

do you think its related to the apm or application power management function and requires code to operate the turbo on the cpu, is this true please?

will we ever so the turbo core working in are lifetimes please?

oh, and if you look in the task manager I find that my cpu looks like a turbo core while using just windows?
Edited by MrPerforations - 1/20/13 at 11:42am
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
post #4 of 7
I believe that manually changing the CPU multiplier in the BIOS will over ride the turbo core fluctuation, such as dropping down to 1.6GHz when idle. Then boosting up to the rated turbo core speeds when needed. The same thing happened to me when trying to OC, so if you can try changing the CPU multiplier to auto. thumb.gif
     
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity APU  MSI FM2-A75MA-E35 7660D iGPU Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD VelociRaptor ASUS DRW-24B1ST/BLK/B/AS Zalman CNPS5X Performa Windows 8 Pro (64-bit) 
MonitorKeyboardPowerCase
Emerson 32" LCD Enermax Briskie  Raidmax RX-530SS Sentey Eagle Extreme Division (Blue-LED) 
MouseMouse Pad
Enermax Briskie Enermax Briskie 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity APU  MSI FM2-A75MA-E35 7660D iGPU Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD VelociRaptor ASUS DRW-24B1ST/BLK/B/AS Zalman CNPS5X Performa Windows 8 Pro (64-bit) 
MonitorKeyboardPowerCase
Emerson 32" LCD Enermax Briskie  Raidmax RX-530SS Sentey Eagle Extreme Division (Blue-LED) 
MouseMouse Pad
Enermax Briskie Enermax Briskie 
  hide details  
Reply
post #5 of 7
Thread Starter 
like i said i set everything back to original settings. everything is set to auto and turbo does not look like its enabling. i swear when i first got my comp turbo would kick in even when using cpu-z. this was years ago frown.gif
post #6 of 7
Do you have an option to take a screenshot of your bios settings? If so upload it. While you're in there try setting AMD Turbo to enabled instead of auto.
     
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity APU  MSI FM2-A75MA-E35 7660D iGPU Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD VelociRaptor ASUS DRW-24B1ST/BLK/B/AS Zalman CNPS5X Performa Windows 8 Pro (64-bit) 
MonitorKeyboardPowerCase
Emerson 32" LCD Enermax Briskie  Raidmax RX-530SS Sentey Eagle Extreme Division (Blue-LED) 
MouseMouse Pad
Enermax Briskie Enermax Briskie 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity APU  MSI FM2-A75MA-E35 7660D iGPU Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD VelociRaptor ASUS DRW-24B1ST/BLK/B/AS Zalman CNPS5X Performa Windows 8 Pro (64-bit) 
MonitorKeyboardPowerCase
Emerson 32" LCD Enermax Briskie  Raidmax RX-530SS Sentey Eagle Extreme Division (Blue-LED) 
MouseMouse Pad
Enermax Briskie Enermax Briskie 
  hide details  
Reply
post #7 of 7
Try resetting the cmos?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › have i bricked my cpu :(