Overclock.net › Forums › Components › Hard Drives & Storage › Vertex 3 120gb x2 in RAID 0 Slow on welcome screen
New Posts  All Forums:Forum Nav:

Vertex 3 120gb x2 in RAID 0 Slow on welcome screen

post #1 of 2
Thread Starter 
Hi guys, i recently updated my rig with another vertex 3 sdd so i could use a RAID 0 configuration on my GA-Z77x- UD5H motherboard both drives are plugged in to the intel sata 3 ports i have updated the bios on the board which included the lastest intel orom for my board 11.6 RST in windows is 10.7, and both drives are running the lastest firmware. my problem is when it comes to the windows welcome screen, it takes 14 seconds to clear the windows orb screen and then sticks on the welcome screen for 35 seconds which to me feels quite high compared to single sdd setups. ive ran crystalmark on my disks and im getting the following results, random write speeds are low from other bench marks ive seen on a raid 0 2 disk setup i know they will variy but they still seem low. ive no complants on how my rig runs in windows once its loaded but this is bugging me. has anyone expreinced any similar issues on RAID 0?

btw i have done all the registry updates i pretty much followed guide on this link and i havent seen any diffrence in speeds.
http://thessdreview.com/ssd-guides/optimization-guides/the-ssd-optimization-guide-2/6/
post #2 of 2
Thread Starter 
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Vertex 3 120gb x2 in RAID 0 Slow on welcome screen