Overclock.net › Forums › Components › Monitors and Displays › Flickering issue with Monitor/Gfx card
New Posts  All Forums:Forum Nav:

Flickering issue with Monitor/Gfx card

post #1 of 5
Thread Starter 
For the past few months I've been using my TV and onboard HDMI as my main display.

I reconnected my U2711 a few days ago and I've been getting flickering issues.

http://www.youtube.com/watch?v=_ARCNjgCFk4 - sorry for the bad vid.

So I tried connected my laptop to the monitor using the same cable as I do with my 7970 and the laptop was fine. No flickering its perfect.

I've not done any GFX intensive stuff for months, not gamed in 8 months almost, so not sure why this is happening. Heaven 11 doesnt show up any artefacts and Kombustor runs fine temps go to 69C and fan speed is at 60%.
    
CPUMotherboardGraphicsRAM
i5 2500k 4.3GHz Asrock Z68 Fatal1ty MSI 7970 Lightning + Asus 7970 Matrix platinum 16GB G Skill RAM 1600Mhz 
Hard DriveCoolingOSMonitor
C M4 128 X 2 (RAID0?) Noctua NH-D14 3 fans 2 apache black front/rear Win7 Dell U2711+2407WFP+2408 
KeyboardPowerCaseMouse
K90 (but might return) Corsair AX850 Fractal Define XL Logitech G700 
Mouse Pad
Roccat Tatio + Boogie Bug 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k 4.3GHz Asrock Z68 Fatal1ty MSI 7970 Lightning + Asus 7970 Matrix platinum 16GB G Skill RAM 1600Mhz 
Hard DriveCoolingOSMonitor
C M4 128 X 2 (RAID0?) Noctua NH-D14 3 fans 2 apache black front/rear Win7 Dell U2711+2407WFP+2408 
KeyboardPowerCaseMouse
K90 (but might return) Corsair AX850 Fractal Define XL Logitech G700 
Mouse Pad
Roccat Tatio + Boogie Bug 
  hide details  
Reply
post #2 of 5
Quote:
Originally Posted by masscrazy View Post

For the past few months I've been using my TV and onboard HDMI as my main display.

I reconnected my U2711 a few days ago and I've been getting flickering issues.

http://www.youtube.com/watch?v=_ARCNjgCFk4 - sorry for the bad vid.

So I tried connected my laptop to the monitor using the same cable as I do with my 7970 and the laptop was fine. No flickering its perfect.

I've not done any GFX intensive stuff for months, not gamed in 8 months almost, so not sure why this is happening. Heaven 11 doesnt show up any artefacts and Kombustor runs fine temps go to 69C and fan speed is at 60%.

Go to your browser settings and disable hardware accelleration rendering.
For Internet Explorer, this is the setting you need to enable.

It may be different for other browser software. It could be a case of enabling/disabling accelleration based settings.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #3 of 5
Thread Starter 
Its not just in browsers but within windows also. I've also tried turning off desktop management in windows services but that doesnt seem to work either.

There must be a root cause to it and im not quite sure what it is. It could be the gfx card. While using my TV with onboard HDMI everything is fine.
    
CPUMotherboardGraphicsRAM
i5 2500k 4.3GHz Asrock Z68 Fatal1ty MSI 7970 Lightning + Asus 7970 Matrix platinum 16GB G Skill RAM 1600Mhz 
Hard DriveCoolingOSMonitor
C M4 128 X 2 (RAID0?) Noctua NH-D14 3 fans 2 apache black front/rear Win7 Dell U2711+2407WFP+2408 
KeyboardPowerCaseMouse
K90 (but might return) Corsair AX850 Fractal Define XL Logitech G700 
Mouse Pad
Roccat Tatio + Boogie Bug 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k 4.3GHz Asrock Z68 Fatal1ty MSI 7970 Lightning + Asus 7970 Matrix platinum 16GB G Skill RAM 1600Mhz 
Hard DriveCoolingOSMonitor
C M4 128 X 2 (RAID0?) Noctua NH-D14 3 fans 2 apache black front/rear Win7 Dell U2711+2407WFP+2408 
KeyboardPowerCaseMouse
K90 (but might return) Corsair AX850 Fractal Define XL Logitech G700 
Mouse Pad
Roccat Tatio + Boogie Bug 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by masscrazy View Post

Its not just in browsers but within windows also. I've also tried turning off desktop management in windows services but that doesnt seem to work either.

There must be a root cause to it and im not quite sure what it is. It could be the gfx card. While using my TV with onboard HDMI everything is fine.
Did you ever notice any flickering with the TV when it is plugged into the 7970 GPU?
I suspect drivers here.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by BradleyW View Post

Did you ever notice any flickering with the TV when it is plugged into the 7970 GPU?
I suspect drivers here.

Hmm well I've never had my TV connected to the gfx card. But I did notice my drivers are upto date and were automatically updated.
    
CPUMotherboardGraphicsRAM
i5 2500k 4.3GHz Asrock Z68 Fatal1ty MSI 7970 Lightning + Asus 7970 Matrix platinum 16GB G Skill RAM 1600Mhz 
Hard DriveCoolingOSMonitor
C M4 128 X 2 (RAID0?) Noctua NH-D14 3 fans 2 apache black front/rear Win7 Dell U2711+2407WFP+2408 
KeyboardPowerCaseMouse
K90 (but might return) Corsair AX850 Fractal Define XL Logitech G700 
Mouse Pad
Roccat Tatio + Boogie Bug 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k 4.3GHz Asrock Z68 Fatal1ty MSI 7970 Lightning + Asus 7970 Matrix platinum 16GB G Skill RAM 1600Mhz 
Hard DriveCoolingOSMonitor
C M4 128 X 2 (RAID0?) Noctua NH-D14 3 fans 2 apache black front/rear Win7 Dell U2711+2407WFP+2408 
KeyboardPowerCaseMouse
K90 (but might return) Corsair AX850 Fractal Define XL Logitech G700 
Mouse Pad
Roccat Tatio + Boogie Bug 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Flickering issue with Monitor/Gfx card