Overclock.net › Forums › Graphics Cards › NVIDIA › PCI VGA card in Second PCI Slot [solved]
New Posts  All Forums:Forum Nav:

PCI VGA card in Second PCI Slot [solved]

post #1 of 3
Thread Starter 
Hi all,
I'm putting together a linux box for steam with my old components.
I have an M3N78-VM with a Sparkle 8500 GT PCI.
The board acknowledges the existence of the 8500 GT but will not send video out of the card, only the onboard.
Google has brought nothing, and I haven't seen any explanation to why the PCI slot beneath the PCIE slot won't work.

Any ideas?
More Fans
(9 items)
 
x100e (RIP)
(7 items)
 
 
CPUGraphicsRAMHard Drive
Athlon Neo MV-40 ATI Radeon HD3200 4GB Patriot DDR2 OCZ Vertex 3 Slim 120GB 
OSMonitorMouse
Crunchbang LG Green Screen Trackpoint 
  hide details  
Reply
More Fans
(9 items)
 
x100e (RIP)
(7 items)
 
 
CPUGraphicsRAMHard Drive
Athlon Neo MV-40 ATI Radeon HD3200 4GB Patriot DDR2 OCZ Vertex 3 Slim 120GB 
OSMonitorMouse
Crunchbang LG Green Screen Trackpoint 
  hide details  
Reply
post #2 of 3
is the connection hooked to the card or the motherboard? figured id ask just in case
is the fans spinning on the card when you have power to it?
and do you have the correct linux display driver?
    
CPUMotherboardGraphicsGraphics
i7 3770k msi mpower z77 msi gtx 680 lightning msi gtx 680 lightning 
RAMHard DriveHard DriveHard Drive
corsair dominatop platinum  samsung 840 pro crucial m4 wd black 
Optical DriveCoolingOSMonitor
asus blueray combo corsair h100 windows 7 ultimate asus vg278h 
KeyboardPowerCaseMouse
logitech g510 ocz zx 1000w cooler master cosmos razer epic 
Mouse PadAudio
razor logitech z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 3770k msi mpower z77 msi gtx 680 lightning msi gtx 680 lightning 
RAMHard DriveHard DriveHard Drive
corsair dominatop platinum  samsung 840 pro crucial m4 wd black 
Optical DriveCoolingOSMonitor
asus blueray combo corsair h100 windows 7 ultimate asus vg278h 
KeyboardPowerCaseMouse
logitech g510 ocz zx 1000w cooler master cosmos razer epic 
Mouse PadAudio
razor logitech z5500 
  hide details  
Reply
post #3 of 3
Thread Starter 
i don't have a screenshot handy,
the card powers up
the fan on the card spins
nvidia drivers are updated to the latest - the graphics card is listed underneath the onboard graphics

EDIT:


will not boot into ubuntu unless on-board graphics are connected to monitor mad.gif

EDIT2:
It's alive!
In the bios, there are 3 settings,
-on board first
-pci-e vga first
-pci vga first

selecting pci-e vga made it work, even though this is a pci card, also through POST there is no display.
I booted into ubuntu with two monitors, disabled the onboard and saved the gpu as primary display and it works!
still wondering why no display through post ?
Edited by l0max - 1/21/13 at 1:33pm
More Fans
(9 items)
 
x100e (RIP)
(7 items)
 
 
CPUGraphicsRAMHard Drive
Athlon Neo MV-40 ATI Radeon HD3200 4GB Patriot DDR2 OCZ Vertex 3 Slim 120GB 
OSMonitorMouse
Crunchbang LG Green Screen Trackpoint 
  hide details  
Reply
More Fans
(9 items)
 
x100e (RIP)
(7 items)
 
 
CPUGraphicsRAMHard Drive
Athlon Neo MV-40 ATI Radeon HD3200 4GB Patriot DDR2 OCZ Vertex 3 Slim 120GB 
OSMonitorMouse
Crunchbang LG Green Screen Trackpoint 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › PCI VGA card in Second PCI Slot [solved]