Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Results! Tubnotub1's Below Freezing Adventure (Pictures)
New Posts  All Forums:Forum Nav:

Results! Tubnotub1's Below Freezing Adventure (Pictures) - Page 5

post #41 of 44
Quote:
Originally Posted by Namrac View Post
He's not going below ambient, so there's no need to worry about condensation. It's the ambient temp that will be below freezing.

I've gotta try this in like, January. Michigan gets pretty damn cold in the winter, but it's been in the 50s all this week.
Thats what im sayin... It was 60 here in wyandotte (MI) today...

Good job on beating 15k tub!
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
post #42 of 44
Quote:
Originally Posted by tubnotub1 View Post
And here are the results. They are interesting to say the least. Afew oddities to note. First off, is I actually get a lower score in SLI on 3DMARK 01 then I get with single card. 55055 vs 52294 (or something). All of the other tests show marginal improvements, with the improvements being most drastic in '05 and '06. Here are the links to 01-05, for some reason 06 will not allow me to publish, so I will put up a pic of it!

Single Card '01 (3.2 CPU, 630/1000 VGA) : http://service.futuremark.com/compare?2k1=9088794
Dual Card '01 (3.7 CPU, 635,1010 VGA): http://service.futuremark.com/compare?2k1=9099935
'03: http://service.futuremark.com/compare?2k3=5079060
'05: http://service.futuremark.com/compare?3dm05=2364201
'06: See Attached Picture
Total: 138202

A thought as to the lower scores on '01. I am thinking it HAS to do something with the missing SLI Bridge, I will of course test this when I get one. I will not be posting these scores on the official top 30 computers thread until I can publish '06 and I get an SLI bridge for real testing. That particular problem probably has to do with the recent update! Anyways, It's frickin freezing in here, so Im out! Cant wait for my SLI bridge!
I think 3DMark01 relies heavily on the CPU. I actually got a lower score when I overclocked by X1900's But when I give the CPU a boost, the score jumps up like mad. Try a single card run with the highest speed you can squeeze out of that CPU

Your 3DMark03 is odd in the sense that I beat you by a factor 1.5 in the Wings of Fury benchmark, while you sweep the floor with me in all the other ones.

3DMark05 and 06 will likely see a good boost with the SLI bridge. I think with 01 you basically get the best results if you can get that CPU up a bit more.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #43 of 44
Thread Starter 
Not sure I can get the CPU up more than 3.7 to be honest, not without some better cooling, I was noticing some oddities during some of the tests. It almost seemed as though the SLI was cutting in and out (FPS would go from say 160, to 70, then back to 160 etc). Im wondering if this was due to an unstable GPU clock, however, atitool scan for artifacts checks out ok. Should be getting the SLI bridge soon though... wish I could submit my '06 score...
post #44 of 44
whats the temp right now?

its around -12c which is 10 F here right now. i have my processor running at 2750MHZ 100% loaded with a temp around 23c

Pictures here
http://www.overclock.net/cooling-exp...cooling-2.html
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6400 L632A ASUS P5N32-E SLI 680i evga 9800GTX/20.1" LG 5ms 2000:1 1680 x 1050 2GB OCZ EL Platinum XTC 800MHz 4-4-4-15 
Hard DriveOptical DriveOSMonitor
Seagate 320GB 16MB SATA2 7200RPM Pioneer DVD+/-RW windows xp pro sp2/ Vista 20.1" LG 5ms 2000:1 1680x1050 
KeyboardPowerCaseMouse
Carbon Fiber Logitech G15 Antec Neo HE 550w Black TT Soprano Logitech G7 
Mouse Pad
Desk 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6400 L632A ASUS P5N32-E SLI 680i evga 9800GTX/20.1" LG 5ms 2000:1 1680 x 1050 2GB OCZ EL Platinum XTC 800MHz 4-4-4-15 
Hard DriveOptical DriveOSMonitor
Seagate 320GB 16MB SATA2 7200RPM Pioneer DVD+/-RW windows xp pro sp2/ Vista 20.1" LG 5ms 2000:1 1680x1050 
KeyboardPowerCaseMouse
Carbon Fiber Logitech G15 Antec Neo HE 550w Black TT Soprano Logitech G7 
Mouse Pad
Desk 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Results! Tubnotub1's Below Freezing Adventure (Pictures)