Overclock.net › Forums › Components › Sound Cards and Computer Audio › Audigy 4 and 5.1
New Posts  All Forums:Forum Nav:

Audigy 4 and 5.1

post #1 of 5
Thread Starter 
I have audigy 4 sound card w/ updated drivers.

I purchased Logitech X-530 from newegg. The system works great besides the center speaker, it has no sound coming out of it. I tried everything. Reinstalling drivers, sound card, unplug replug, blah blah. None of the reviews on newegg have say they sent out a speaker that didnt work.

Everything is hooked up right. Can anyone help out?

Thank you.

Robert
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D 820 Sony VAIO Windows XP Media 17" Sony LCD 
KeyboardPowerCaseMouse
Sony 500W Sony Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D 820 Sony VAIO Windows XP Media 17" Sony LCD 
KeyboardPowerCaseMouse
Sony 500W Sony Logitech G5 
  hide details  
Reply
post #2 of 5
Thread Starter 
UPDATE:

I know its the sub woofer RCA Jack because i plugged the cord into another jack and the speakers work fine.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D 820 Sony VAIO Windows XP Media 17" Sony LCD 
KeyboardPowerCaseMouse
Sony 500W Sony Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D 820 Sony VAIO Windows XP Media 17" Sony LCD 
KeyboardPowerCaseMouse
Sony 500W Sony Logitech G5 
  hide details  
Reply
post #3 of 5
You have exactly what I have...an Audigy 4 and the X-530's.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.6GHz Abit P-35E Sapphire 4850 @ 675/1100 2GB Crucial Ballistix 
Hard DriveOSMonitorKeyboard
1 WD 160GB Windows XP Pro x32 19" flat screen Logitech 
PowerMouse
Epower 500W duel rail psu Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.6GHz Abit P-35E Sapphire 4850 @ 675/1100 2GB Crucial Ballistix 
Hard DriveOSMonitorKeyboard
1 WD 160GB Windows XP Pro x32 19" flat screen Logitech 
PowerMouse
Epower 500W duel rail psu Logitech 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by Zdriftguy300 View Post
UPDATE:

I know its the sub woofer RCA Jack because i plugged the cord into another jack and the speakers work fine.
So does it work yet ?
post #5 of 5
Thread Starter 
yeah, thanks guys, i had the plug plugged into the optical and not the digital. X|

they sound amazin.
|
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D 820 Sony VAIO Windows XP Media 17" Sony LCD 
KeyboardPowerCaseMouse
Sony 500W Sony Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D 820 Sony VAIO Windows XP Media 17" Sony LCD 
KeyboardPowerCaseMouse
Sony 500W Sony Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Audigy 4 and 5.1