Overclock.net › Forums › Intel › Intel - General › What am I doing wrong?
New Posts  All Forums:Forum Nav:

What am I doing wrong? - Page 2

post #11 of 15
Thread Starter 
Ok so AIDA64 runs the stability check fine but when I open Prime I get blue screen of death. Up the offset correct? Just making sure. I'm real close to target voltage. Btw that guide was very helpful.
post #12 of 15
you arent really supposed to mess with bclk for that chip anyway so just go multiplier
My Rig
(19 items)
 
Rig Contest Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770k Asus P8Z77V-LK Evga Geforce GTX 760 Superclocked AMD RE1600 Entertainment Series 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda Seagate Momentus 2.5 (backup) Western Digital Caviar Black 1tb Western Digital Caviar Blue 1tb  
Hard DriveHard DriveOptical DriveCooling
Western Digital Caviar Blue Samsung 840 EVO LG DVD Super Multi Cooler Master Hyper 212 EVO 
OSOSMonitorKeyboard
Windows 7 Ultimate x64 MacOS X Mountain Lion Insignia 26" Display 1080p Gigabyte KM6150 
PowerCaseAudio
Xigmatek NRP-PC602 Cooler Master HAF 922 Focusrite Scarlett 2i2 Audio Interface 
CPUMotherboardGraphicsRAM
Intel Core i7 3930k Asus Rampage IV Formula evga geforce gtx 660ti 3gb G.skill rip jaws z series 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 2 tb WD Caviar Black 1 tb wd caviar black 2tb we caviar black 1tb 
Optical DriveCoolingMonitorPower
lite on ihbs112-04 Cooler Master Hyper 212 Evo acer s220hqlabd 21.5" Corsair ax850 
Case
Cooler Master Haf 922 
  hide details  
Reply
My Rig
(19 items)
 
Rig Contest Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770k Asus P8Z77V-LK Evga Geforce GTX 760 Superclocked AMD RE1600 Entertainment Series 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda Seagate Momentus 2.5 (backup) Western Digital Caviar Black 1tb Western Digital Caviar Blue 1tb  
Hard DriveHard DriveOptical DriveCooling
Western Digital Caviar Blue Samsung 840 EVO LG DVD Super Multi Cooler Master Hyper 212 EVO 
OSOSMonitorKeyboard
Windows 7 Ultimate x64 MacOS X Mountain Lion Insignia 26" Display 1080p Gigabyte KM6150 
PowerCaseAudio
Xigmatek NRP-PC602 Cooler Master HAF 922 Focusrite Scarlett 2i2 Audio Interface 
CPUMotherboardGraphicsRAM
Intel Core i7 3930k Asus Rampage IV Formula evga geforce gtx 660ti 3gb G.skill rip jaws z series 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 2 tb WD Caviar Black 1 tb wd caviar black 2tb we caviar black 1tb 
Optical DriveCoolingMonitorPower
lite on ihbs112-04 Cooler Master Hyper 212 Evo acer s220hqlabd 21.5" Corsair ax850 
Case
Cooler Master Haf 922 
  hide details  
Reply
post #13 of 15
Quote:
Originally Posted by jdstock76 View Post

Ok so AIDA64 runs the stability check fine but when I open Prime I get blue screen of death. Up the offset correct? Just making sure. I'm real close to target voltage. Btw that guide was very helpful.

I needed around 1.28v to get 4.5Ghz stable and 1.338v to keep 4.8ghz Folding@Home stable. If you want true stability run Folding@Home, even after passing Prime95 24/7 at 4.8Ghz 1.328v it blue screened when running Folding@Home.
Maximus
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 6700K 4.8Ghz @ 1.4v Maximus VIII Formula Radeon RX VEGA 64 G-Skill 32GB 3424Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 Evo 2TB Raid 0 Corsair H100i V2 Windows 10 Pro Acer XF270HUA 
KeyboardPowerCaseMouse
Cherry MX Board 6.0 Seasonic X-850 Lian-Li PC-V33B Logitech G600 
Mouse PadAudioAudio
Alugraphics GamerArt Definitive Technology Incline SMSL M8  
  hide details  
Reply
Maximus
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 6700K 4.8Ghz @ 1.4v Maximus VIII Formula Radeon RX VEGA 64 G-Skill 32GB 3424Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 Evo 2TB Raid 0 Corsair H100i V2 Windows 10 Pro Acer XF270HUA 
KeyboardPowerCaseMouse
Cherry MX Board 6.0 Seasonic X-850 Lian-Li PC-V33B Logitech G600 
Mouse PadAudioAudio
Alugraphics GamerArt Definitive Technology Incline SMSL M8  
  hide details  
Reply
post #14 of 15
I use intel Burn test set to Max and 10 test If your system is stable in that you are generally good but also check event view for WHEA issues just because its stable in bench's does not make it 100% also run a game or two to make sure voltage will work under different loads. Ya that guide is a great reference. I also use AIDA64 Extreme Edition but mostly only for my G19 Display
    
CPUMotherboardGraphicsRAM
i7 3770k ASrock Extreme4 Z77 EVGA 970 GTX FTW Gskill RipJaw PC14900 DDR3 1866 
Hard DriveHard DriveOptical DriveCooling
Kingston V300 SSD WD 64mb NONE Corsair H50 Hydro Cooler 
OSMonitorKeyboardPower
Windows 8 Pro 64bit Samsung SyncMaster T240 1920x1200 Logitech G19 Corsair CX600 
CaseMouseMouse PadAudio
Corsair C70 Vengence Artic White Logitech G500 Razr Gaming pad X-fi Fatality Titanium Pro 
OtherOtherOtherOther
Pioneer SC-1222-K 7.2-Channel Network Ready AV ... Bose Accoustimass 10 Cerwin-Vegas Re 25 Series Netgear R6300 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k ASrock Extreme4 Z77 EVGA 970 GTX FTW Gskill RipJaw PC14900 DDR3 1866 
Hard DriveHard DriveOptical DriveCooling
Kingston V300 SSD WD 64mb NONE Corsair H50 Hydro Cooler 
OSMonitorKeyboardPower
Windows 8 Pro 64bit Samsung SyncMaster T240 1920x1200 Logitech G19 Corsair CX600 
CaseMouseMouse PadAudio
Corsair C70 Vengence Artic White Logitech G500 Razr Gaming pad X-fi Fatality Titanium Pro 
OtherOtherOtherOther
Pioneer SC-1222-K 7.2-Channel Network Ready AV ... Bose Accoustimass 10 Cerwin-Vegas Re 25 Series Netgear R6300 
  hide details  
Reply
post #15 of 15
Thread Starter 
so i did the Burn Test and passed all then i ran Prime for 2 hours and no lock up and no bsod.

http://valid.canardpc.com/2663915

alot lower voltage than i thought for sure. my offset is +0.090v. which got my target of 1.200. it fluctuates alittle between 1.192-1.216. temps were good. 62-66 deg avg and a high of 72 deg. i feel this acceptable. played alitte BF3 and GW2 also .... no issues.

thx for all the help .... if i have any other questions ill definitley hit y'all up. going to keep reading up and tweaking and fine tuning.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › What am I doing wrong?