Overclock.net › Forums › AMD › AMD - General › Problems with 1035T computer
New Posts  All Forums:Forum Nav:

Problems with 1035T computer

post #1 of 32
Thread Starter 
Hello everyone, before i built my I7 computer, I was using an AMD based computer with a 1035T in it.

The thing stopped working a long time ago, but i never got around to fixing it.
I would like to try to make it into a server, but I don't know what is wrong with it.

It's not the power supply, tried 2 of them.
It's not the ram, tried multiple sticks of ram.
It's not the graphics, i tried a graphics card from my computer.
It's not shorting out on the case, took it out and tried the computer on a box.
The cpu is seated correctly, I reapplied the thermal stuff.

Whenever i try to boot this thing, nothing pops up on the screen. it just says "no signal."

I don't have a speaker, I threw those out when i built the computer thinking that i wouldnt need it.

It's either the CPU or the motherboard. I touched the heatsink after running the computer, and it was warm.
I am leaning more towards the motherboard being bad; but i don't know for sure.
I plugged in a keyboard, and the lights on the keyboard did not light up when i powered on the computer.

The motherboard is an Asus M5A78L - M LX plus.

If any of you have any ideas on how i could fix this, please post here! smile.gif
post #2 of 32
Thread Starter 
Anyone?
I really need help frown.gif
post #3 of 32
You know anybody rocking an AMD system that you can test the CPU in their mobo or their CPU in yours?
Intel
(14 items)
 
AMD
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k Gbyte Z77X-UD3H MSI GTX670 16GB (4X4) Corsair Vengance 1600MHz Low Profile 
Hard DriveHard DriveHard DriveOptical Drive
1Tb Seagate Barracuda 7200RPM 1Tb Seagate Barracuda 7200RPM 120GB OCZ Agility 3 SSD Cheapo DVDRW 
CoolingOSKeyboardPower
CM Hyper 212 EVO Push/Pull Win7 Pro Sidewinder X4 OCZ ZS 650W 
CaseMouse
CM HAF X RAT 5 
CPUMotherboardGraphicsGraphics
Phenom II 1600T GA990XA-UD3 Palit 550ti Palit 550ti (sli) 
RAMHard DriveHard DriveHard Drive
16GB (4X4) Gskill OCZ Agility 3 120GB Seagate Barracuda 500GB WD Black 500GB 
Optical DriveCoolingOSOS
Cheapo DVDRW AC Freezer 7 Pro Win 7 Pro Server 2008 
OSOSPowerCase
Ubuntu Win 8 OCZ ZS 650w Self modded cheapo thing 
  hide details  
Reply
Intel
(14 items)
 
AMD
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k Gbyte Z77X-UD3H MSI GTX670 16GB (4X4) Corsair Vengance 1600MHz Low Profile 
Hard DriveHard DriveHard DriveOptical Drive
1Tb Seagate Barracuda 7200RPM 1Tb Seagate Barracuda 7200RPM 120GB OCZ Agility 3 SSD Cheapo DVDRW 
CoolingOSKeyboardPower
CM Hyper 212 EVO Push/Pull Win7 Pro Sidewinder X4 OCZ ZS 650W 
CaseMouse
CM HAF X RAT 5 
CPUMotherboardGraphicsGraphics
Phenom II 1600T GA990XA-UD3 Palit 550ti Palit 550ti (sli) 
RAMHard DriveHard DriveHard Drive
16GB (4X4) Gskill OCZ Agility 3 120GB Seagate Barracuda 500GB WD Black 500GB 
Optical DriveCoolingOSOS
Cheapo DVDRW AC Freezer 7 Pro Win 7 Pro Server 2008 
OSOSPowerCase
Ubuntu Win 8 OCZ ZS 650w Self modded cheapo thing 
  hide details  
Reply
post #4 of 32
Thread Starter 
Unfortunately I don't.
You think its the CPU?
post #5 of 32
If the CPU was run at stock (no crazy voltages or big OC's) I'd bet on the mobo.

You said no mobo speaker... can you lay your hands on one from anywhere? That is the easiest way to find the issue if it is the CPU it will give 5 beeps, if the mobo is dead you won't get any beeps.
Intel
(14 items)
 
AMD
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k Gbyte Z77X-UD3H MSI GTX670 16GB (4X4) Corsair Vengance 1600MHz Low Profile 
Hard DriveHard DriveHard DriveOptical Drive
1Tb Seagate Barracuda 7200RPM 1Tb Seagate Barracuda 7200RPM 120GB OCZ Agility 3 SSD Cheapo DVDRW 
CoolingOSKeyboardPower
CM Hyper 212 EVO Push/Pull Win7 Pro Sidewinder X4 OCZ ZS 650W 
CaseMouse
CM HAF X RAT 5 
CPUMotherboardGraphicsGraphics
Phenom II 1600T GA990XA-UD3 Palit 550ti Palit 550ti (sli) 
RAMHard DriveHard DriveHard Drive
16GB (4X4) Gskill OCZ Agility 3 120GB Seagate Barracuda 500GB WD Black 500GB 
Optical DriveCoolingOSOS
Cheapo DVDRW AC Freezer 7 Pro Win 7 Pro Server 2008 
OSOSPowerCase
Ubuntu Win 8 OCZ ZS 650w Self modded cheapo thing 
  hide details  
Reply
Intel
(14 items)
 
AMD
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k Gbyte Z77X-UD3H MSI GTX670 16GB (4X4) Corsair Vengance 1600MHz Low Profile 
Hard DriveHard DriveHard DriveOptical Drive
1Tb Seagate Barracuda 7200RPM 1Tb Seagate Barracuda 7200RPM 120GB OCZ Agility 3 SSD Cheapo DVDRW 
CoolingOSKeyboardPower
CM Hyper 212 EVO Push/Pull Win7 Pro Sidewinder X4 OCZ ZS 650W 
CaseMouse
CM HAF X RAT 5 
CPUMotherboardGraphicsGraphics
Phenom II 1600T GA990XA-UD3 Palit 550ti Palit 550ti (sli) 
RAMHard DriveHard DriveHard Drive
16GB (4X4) Gskill OCZ Agility 3 120GB Seagate Barracuda 500GB WD Black 500GB 
Optical DriveCoolingOSOS
Cheapo DVDRW AC Freezer 7 Pro Win 7 Pro Server 2008 
OSOSPowerCase
Ubuntu Win 8 OCZ ZS 650w Self modded cheapo thing 
  hide details  
Reply
post #6 of 32
Thread Starter 
I'm going to try to borrow one from my friend. I don't think we used it when i helped him build his computer. I will get back to you
post #7 of 32
hey..Does it have onboard video? If so..unplug GPU and plug into that.. smile.gif
..worth a shot.
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #8 of 32
Thread Starter 
The GPU is fine, i took it our of my working computer.
I put the GPU in there because the onboard wouldnt work.
post #9 of 32
Quote:
Originally Posted by overclockmike View Post

The GPU is fine, i took it our of my working computer.
I put the GPU in there because the onboard wouldnt work.

if it has on board gpu some times the bios setting get cajiggered and it only displays video on the on board gpu. have you pulled the bios battery and and un hooked the the psu for a few minutes?
Alienware M17x-R4
(18 items)
 
Core 2 Haf
(16 items)
 
 
CPUGraphicsRAMHard Drive
i7-3920XM GTX980M G.SKILL Ripjaws 32GB Model F3-1866C10Q-32GRSL Samsung SSD 850 EVO mSATA 1TB 
Hard DriveHard DriveHard DriveOptical Drive
WD Blue 5400 RPM 1TB ODD Conversion w/ White Label 2TB Empty / Free Bay Converted External USB 
CoolingCoolingOSMonitor
M14x R2 10 CFM CPU fan Liquid Metal Pro Windows 10 /w Telemetry Block  1080p 120Hz eDP 
MonitorKeyboardPowerMouse
Sony FW900 @ 2304 x 1440 @ 80hz Saitek Eclipse I Dell 330 Watt Brick Logitech G500s 
OtherOther
Intel Dual Band Wireless-AC 7260 w/ BT iGPU disable / bypass 
CPUMotherboardGraphicsRAM
C2Q Q9550 ASUS P5E3 Deluxe Wifi-AP EVGA GTX 770 4GB Classified Kingston HyperX DDR3 KHX1600C9D3K2/8G 
RAMHard DriveCoolingOS
PNY 1333 55gb, 320Gb, 500GB, 1TB Corsair H80 Win 7 Ultimate 64bit 
OSMonitorPowerCase
Lubuntu 16.04 x64 Dual 1600x1200 Dell m993s @ 70hz TX750 Haf 912 
  hide details  
Reply
Alienware M17x-R4
(18 items)
 
Core 2 Haf
(16 items)
 
 
CPUGraphicsRAMHard Drive
i7-3920XM GTX980M G.SKILL Ripjaws 32GB Model F3-1866C10Q-32GRSL Samsung SSD 850 EVO mSATA 1TB 
Hard DriveHard DriveHard DriveOptical Drive
WD Blue 5400 RPM 1TB ODD Conversion w/ White Label 2TB Empty / Free Bay Converted External USB 
CoolingCoolingOSMonitor
M14x R2 10 CFM CPU fan Liquid Metal Pro Windows 10 /w Telemetry Block  1080p 120Hz eDP 
MonitorKeyboardPowerMouse
Sony FW900 @ 2304 x 1440 @ 80hz Saitek Eclipse I Dell 330 Watt Brick Logitech G500s 
OtherOther
Intel Dual Band Wireless-AC 7260 w/ BT iGPU disable / bypass 
CPUMotherboardGraphicsRAM
C2Q Q9550 ASUS P5E3 Deluxe Wifi-AP EVGA GTX 770 4GB Classified Kingston HyperX DDR3 KHX1600C9D3K2/8G 
RAMHard DriveCoolingOS
PNY 1333 55gb, 320Gb, 500GB, 1TB Corsair H80 Win 7 Ultimate 64bit 
OSMonitorPowerCase
Lubuntu 16.04 x64 Dual 1600x1200 Dell m993s @ 70hz TX750 Haf 912 
  hide details  
Reply
post #10 of 32
Thread Starter 
I know what you mean, but i have tried the onboard before i put the GPU in.
The onboard video wasn't working, so i added the GPU and it is still not working.
The motherboard doesn't give power to USB devices either.
I really think it's the motherboard. The cpu pins are straight, and there are no signs of burn marks.
Also when it died, it was working fine the day before; i gave it to a friend, and he said it broke the next day.
He said that he didn't do anything to it, but that's why I'm trying to investigate this.
I bought the computer back from him, so I really need to get this working.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Problems with 1035T computer