Overclock.net › Forums › Graphics Cards › AMD/ATI › I can run 3DMark 06 but not 3DMark Vantage !!!
New Posts  All Forums:Forum Nav:

I can run 3DMark 06 but not 3DMark Vantage !!!

post #1 of 2
Thread Starter 
HI, as the title says i can run successfully 3DMark 06 with a result of 13000 which means ATi Radeon HD 4870 stock together with a Core 2 Quad 2.66GHz stock clock but when i'm trying to benchmark with 3DMark Vantage it just freezes at the beginning of benchmark and i've re-installed it many times but still no luck and i don't know why it won't run! I have tested my gpu with Furmark for about 30 minutes and didn't get any issue, so the only thing i can't run is 3dmark vantage which makes me very disappointed :/
post #2 of 2
Moparman just had the same problem, in windows 7 10.6 is working great
which is the same version shown in this screenshot with 3way xfire
http://img.hwbot.org/u6528/image_id_492123.jpg
   
CPUMotherboardGraphicsGraphics
Amd PHENOM II 1090T ASUS CROSSHAIR V FORMULA EVGA GTX 295 PNY GTX 295 
RAMHard DriveCoolingOS
PATRIOT SECTOR 5  WD CAVIAR BLUE 640GB HYPER 612+ WINDOWS 7 64BIT ULTIMATE 
MonitorPowerCase
SAMSUNG 24" 1920X1080 OCZ 1000W MOTHERBOARD BOX 
  hide details  
Reply
   
CPUMotherboardGraphicsGraphics
Amd PHENOM II 1090T ASUS CROSSHAIR V FORMULA EVGA GTX 295 PNY GTX 295 
RAMHard DriveCoolingOS
PATRIOT SECTOR 5  WD CAVIAR BLUE 640GB HYPER 612+ WINDOWS 7 64BIT ULTIMATE 
MonitorPowerCase
SAMSUNG 24" 1920X1080 OCZ 1000W MOTHERBOARD BOX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › I can run 3DMark 06 but not 3DMark Vantage !!!