Overclock.net › Forums › Intel › Intel CPUs › what's wrong with my 6600
New Posts  All Forums:Forum Nav:

what's wrong with my 6600 - Page 2

post #11 of 16
It is very unlikely that a newly purchased board would have an 0501 bios on it, but the 0501 on a p5w dh would run an e6600, but it would run very poorly like you described, I've read anyway.

Have you checked your bios version and / or updated your bios?

Other than that, you might have a real problem. The cpu useage is probably the system idle process. If not, check to see what it is.
    
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.2ghz 458fsb Gigabyte GA-965P-S3 Vmod Evga 8800gtx @ 752 / 2028 2gb G.Skill PC6400 HZ 
Hard DriveOptical DriveOSMonitor
2x wd80 Pioneer dvd-r+ xp 22" Mitsubishi crt 1920x1440 
KeyboardPowerCaseMouse
Logitech TT Toughpower 750W Floor.... Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.2ghz 458fsb Gigabyte GA-965P-S3 Vmod Evga 8800gtx @ 752 / 2028 2gb G.Skill PC6400 HZ 
Hard DriveOptical DriveOSMonitor
2x wd80 Pioneer dvd-r+ xp 22" Mitsubishi crt 1920x1440 
KeyboardPowerCaseMouse
Logitech TT Toughpower 750W Floor.... Laser 
  hide details  
Reply
post #12 of 16
Thread Starter 


k, system usage was 40-50% during a program install from a cd. here's the process tab picture
post #13 of 16
it looks normal but the avast doing its backup thing in case of viruses will cause a MAJOR slowdown.
The Naked Scooter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 4Ghz@1.24V Asus P6T Deluxe eVGA GTX 285 12GB Patriot DDR3-1600 8-8-8-24@1.65V 
Hard DriveOptical DriveOSMonitor
2x640GB WD in RAID 0+1TB Seagate 7200.11 HP LightScribe DVD Burner Windows 7 Ultimate x64 22" Samsung 720p HDTV 
KeyboardPowerCaseMouse
Logitech G15 1000W Antec TruePower Quattro CoolerMaster ATCS 840 Logitech G9x 
  hide details  
Reply
The Naked Scooter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 4Ghz@1.24V Asus P6T Deluxe eVGA GTX 285 12GB Patriot DDR3-1600 8-8-8-24@1.65V 
Hard DriveOptical DriveOSMonitor
2x640GB WD in RAID 0+1TB Seagate 7200.11 HP LightScribe DVD Burner Windows 7 Ultimate x64 22" Samsung 720p HDTV 
KeyboardPowerCaseMouse
Logitech G15 1000W Antec TruePower Quattro CoolerMaster ATCS 840 Logitech G9x 
  hide details  
Reply
post #14 of 16
Thread Starter 
I've had problems long before i installed avast.
post #15 of 16
Hmm... Might just run a benchmark and see if the score is around the area you're PC should be at.
The Naked Scooter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 4Ghz@1.24V Asus P6T Deluxe eVGA GTX 285 12GB Patriot DDR3-1600 8-8-8-24@1.65V 
Hard DriveOptical DriveOSMonitor
2x640GB WD in RAID 0+1TB Seagate 7200.11 HP LightScribe DVD Burner Windows 7 Ultimate x64 22" Samsung 720p HDTV 
KeyboardPowerCaseMouse
Logitech G15 1000W Antec TruePower Quattro CoolerMaster ATCS 840 Logitech G9x 
  hide details  
Reply
The Naked Scooter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 4Ghz@1.24V Asus P6T Deluxe eVGA GTX 285 12GB Patriot DDR3-1600 8-8-8-24@1.65V 
Hard DriveOptical DriveOSMonitor
2x640GB WD in RAID 0+1TB Seagate 7200.11 HP LightScribe DVD Burner Windows 7 Ultimate x64 22" Samsung 720p HDTV 
KeyboardPowerCaseMouse
Logitech G15 1000W Antec TruePower Quattro CoolerMaster ATCS 840 Logitech G9x 
  hide details  
Reply
post #16 of 16
Thread Starter 
i've done a virus check. avast, spybot, adaware. nothign substantial.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › what's wrong with my 6600