Overclock.net › Forums › Intel › Intel - General › No Power to Computer
New Posts  All Forums:Forum Nav:

No Power to Computer

post #1 of 23
Thread Starter 
Hello, I have a Asus P8Z77-V LK 3570K build with a GTX 680 4GB FTW Graphics Card. When I left for school, the computer was on, because I used it to charge my phone before I left. When I came home, the computer was off, and any attempts to turn it on were thwarted. I tried 2 different PSU's, and I've tried taking out and putting in my graphics card. When I took out the graphics card and attempted to boot using onboard graphics, it worked, but when I put the graphics card back in, it didn't boot. ? So, I took the graphics card BACK out and then I didn't boot mad.gif. I've tried clearing the CMOS, and anything else I can think of. I can't hear boot codes, because I can't use the onboard audio because the motherboard is faulty. Until I can setup an RMA, I'd like to be able to use my computer. Thanks guys!
post #2 of 23
Quote:
Originally Posted by CutThroat View Post

I can't use the onboard audio because the motherboard is faulty. !

Well there's your problem...
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
post #3 of 23
Quote:
Originally Posted by CutThroat View Post

Hello, I have a Asus P8Z77-V LK 3570K build with a GTX 680 4GB FTW Graphics Card. When I left for school, the computer was on, because I used it to charge my phone before I left. When I came home, the computer was off, and any attempts to turn it on were thwarted. I tried 2 different PSU's, and I've tried taking out and putting in my graphics card. When I took out the graphics card and attempted to boot using onboard graphics, it worked, but when I put the graphics card back in, it didn't boot. ? So, I took the graphics card BACK out and then I didn't boot mad.gif. I've tried clearing the CMOS, and anything else I can think of. I can't hear boot codes, because I can't use the onboard audio because the motherboard is faulty. Until I can setup an RMA, I'd like to be able to use my computer. Thanks guys!

have you tried another PCI port for the GPU?
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
post #4 of 23
Thread Starter 
I have not I'll try it for sure though. Could my board have shorted while I was away? My other family members say they weren't in my room, but I can't know for sure.
post #5 of 23
Maybe take the motherboard out of the case and try it. Posibly something shifted and now it is shorting out on the case or a dropped screw or something.
post #6 of 23
Thread Starter 
My mobo is already out of the case. I'm busy modding my case. That's why I wasn't sure how anything could've shorted.
post #7 of 23
Thread Starter 
OK, if I try for a LONG time and I clear my CMOS, take the battery out and a bunch of other stuff, I can get the motherboard to turn on when I short the power button. But when I do, i can't even post. I don't have another processor just chillin' in my drawer, so I can't test that. I've also tried different displays which makes no difference as well.
post #8 of 23
Thread Starter 
HELP, I got a new mobo in the ail today, and it STILL won't turn on ***! That could only leave the RAM or the CPU at fault.
post #9 of 23
The obvious next step is to test one stick of ram at a time ,but even then I would think you would get some kind of reaction. I'm guessing processor at this point but like you said, you don't have one to swap with. Tough call. Are you trying this with minimal periferals hooked up?
Recycled Aluminum
(15 items)
 
The Bug
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K AsRock Z77-ITXe GTX670 SC Samsung Model MV-3V4G3D/US 
Hard DriveOptical DriveCoolingCooling
Intell ssd 530 Xbox 360 HD DVD external XSPC Raystorm xspc raystorm 
OSMonitorKeyboardPower
Windows 8 Pro Yamakasi Catleap 2703 Cooler Master Quickfire Pro Corsair AX650 
CaseMouseAudio
Lian Li T1R Logitech G9 Turtle Beach 5.1 
  hide details  
Reply
Recycled Aluminum
(15 items)
 
The Bug
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K AsRock Z77-ITXe GTX670 SC Samsung Model MV-3V4G3D/US 
Hard DriveOptical DriveCoolingCooling
Intell ssd 530 Xbox 360 HD DVD external XSPC Raystorm xspc raystorm 
OSMonitorKeyboardPower
Windows 8 Pro Yamakasi Catleap 2703 Cooler Master Quickfire Pro Corsair AX650 
CaseMouseAudio
Lian Li T1R Logitech G9 Turtle Beach 5.1 
  hide details  
Reply
post #10 of 23
Thread Starter 
yes, minimal peripherals and i've already tried 1 ram stick at a time. but, when i move the whole thing into another room, it works?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › No Power to Computer